Search found 41 matches

by kkrofft
Sat Jan 05, 2019 3:35 am
Forum: ZoneMinder 1.32.x
Topic: Problem with analysis images
Replies: 8
Views: 1217

Re: Problem with analysis images

Yup, that did the trick. Would be good to add that to the pop-up help for Create_Aanalysis_Images. I would be happy to add it if I knew how to get it in there. Say perhaps: Note:To enable creation of analysis images, set Save JPEGs to Analysis images only or to Frames + Analysis images on the Storag...
by kkrofft
Fri Jan 04, 2019 2:15 pm
Forum: ZoneMinder 1.32.x
Topic: Problem with analysis images
Replies: 8
Views: 1217

Re: Problem with analysis images

OK. So maybe not just me. Anyone else?
by kkrofft
Thu Jan 03, 2019 2:43 am
Forum: ZoneMinder 1.32.x
Topic: Problem with analysis images
Replies: 8
Views: 1217

Problem with analysis images

Running ZM 1.32.3 on CentOS 7.5 and trying to fine tune my motion detection. I am getting a large number of false positives where I cannot discern any motion from the playback. I would like to turn on "analysis frame" creation and have checked the box on the Options>Config screen and saved but none ...
by kkrofft
Sat Dec 15, 2018 2:41 pm
Forum: ZoneMinder 1.32.x
Topic: Can't detect motion
Replies: 2
Views: 342

Re: Can't detect motion

Thanks for the suggestion. I did not see anything odd in the logs so I deleted the zones and recreated them. Now it works.
I honestly can't say that there was anything different the second time but I can't argue with success.

KK
by kkrofft
Sat Dec 15, 2018 12:45 am
Forum: ZoneMinder 1.32.x
Topic: Can't detect motion
Replies: 2
Views: 342

Can't detect motion

I replaced my old ZM sever with a newer machine. Set it up with the latest CentOS minimal distro and Zoneminder 1.32.2. I have one camera set up and connecting fine but cannot get it to detect motion at all. it is set to Modect and enabled. I initially created 2 zones one active one not and when I c...
by kkrofft
Wed Jan 04, 2017 12:40 pm
Forum: ZoneMinder 1.30.x
Topic: Http Error 500
Replies: 8
Views: 1479

Re: Http Error 500

After the yum downgrade, ZM would not start as before due to the version mismatch. So I tried zmupdate and it revised the database version back to 1.30.0. At this point all the everything is working as before the update.
by kkrofft
Wed Jan 04, 2017 12:57 am
Forum: ZoneMinder 1.30.x
Topic: Http Error 500
Replies: 8
Views: 1479

Re: Http Error 500

The downgrade worked perfectly. Back to a fully functioning 1.30.0. I did not know that zmupdate.pl worked for up and down rev.

Thank you for the advice.

Kory
by kkrofft
Tue Jan 03, 2017 3:24 am
Forum: ZoneMinder 1.30.x
Topic: Http Error 500
Replies: 8
Views: 1479

Re: Http Error 500

Not sure why I enabled the testing repo. Probably several versions ago. If I do the downgrade, what must be done to reconcile the database schema which is now 1.30.1?

Thank you,

Kory
by kkrofft
Tue Jan 03, 2017 12:26 am
Forum: ZoneMinder 1.30.x
Topic: Http Error 500
Replies: 8
Views: 1479

Re: Http Error 500

The error appears to be in the ssl_error_log. It reads: PHP Fatal error: Class 'Event' not found in /usr/share/zoneminder/www/skins/classic/views/events.php on line 98... The update was listed in the software updates list in CentOS 6.8 software updater. being a ..1 point release I thought is was min...
by kkrofft
Mon Jan 02, 2017 9:10 pm
Forum: ZoneMinder 1.30.x
Topic: Http Error 500
Replies: 8
Views: 1479

Http Error 500

Updated from 1.30.0 to 1.30.1. Had to run zmupdate.pl to get Zoneminder to run. Now when I click on the hour/day/week/month event count to view and delete new events I get a http error 500. I think it is likely a permissions issue resulting from running zmupdate as root. Anyone got a suggestion on t...
by kkrofft
Fri Jul 01, 2016 11:52 am
Forum: Mobile Apps
Topic: ZMNinja-Red question marks
Replies: 18
Views: 7706

(Resolved) - Re: ZMNinja-Red question marks

Thanks asker!

In my case we found that the proper cgi-bin path was https://<server>/cgi-bin/zm.
by kkrofft
Thu Jun 30, 2016 5:14 pm
Forum: Mobile Apps
Topic: ZMNinja-Red question marks
Replies: 18
Views: 7706

Re: ZMNinja-Red question marks

The ssl error log shows "File does not exist: /usr/share/zoneminder/www/cgi-bin I'm confused. Are you saying you are able to view everything correctly in web console but can't in zmninja with this error? Its easiest if you can give me temporary access to a limited account with maybe one camera so I...
by kkrofft
Thu Jun 30, 2016 4:11 pm
Forum: Mobile Apps
Topic: ZMNinja-Red question marks
Replies: 18
Views: 7706

Re: ZMNinja-Red question marks

Asker - I used the wizard on initial setup. Only manually modified after it did not work. The ssl error log shows "File does not exist: /usr/share/zoneminder/www/cgi-bin The zoneminder.conf file has: Alias /zm "/usr/share/zoneminder/www" <Directory "/usr/share/zoneminder/www"> SSLRequireSSL Options ...
by kkrofft
Thu Jun 30, 2016 3:27 am
Forum: Mobile Apps
Topic: ZMNinja-Red question marks
Replies: 18
Views: 7706

Re: ZMNinja-Red question marks

With or without the nph-zm the result is the same. I am using basic auth with users defined in apache. Current testing is within my home network where it is configured as no auth required. So any family member can access Zoneminder console from any machine in the house. We can all do that without is...
by kkrofft
Wed Jun 29, 2016 6:42 pm
Forum: Mobile Apps
Topic: ZMNinja-Red question marks
Replies: 18
Views: 7706

ZMNinja-Red question marks

Working with desktop version prior to purchase of mobile apps. Everything else appears to work correctly but I can't see monitor output or review events. Just get the dreaded red question marks. cgi-bin path is https://<server>/zm/cgi-bin/zm/nph-zms which matches Zoneminder's. Log file attached. zmN...