Search found 60 matches

by raydude
Sat Feb 22, 2020 11:13 pm
Forum: ZoneMinder 1.34.x
Topic: A couple of issues
Replies: 6
Views: 3421

Re: A couple of issues

I finally installed 1.34.2. I'm still having the same issues. Recordings are working, I can view them, but live and montage do not work. I get this error in the log after attempting to view live stream, is this related? \2020-02-22 15:07:40 zmc_m4 3468 INF Driveway: images:5000 - Capturing at 10.00 ...
by raydude
Sat Feb 08, 2020 4:19 pm
Forum: ZoneMinder 1.34.x
Topic: A couple of issues
Replies: 6
Views: 3421

Re: A couple of issues

Thanks for replying.

I'll check these things out today.
by raydude
Tue Feb 04, 2020 5:14 pm
Forum: ZoneMinder 1.34.x
Topic: A couple of issues
Replies: 6
Views: 3421

Re: A couple of issues

Bump?

Any help would be appreciated. What can I look at?
by raydude
Fri Jan 24, 2020 10:59 pm
Forum: ZoneMinder 1.34.x
Topic: A couple of issues
Replies: 6
Views: 3421

A couple of issues

I recently upgraded to 1.34.0. It was pretty easy. Had an issue with mysql but found a security downgrade that fixed the issue. I have two problems, one is old and one is new. First the old one: When I attempt to view live video or Montage, I get no playback and a broken picture icon in the top left...
by raydude
Sun Nov 18, 2018 9:28 pm
Forum: ZoneMinder 1.32.x
Topic: Installed a few weeks ago, failed to notice recordings weren't saving...
Replies: 6
Views: 1072

Re: Installed a few weeks ago, failed to notice recordings weren't saving...

I fixed the location issue. /etc/conf.d/zmcustom.conf contained the actual directory locations. I updated them. That is a gentoo thing, I think. Now I can't get zoneminder to use deep directory structure. It's looking for medium or shallow (I don't know how to tell the difference. It's looking for Y...
by raydude
Sun Nov 18, 2018 7:39 pm
Forum: ZoneMinder 1.30.x
Topic: show USE_DEEP_STORAGE in zm 1.30
Replies: 5
Views: 1490

Re: show USE_DEEP_STORAGE in zm 1.30

Can someone explain to me the difference between deep, medium and shallow? I can't get 1.32 to recognize my existing files because it is looking in 20YY-mm-dd and my folders are YY/mm/dd...

I need to get it to read them again...
by raydude
Sat Nov 17, 2018 6:01 pm
Forum: ZoneMinder 1.32.x
Topic: Installed a few weeks ago, failed to notice recordings weren't saving...
Replies: 6
Views: 1072

Re: Installed a few weeks ago, failed to notice recordings weren't saving...

Thanks bbunge. I changed it there and it is still looking in the wrong location.

Perhaps I shouldn't have added a new storage, deleted the default and then renamed the newstorage as default?
by raydude
Sat Nov 17, 2018 5:14 pm
Forum: ZoneMinder 1.32.x
Topic: Installed a few weeks ago, failed to notice recordings weren't saving...
Replies: 6
Views: 1072

Re: Installed a few weeks ago, failed to notice recordings weren't saving...

Okay. It's recording now...

But it's storing in the wrong place...

Damnit.

Where do I set the path information?
by raydude
Sat Nov 17, 2018 5:10 pm
Forum: ZoneMinder 1.32.x
Topic: Installed a few weeks ago, failed to notice recordings weren't saving...
Replies: 6
Views: 1072

Re: Installed a few weeks ago, failed to notice recordings weren't saving...

Okay. The recordings are there. For some reason Chrome does not do playback anymore. Firefox works fine...

Any clues as to why?
by raydude
Sat Nov 17, 2018 5:07 pm
Forum: ZoneMinder 1.32.x
Topic: Installed a few weeks ago, failed to notice recordings weren't saving...
Replies: 6
Views: 1072

Re: Installed a few weeks ago, failed to notice recordings weren't saving...

This looks important... It happens every few minutes. Deleting the pid file does not help. 2018-11-17 09:01:45 zmaudit 14444 FAT zmaudit.pl appears to already be running at pid 10787. If not, please delete /var/run/zm/zmaudit.pid or use the --force command line option. zmaudit.pl 2018-11-17 09:01:45...
by raydude
Sat Nov 17, 2018 4:43 pm
Forum: ZoneMinder 1.32.x
Topic: Installed a few weeks ago, failed to notice recordings weren't saving...
Replies: 6
Views: 1072

Installed a few weeks ago, failed to notice recordings weren't saving...

I upgraded my gentoo server to 1.32.2 a few weeks ago thanks to a bunch of folks in the gentoo forums who worked out various ebuild and mariadb issues. But I didn't notice at the time that the recordings were not being stored. I'm getting this warning: Cannot write to content dirs('/var/lib/zonemind...
by raydude
Fri Jun 15, 2018 11:12 pm
Forum: ZoneMinder 1.30.x
Topic: my database is gigabytes...
Replies: 2
Views: 699

my database is gigabytes...

So zoneminder filled the disk and then crashed. I lost all the recordings except the saved ones and the database is still eating the whole disk. I'm going to truncate the logs to get 12G back, but the real question is: how do I prevent this from happening? I have four very active cameras recording t...
by raydude
Mon Nov 13, 2017 4:57 pm
Forum: ZoneMinder 1.30.x
Topic: Upgrade from 0.28 to 0.30 failed.
Replies: 2
Views: 710

Re: Upgrade from 0.28 to 0.30 failed.

Solved. I'm running gentoo and re-emerging zoneminder made the script work. No idea why it didn't emerge properly the first time.
by raydude
Mon Nov 13, 2017 4:53 pm
Forum: ZoneMinder 1.30.x
Topic: Upgrade from 0.28 to 0.30 failed.
Replies: 2
Views: 710

Re: Upgrade from 0.28 to 0.30 failed.

Just realized the problem. zmupdate.pl is updating to 0.28.1, not 0.30.2...

zmupdate.pl

Database already at version 1.28.1, update aborted.

Don't know why though...
by raydude
Mon Nov 13, 2017 4:50 pm
Forum: ZoneMinder 1.30.x
Topic: Upgrade from 0.28 to 0.30 failed.
Replies: 2
Views: 710

Upgrade from 0.28 to 0.30 failed.

I hope someone can help. I'm lost and my cameras aren't running: Nov 13 08:49:21 server zmdc[16690]: ERR ['zma -m 1' exited abnormally, exit status 255] Nov 13 08:49:21 server undef[16911]: ERR [Config mismatch, expected 218 items, read 216. Try running 'zmupdate.pl -f' to reload config.] Nov 13 08:...