Search found 24 matches

by rip
Wed Aug 28, 2019 9:56 pm
Forum: ZoneMinder 1.32.x
Topic: Sadness 1.32.3/MP4 on new Ryzen 3700x
Replies: 3
Views: 299

Re: Sadness 1.32.3/MP4 on new Ryzen 3700x

I can give 1.33.14 a shot, but it looks like the latest disco build is missing a dep: zoneminder 1.33.14~20190828123202-disco Missing build dependencies: libmp4v2-dev https://code.launchpad.net/~iconnor/+archive/ubuntu/zoneminder-storageareas/+build/17479684 Also, I assume the best way to do this is...
by rip
Wed Aug 28, 2019 5:07 am
Forum: ZoneMinder 1.32.x
Topic: Sadness 1.32.3/MP4 on new Ryzen 3700x
Replies: 3
Views: 299

Sadness 1.32.3/MP4 on new Ryzen 3700x

https://wiki.zoneminder.com/Ubuntu_Server_19.04_Zoneminder_1.32.3_(with_mp4_support)#Install_Zoneminder_with_MP4_support_on_Ubuntu_19.04_AMD64_with_shell_script I've run Zm for many years and on several systems, but my current system is slowly dying, so I made a new one. Current, AMD 6 core with 14...
by rip
Thu Jun 20, 2019 6:19 am
Forum: ZoneMinder 1.32.x
Topic: Annoying TZ Problem
Replies: 4
Views: 868

Re: Annoying TZ Problem

Thanks again.

As an afterthought, you could use SED and a little black magic to uncomment the original php.ini date.timezone line and insert the value from /etc/timezone...though >> is easier. :)
by rip
Tue Jun 18, 2019 9:38 pm
Forum: ZoneMinder 1.32.x
Topic: Annoying TZ Problem
Replies: 4
Views: 868

Re: Annoying TZ Problem

Thanks. I went back and found that somehow UTC *DID* get appended to the end of the file, so I did have it correct but if I went to the last line in the apache php.ini there was a second date.timezone line. Serves me right for being lazy and not scrolling down to the 1939th line. :wink: $ cat /etc/p...
by rip
Thu Jun 13, 2019 11:59 pm
Forum: ZoneMinder 1.32.x
Topic: Annoying TZ Problem
Replies: 4
Views: 868

Annoying TZ Problem

I finally rebuilt my ZM machine after a long time on 1.29.x Now on 19.04 and 1.32.3 and it MOSTLY works fine, but I have an annoying issue when I click on the console screen, total events for the last hour, I'm apparently 7 or so hours ahead on the timeline . (Nothing displays, if I click TIMELINE, ...
by rip
Mon Mar 07, 2016 1:22 am
Forum: ZoneMinder 1.29.x
Topic: After upgrade to 1.29, crashing daily
Replies: 17
Views: 5285

Re: After upgrade to 1.29, crashing daily

Are you still getting the same segfault and /dev/shm errors in your log? Wondering if a lot of triggers/alarms are also running up the shm usage, or otherwise maybe have to run memtest against your system and see if there is a memory fault? You could also do a watch -n 1 df -H /dev/shm in a terminal...
by rip
Fri Mar 04, 2016 2:04 am
Forum: ZoneMinder 1.29.x
Topic: After upgrade to 1.29, crashing daily
Replies: 17
Views: 5285

Re: After upgrade to 1.29, crashing daily

none 8160784 7194516 966268 89% /run/shm That's 89% full, too close for my personal comfort. The last line in (the stock ubuntu distro) /etc/fstab gives an example of how to change this. Also for reference: https://wiki.zoneminder.com/Math_for_Memory_-_knowing_how_much_memory_you_need_and_how_to_op...
by rip
Fri Mar 04, 2016 1:30 am
Forum: ZoneMinder 1.29.x
Topic: Lost all network cameras
Replies: 27
Views: 5613

Re: Lost all network cameras

Well, I threw in the towel on 1.29 for now. I dropped the iconnor PPA, purged zoneminder, dropped the database, cleaned-out all the zomeminder files left behind (www directory structure, events, temp files) etc., and installed 1.28.1 from the docs: https://wiki.zoneminder.com/Ubuntu_Server_15.10_64-...
by rip
Wed Mar 02, 2016 11:21 pm
Forum: ZoneMinder 1.29.x
Topic: Lost all network cameras
Replies: 27
Views: 5613

Re: Lost all network cameras

Are you setting up the drive with LVM? Actually 14.04 will give you ZM 1.26.5. 15.10 will give you 1.28.1 if you do not add the PPA. As long as you are having problems with Ubuntu may I recommend you try CentOS 7. I recently switched my production server to CentOS and I feel it runs a bit smoother ...
by rip
Wed Mar 02, 2016 7:13 pm
Forum: ZoneMinder 1.29.x
Topic: debian upgrade failed
Replies: 4
Views: 2120

Re: debian upgrade failed

Your error is pretty clear, the database permission and/or zmupdate were skipped or incomplete.

Zmupdate can look like it stalled as there is no feedback that it's working, be patient, let it finish.
by rip
Wed Mar 02, 2016 7:07 pm
Forum: ZoneMinder 1.29.x
Topic: Lost all network cameras
Replies: 27
Views: 5613

Re: Lost all network cameras

Oh man, I wanted this to be it so bad. Nope. I installed 15.10 x64 from burned ISO, repartitioning and formatting the drive, so should be cometely cleaned. Loaded openssh and lamp with a KB and monitor plugged in, then went to SSH and did the install as su. Did this 3 times now with identical result...
by rip
Wed Mar 02, 2016 5:38 am
Forum: ZoneMinder 1.29.x
Topic: Lost all network cameras
Replies: 27
Views: 5613

Re: Lost all network cameras

This is 15.10 x64 server, headless, no gui. Multiple fresh installs, configured via ssh as root. Something in the sockets broke, and it's none of the usual suspects. PATH_ZMS is /zm/cgi-bin/nph-zms before we go over that again. Going to IP/zm/cgi-bin/nph-zms does not give a 404, just blank Some of t...
by rip
Mon Feb 29, 2016 6:07 am
Forum: ZoneMinder 1.29.x
Topic: Lost all network cameras
Replies: 27
Views: 5613

Re: Lost all network cameras

Ummm, yeah....I formatted the entire system twice and installed from the ground up on 15.10 since multiple tries on 14.04 were not working. I did do the DB upgrade on the previous tries before wiping it out, and installing (new partition and everything....even tried a couple ways because I was grasp...
by rip
Sun Feb 28, 2016 5:22 pm
Forum: ZoneMinder 1.29.x
Topic: Lost all network cameras
Replies: 27
Views: 5613

Re: Lost all network cameras

The one I'm testing against is a 3mp Arecont 3155DN. I actually exported my camera settings table before all this so I didn't loose my strings, so I know exactly how they were set up. (arecont options can make for hairy path strings.) Using that info, I can pull images and streams from VLC on my win...
by rip
Sun Feb 28, 2016 7:41 am
Forum: ZoneMinder 1.29.x
Topic: Lost all network cameras
Replies: 27
Views: 5613

Re: Lost all network cameras

Those error logs show a failure to grab images... you will need to crnak up the debug logging options to at least 3 and see what it logs. Thanks for the reply Isaac. This has be stumped. 12.04 with 1.28.1 worked. I put the debug at 4 in the snippets below. I did a complete reload, multiple times, n...