Search found 17 matches

by coinageboy
Sun Jul 08, 2012 12:59 am
Forum: ZoneMinder 1.25.x
Topic: MAJOR BUG IN ZONEMINDER
Replies: 0
Views: 969

MAJOR BUG IN ZONEMINDER

A major bug in Zoneminder is demonstrated by zmtrigger.pl.\
The zmtrigger.pl resets often and misses the events; it was determined that recompiling the program without mmap solves this.

Perhaps. I will investigate.

But this is a major bug.

Augustine Lehecka
by coinageboy
Sun Jul 08, 2012 12:42 am
Forum: ZoneMinder 1.25.x
Topic: zmtrigger.pl configuration
Replies: 8
Views: 6361

Re: zmtrigger.pl configuration

I am glad to see that someone figured this one out.

I still consider this problem a MAJOR BUG in Zoneminder.
by coinageboy
Fri Jun 29, 2012 3:22 am
Forum: ZoneMinder 1.25.x
Topic: Is ZoneMinder still under active development?
Replies: 8
Views: 4058

Re: Is ZoneMiinder still under active development?

That is a very good point.

I may have some bug fixes that I would like to present - but I don't know where and how.

Augustine Lehecka
by coinageboy
Fri Jun 29, 2012 12:27 am
Forum: ZoneMinder 1.25.x
Topic: zmtrigger.pl configuration
Replies: 8
Views: 6361

Re: zmtrigger.pl configuration

Still observing the behaviour of this bug. When I log into the port 6802, the telnet session dies after +/- 10 minutes. After a few retries, the system refuses to accept a new login... Because of this problem my Zoneminder is missing major events - the TCP server probably crashes when the cameras an...
by coinageboy
Tue Jun 19, 2012 2:34 pm
Forum: ZoneMinder 1.25.x
Topic: 'zmtrigger.pl' exited abnormally, exit status 9
Replies: 0
Views: 756

'zmtrigger.pl' exited abnormally, exit status 9

Why is zmtrigger exiting??

I see
'zmtrigger.pl' exited abnormally, exit status 9
often.
by coinageboy
Tue Jun 19, 2012 2:37 am
Forum: ZoneMinder 1.25.x
Topic: zmtrigger.pl
Replies: 10
Views: 5895

Re: zmtrigger.pl

Same here,

when I connect to the server with telnet, port 6802, it hangs after several minutes, the message is "Connection closed by foreign host."
Is there a solution to this??
by coinageboy
Tue Jun 19, 2012 2:04 am
Forum: ZoneMinder 1.25.x
Topic: Trigger a script when there is an alarm in 1.25
Replies: 16
Views: 6468

Re: Trigger a script when there is an alarm in 1.25

I like the "Barking Dog Alarm" idea and would like to incorporate into my rather large and complex system.
Is it fully operational and does it work reliably on a machine that is not necessarily ZM server - just displaying the streams??
If there are any issues, what are they??
by coinageboy
Sun Jun 17, 2012 4:57 am
Forum: ZoneMinder 1.25.x
Topic: Alarm When it is Getting Dark
Replies: 2
Views: 1331

Re: Alarm When it is Getting Dark

Actually, I have found an interesting solution (hack). I have noticed that the automatic motion-activated outdoor halogen lamps ($35) do a decent job detecting motion and do not respond to moving tree shadows, video artifacts, Etc.. Also, the sensor works even during the day when the lights don't ge...
by coinageboy
Sat Jun 16, 2012 5:48 pm
Forum: ZoneMinder 1.25.x
Topic: Alarm When it is Getting Dark
Replies: 2
Views: 1331

Alarm When it is Getting Dark

AXIS 211A, in an external enclosure. When it is getting dark, Zoneminder shows alarm for an hour or so. It seems to trigger on some compression artifact - the picture shows shimmering grains when it its getting dark. Tried both MJPEG and MPEG 4 - same outcome. I could possibly detune the alarm trige...
by coinageboy
Mon Jun 11, 2012 11:39 pm
Forum: ZoneMinder 1.25.x
Topic: AXIS M1113 H.264
Replies: 8
Views: 2905

Re: AXIS M1113 H.264

H.264 works now.

The camera must be set to 800x600 in its firmware.
Zoneminder set to Ffmpeg with the address "rtsp://user:pass@<xx.xx.xx.xx>/axis-media/media.amp"
Then Zoneminder MUST be restarted.
Thanks everyone for help. Agustine Lehecka
by coinageboy
Mon Jun 11, 2012 5:41 am
Forum: ZoneMinder 1.25.x
Topic: AXIS M1113 H.264
Replies: 8
Views: 2905

Re: AXIS M1113 H.264

Dude, you may be right about H.264... I was just trying to expand the horizons as the Zoneminder Wiki is heiniously inadequate describing the AXIS situation.. I have contacted AXIS about this and will post their view. Until then, I will try to set up MJPEG 800x600 and will post any results whatever ...
by coinageboy
Sun Jun 10, 2012 9:32 pm
Forum: ZoneMinder 1.25.x
Topic: AXIS M1113 H.264
Replies: 8
Views: 2905

Re: AXIS M1113 H.264

Thanks for your response. The compurer is an 8-core high end server with 16 Gig of memory (unnecessary).. I will check shmmax and shmall just to be sure...
I am wondering if Zoneminder can do hi-res streams, as the Zoneminder Axis Wiki is only talking about MJPEG..
by coinageboy
Sat Jun 09, 2012 6:02 am
Forum: ZoneMinder 1.25.x
Topic: AXIS M1113 H.264
Replies: 8
Views: 2905

Re: AXIS M1113 H.264

OK, the "rtsp://user:pass@<xx.xx.xx.xx>/axis-media/media.3gp" works but only for 640x480. 640x480 must be also specified in the camera. I still can't get 800x600 though.
by coinageboy
Sat Jun 09, 2012 4:31 am
Forum: ZoneMinder 1.25.x
Topic: AXIS M1113 H.264
Replies: 8
Views: 2905

AXIS M1113 H.264

Has anybody figured out how to set up AXIS M1113 for H.264 streaming in the highest resolution?? I have it running in ffmpeg using source path "rtsp://user:pass@<xx.xx.xx.xx>/axis-media/media.3gp" but currently, it only works with 640x480 - I want to figure out how to get the high-def (at least 800x...
by coinageboy
Sun Jun 03, 2012 3:11 am
Forum: ZoneMinder 1.25.x
Topic: zmtrigger.pl configuration
Replies: 8
Views: 6361

zmtrigger.pl configuration

Hi, I am trying to use external trigger from Axis 211A to zmtrigger.pl runing Ubuntu server 64 12.04. zmtrigger.pl is running but the Axis camera test to connect shows following error: Connection failed: 502 Bad Gateway The CGI was not CGI/1.1 compliant. I tried to connect from another machine using...