Search found 21 matches

by defacto7
Fri Sep 27, 2013 7:07 am
Forum: Hardware Queries
Topic: Thakral 6800 E DVR PC card
Replies: 0
Views: 799

Thakral 6800 E DVR PC card

I just ran accross this card. 8 channels, up to 32 cams. It's an older model from a chinese co. that seems out of service and thus no info on drivers etc. I just need it for video capture for security. My bios recognizes there is a multimedia PCI card plugged in but the manf ID is unkown. It shows n...
by defacto7
Sat Jun 23, 2012 5:07 pm
Forum: ZoneMinder 1.25.x
Topic: Those of you are running 1.25, is it worth the upgrade?
Replies: 8
Views: 2568

Re: Those of you are running 1.25, is it worth the upgrade?

Yep, it's pretty much just apt-get install, set the sysctl.conf memory according to your needs, link to apache, put sleep 15 in /etc/init.d/zoneminder just before zmfix -a .... and your off.
by defacto7
Thu Jun 21, 2012 9:46 pm
Forum: ZoneMinder 1.25.x
Topic: Those of you are running 1.25, is it worth the upgrade?
Replies: 8
Views: 2568

Re: Those of you are running 1.25, is it worth the upgrade?

My 2 cents worth... I'm not on Debian but have been using Ubuntu server since zm 1.1? something. I found 1.24 to be more problematic than 1.25. 1.25 was the most uneventful install of zm I have had so far. I would say the log appliance is a real plus. But I know how you feel about being with a stabl...
by defacto7
Thu Jun 14, 2012 9:20 pm
Forum: ZoneMinder 1.25.x
Topic: remote cam connection [solved]
Replies: 2
Views: 1330

Re: remote cam connection

Fixed the problem; it was purely Apache related. I had to add a virtualhost port and an extra listen port to ports.conf as well as add a virtualhost to /conf.d/virtualhost.conf because my incoming port from the outside server would not forward to port 80 on the inside of my firewall. So I'm not usin...
by defacto7
Wed Jun 13, 2012 10:03 pm
Forum: ZoneMinder 1.25.x
Topic: remote cam connection [solved]
Replies: 2
Views: 1330

Re: remote cam connection

Sorry to bump this but I still am getting nowhere. Most of my other issues are solved but I didn't figure this one out yet. My thanks to the guy who PM'd me on the subject but that didn't work either.

Any takers? I will leave this alone after this bump.

Thanks for all the help everyone.
by defacto7
Mon Jun 11, 2012 5:36 am
Forum: ZoneMinder 1.25.x
Topic: deleted purge filter [solved]
Replies: 1
Views: 772

Re: deleted purge filter [solved]

Never underestimate the difference between "restart" and a combination "stop" and then "start". I did. After reinstalling the data base table Filters, re starting zoneminder, restarting the database, restarting Apache, it didn't work. Finally after a couple of wasted hours, I did a full stop of zone...
by defacto7
Sun Jun 10, 2012 10:00 pm
Forum: ZoneMinder 1.25.x
Topic: deleted purge filter [solved]
Replies: 1
Views: 772

deleted purge filter [solved]

I just deleted the PurgeWhenFull filter thinking it could be re-made using the filter options. I guess I was wrong. The PurgeWhenFull filter also took most of the options with it and it can't be remade. I put back the database entry but when I try to use the filter, I get an error, "Unable to decode...
by defacto7
Sat Jun 09, 2012 12:57 am
Forum: ZoneMinder 1.25.x
Topic: script for controling brightness and contrast [solved]
Replies: 4
Views: 1560

Re: script for controling brightness and contrast [solved]

Yup... did it. Gees, am I getting old or something? It really wasn't a big deal to make a PHP script and set it in cron to change the brightness and contrast at certain times of the day. It's all in root of the same machine so really nothing needs to be called from the outside and works fine. Thanks...
by defacto7
Fri Jun 08, 2012 8:09 pm
Forum: ZoneMinder 1.25.x
Topic: remote cam connection [solved]
Replies: 2
Views: 1330

remote cam connection [solved]

I have 2 machines running zoneminder. One is Ubuntu Server 12.04-64 zm 1.25, the other is Ubuntu 10.04 desktop-64 zm 1.24. The server is on a static WAN IP from my block, The other is firewalled to an inside network IP. I am trying to get the cams on the inside to connect to the outside server via z...
by defacto7
Thu Jun 07, 2012 9:52 pm
Forum: ZoneMinder 1.25.x
Topic: script for controling brightness and contrast [solved]
Replies: 4
Views: 1560

Re: script for controling brightness and contrast

I've just posted C source code in the user contributions forum that changes the function of a particular monitor. You can modify this code to automatically set/change brightness, color and hue. Here's the link http://www.zoneminder.com/forums/viewtopic.php?f=9&t=19339 Bob... You are the man! Thanks...
by defacto7
Thu Jun 07, 2012 12:18 am
Forum: ZoneMinder 1.25.x
Topic: script for controling brightness and contrast [solved]
Replies: 4
Views: 1560

script for controling brightness and contrast [solved]

One thing I like about Zoneminder is the "state" setting that can be called by a cron script. It doesn't seem to be able to control the brightness, contrast, colour or hue though. Does anyone know of scripts that access that part of the Zoneminder programming and are used for automatically setting t...
by defacto7
Wed Jun 06, 2012 4:23 am
Forum: ZoneMinder 1.25.x
Topic: Add/Edit (new) Zone: Zone Image not displayed
Replies: 18
Views: 6284

Re: Add/Edit (new) Zone: Zone Image not displayed

Extra bit of information.... When I installed zonminder, I kept all the original paths. I know there have been some issues when there has been a change in paths to a different partition. I never thought that this could be a problem with an original installation where the paths have not changed. Poin...
by defacto7
Wed Jun 06, 2012 2:31 am
Forum: ZoneMinder 1.25.x
Topic: Add/Edit (new) Zone: Zone Image not displayed
Replies: 18
Views: 6284

Re: Add/Edit (new) Zone: Zone Image not displayed

Ooops, spoke too soon. Almost fixed... The image shows, but when moving the zone markers, the red color doesn't move. Now, for the first time there's something in the logs. It says "can't open Zone3.jpg permission denied". I haven't had a log on this problem till now. The markers move into position ...
by defacto7
Wed Jun 06, 2012 2:14 am
Forum: ZoneMinder 1.25.x
Topic: Add/Edit (new) Zone: Zone Image not displayed
Replies: 18
Views: 6284

Re: Add/Edit (new) Zone: Zone Image not displayed

Yep... That did it! I had the link w/ permissions on both sides but it still didn't like it for some reason. Earlier I tried to alias to the link instead of the directory which didn't work. But aliasing to the actual directory did the trick. Now I have the zone/edit pics. Thanks cordel for reminding...
by defacto7
Tue Jun 05, 2012 9:00 pm
Forum: ZoneMinder 1.25.x
Topic: Add/Edit (new) Zone: Zone Image not displayed
Replies: 18
Views: 6284

Re: Add/Edit (new) Zone: Zone Image not displayed

I did some looking around, and noticed the regular call to the cams is through CGI. The zone/edit pics (images) are not. But they both are linked through the index.php so when you call it on the web they both have similar addresses but are definitely not coming from the same sources. I tried allowin...