Search found 37 matches

by 2Psycho
Fri Aug 05, 2016 6:33 am
Forum: ZoneMinder 1.30.x
Topic: Upgrade
Replies: 14
Views: 6465

Re: Upgrade

Zoneminder is last night successfully automatic upgraded and running (so far :) ) stable
by 2Psycho
Tue Aug 02, 2016 7:54 pm
Forum: ZoneMinder 1.30.x
Topic: Upgrade
Replies: 14
Views: 6465

Re: Upgrade

Hi,
I try d it several times even with dist-upgrade but each time same behaviour
by 2Psycho
Tue Aug 02, 2016 7:00 pm
Forum: ZoneMinder 1.30.x
Topic: Upgrade
Replies: 14
Views: 6465

Re: Upgrade

Same issue here on Zentyal (Ubuntu 14.04 LTS)
by 2Psycho
Sun Oct 19, 2014 12:26 pm
Forum: ZoneMinder 1.27.x
Topic: CMake Error at CMakeLists.txt:257
Replies: 1
Views: 1227

Re: CMake Error at CMakeLists.txt:257

Problem solved by it self in release 1.28.0 :D
by 2Psycho
Sat Oct 18, 2014 5:14 pm
Forum: ZoneMinder 1.27.x
Topic: CMake Error at CMakeLists.txt:257
Replies: 1
Views: 1227

CMake Error at CMakeLists.txt:257

Dear all, During my initial upgrade session from V1.26.5 to 1.27.99 I came agros the following messages from Cmake: CMake Error at CMakeLists.txt:257 (message): zm requires MySQL headers - check that MySQL development packages are installed -- Configuring incomplete, errors occurred! The "funny" par...
by 2Psycho
Fri Dec 27, 2013 6:11 pm
Forum: ZoneMinder 1.26.x
Topic: Upgrading from 1.26.4 to 1.26.5 Error's
Replies: 7
Views: 1666

Re: Upgrading from 1.26.4 to 1.26.5 Error's

After the removal of the field "ZM_BLEND_ALARMED_IMAGES" I was able to start ZoneMinder again. Initially there was problem with the startup script zm which starts ZoneMinder automatic during the boot/shutdown process. I had to chmod the config file in /usr/local/etc/zm.conf to 606. By default it is ...
by 2Psycho
Fri Dec 27, 2013 4:29 pm
Forum: ZoneMinder 1.26.x
Topic: Upgrading from 1.26.4 to 1.26.5 Error's
Replies: 7
Views: 1666

Re: Upgrading from 1.26.4 to 1.26.5 Error's

In the upgrade script only new field is added see the script below: -- -- This updates a 1.26.4 database to 1.26.5 -- -- -- Add AlarmRefBlendPerc field for controlling the reference image blend percent during alarm (see pull request #241) -- ALTER TABLE `Monitors` ADD `AlarmRefBlendPerc` TINYINT(3) ...
by 2Psycho
Fri Dec 27, 2013 3:32 pm
Forum: ZoneMinder 1.26.x
Topic: Upgrading from 1.26.4 to 1.26.5 Error's
Replies: 7
Views: 1666

Re: Upgrading from 1.26.4 to 1.26.5 Error's

After modifying the zm.conf file I was able the execute the update.pl command and upgrade the database. ZM_VERSION=1.26.5 ZM_SERVER_HOST=DOMAIN-NAME At the moment I try to start zoneminder I get the following error message in the MySQL log file: 2013-12-27 16:23:42.626360 zmpkg 30468 ERR Unable to r...
by 2Psycho
Wed Dec 25, 2013 12:29 pm
Forum: ZoneMinder 1.26.x
Topic: Upgrading from 1.26.4 to 1.26.5 Error's
Replies: 7
Views: 1666

Upgrading from 1.26.4 to 1.26.5 Error's

Hello, Today I tried to upgrade my current setup from 1.26.4 to 1.26.5. The compilation runs ok without any error's but at the moment I want to upgrade the database to the latest version or the start it generates several errors: zmupdate.pl --user=USER_NAME--pass=MYSQL_PASSWORD Use of uninitialized ...
by 2Psycho
Mon Sep 23, 2013 2:13 pm
Forum: ZoneMinder 1.26.x
Topic: Translation
Replies: 0
Views: 649

Translation

In the past is by nightcrawler already an update version of the Dutch translation posted on this forum.
It would be highly appreciated at least by me :lol: that this version gets included into the new build(s).

Dutch Translation Post

Direct link language file

Best regards,
Erik
by 2Psycho
Tue Sep 17, 2013 5:45 pm
Forum: ZoneMinder 1.26.x
Topic: 1.26.3 installation mysql query - Solved
Replies: 1
Views: 918

Re: 1.26.3 installation mysql query

Probably the script you want to load to update the database is part of the Zoneminder build

Code: Select all

zmupdate.pl --user=root --pass=MYSQLROOTPASSWORD
You can find it in the folder
/usr/local/bin

Otherwise type locate zmupdate.pl :D
by 2Psycho
Tue Sep 17, 2013 5:41 pm
Forum: ZoneMinder 1.26.x
Topic: How update ZM from 1.25.0 to 1.26.3
Replies: 20
Views: 6546

Re: How update ZM from 1.25.0 to 1.26.3

The command should be

Code: Select all

 zmupdate.pl --user=root --pass=MYSQLROOTPASSWORD
All other actions will happen by it self
by 2Psycho
Mon Sep 16, 2013 7:20 pm
Forum: ZoneMinder 1.26.x
Topic: Performance 1.25.0 to.1.26.3
Replies: 2
Views: 1335

Re: Performance 1.25.0 to.1.26.3

Problem has been solved by a reboot of the system.
Probably some kind of ghost process of the old build who kept a lot of resources.
After the reboot load is back to 0,7
by 2Psycho
Sun Sep 15, 2013 7:10 pm
Forum: ZoneMinder 1.26.x
Topic: Zoneminder 1.26.3 Configure / Build error libmysqlclient.a
Replies: 6
Views: 2018

Re: Zoneminder 1.26.3 Configure / Build error libmysqlclient

My system has the following specs:
Version ClearOS Community release 6.4.0 (Final)
Kernel Version 2.6.32-358.14.1.v6.x86_64
System Time Sun Sep 15 21:08:47 CEST 2013
CPU Model Intel(R) Atom(TM) CPU D510 @ 1.66GHz
Memory Size 3.72 GB
by 2Psycho
Sun Sep 15, 2013 6:47 pm
Forum: ZoneMinder 1.26.x
Topic: Performance 1.25.0 to.1.26.3
Replies: 2
Views: 1335

Performance 1.25.0 to.1.26.3

Hello, Today I upgraded the existing setup from 1.25.0 to version 1.26.3. The strange thing is that I had an average system load of 0,7 and now it is running at 2,7 :roll: Probably I did something wrong in building it. I just the latest FFMpeg from git://git.videolan.org/ffmpeg.git ./configure --ena...