Search found 90 matches

by Yamanipanuchi
Mon Dec 17, 2018 5:30 pm
Forum: ZoneMinder 1.32.x
Topic: Getting some choppy video
Replies: 3
Views: 460

Re: Getting some choppy video

I believe I have found it. I had "Image Buffer size" the same of "Pre event image count". I increased Image Buffer Size a number slight above Pre Even Image Count and it seems to be smooth once again. Need to work on the zone detection. The defaults dont seem to be good enough now. But that is a who...
by Yamanipanuchi
Sat Dec 15, 2018 8:44 pm
Forum: ZoneMinder 1.32.x
Topic: Getting some choppy video
Replies: 3
Views: 460

Re: Getting some choppy video

Thanks for the reply. I am pulling these from a DVR (DVR's recording lacks a lot of features). I am fairly certain the dimensions are correct. I do notice that its only the VERY beginning of the video that is choppy. If its a longer event any video after about 2 seconds is perfectly smooth. I would ...
by Yamanipanuchi
Fri Dec 14, 2018 6:44 pm
Forum: ZoneMinder 1.32.x
Topic: Getting some choppy video
Replies: 3
Views: 460

Getting some choppy video

I just did a fresh install of 1.32.3 on a system that was previously running 1.30.4. Did full OS Re-load, Using Ubuntu server 18.04. I've been getting choppy video, Once and a while there wont even be a video attached to the event. Wondering if anyone here has some ideas as to what I can check, Or p...
by Yamanipanuchi
Tue Nov 20, 2018 8:57 pm
Forum: ZoneMinder 1.32.x
Topic: Upgrade from 1.30.4
Replies: 14
Views: 3942

Upgrade from 1.30.4

Im currently running ZM 1.30.4. Im having the darnedest time trying to find information as to how to upgrade to 1.32.

I see a lot of people saying they HAVE upgraded. Either its super simple and im over looking it, Or its truly NOT out there?

Anyone have a link to a post or upgrade instructions?
by Yamanipanuchi
Fri Sep 28, 2018 10:19 pm
Forum: ZoneMinder 1.30.x
Topic: Trying to setup a Filter
Replies: 4
Views: 763

Re: Trying to setup a Filter

Here is a screen shot...

//imgur.com/a/wQh7U8K

add the http.

I also tried

//imgur.com/a/7RTMbjz

Still nothing.
by Yamanipanuchi
Fri Sep 28, 2018 8:32 pm
Forum: ZoneMinder 1.30.x
Topic: Trying to setup a Filter
Replies: 4
Views: 763

Re: Trying to setup a Filter

I was able to setup with Filter. If I Submit or Execute the filter, It shows events. But it never automatically runs. I have it running at %80 disk full and I am at %82... Nothing gets deleted.
by Yamanipanuchi
Wed Sep 26, 2018 2:40 pm
Forum: ZoneMinder 1.30.x
Topic: Trying to setup a Filter
Replies: 4
Views: 763

Re: Trying to setup a Filter

Thank you! Although I did try these setting before and it did not work, It worked this time.

I did not need to use the -100 which is odd. But ultimately it work!

Thanks again!
by Yamanipanuchi
Tue Sep 25, 2018 7:37 pm
Forum: ZoneMinder 1.30.x
Topic: Trying to setup a Filter
Replies: 4
Views: 763

Trying to setup a Filter

I want to setup a filter that will delete anything that is over 10 days old and low alarm frames. Maybe start doing this ones disk usage is over %75? Preferably, Start with the lowest alarm frames and work its way up. Although a set number of alarm frames and less will work also. I've tried and most...
by Yamanipanuchi
Wed Dec 02, 2015 7:20 pm
Forum: ZoneMinder 1.28.x
Topic: Motion Duration
Replies: 2
Views: 720

Re: Motion Duration

That is what I was thinking... Just was not complete sure that was correct spot.
by Yamanipanuchi
Wed Dec 02, 2015 5:42 pm
Forum: ZoneMinder 1.28.x
Topic: Motion Duration
Replies: 2
Views: 720

Motion Duration

So i've messed with setting here and there trying to resolve this issue and it never ends up being 100%. I think the setting is just something I dont know. I have an even for 6.5 seconds at 06:05:43 and an even for 6.5 seconds at 06:05:51, Both events involved a person walking up to my door and then...
by Yamanipanuchi
Sat Mar 21, 2015 12:19 am
Forum: ZoneMinder 1.28.x
Topic: File Capture
Replies: 2
Views: 866

Re: File Capture

Thanks for the Reply, Unfortunately this remote location is via Satellite and the provider seems to not allow ports to be opened up for communication coming in. If they did then I would just place a Server there and hit the interface that way. Turns out I didn't know you can put a FPS setting LESS t...
by Yamanipanuchi
Wed Mar 18, 2015 11:50 pm
Forum: ZoneMinder 1.28.x
Topic: File Capture
Replies: 2
Views: 866

File Capture

I'm attempting to use the File Source Type and I may be mistaken how it works. I have a remote camera that is transferring a Snapshot to my Zoneminder system ever 15 seconds. I would like to capture these images using Zoneminder being that I can use the nicer interface to view current and previous i...
by Yamanipanuchi
Mon Nov 18, 2013 1:42 am
Forum: ZoneMinder 1.26.x
Topic: Remove ZM alias
Replies: 2
Views: 1188

Re: Remove ZM alias

Ya, it isnt directly related to Zoneminder. I analogize for that. I only asked here because it was zoneminder that taught me where that feature was. I found it with the information you gave me. It was located in /etc/apache2/sites-enabled/000-default, Needed to change the documentroot like you said....
by Yamanipanuchi
Sun Nov 17, 2013 5:41 pm
Forum: ZoneMinder 1.26.x
Topic: Remove ZM alias
Replies: 2
Views: 1188

Remove ZM alias

I did it several years ago and now it escapes me.

I have a server dedicated to Zoneminder so I want to remove the need to use the /ZM when accessing the server.

Right now I need to type in mydomain.com/zm. I want to type in mydomain.com and zoneminder just pops up.
by Yamanipanuchi
Mon Apr 08, 2013 4:13 pm
Forum: ZoneMinder 1.25.x
Topic: High Res H264?
Replies: 0
Views: 598

High Res H264?

Anyone out there having any problems using H264 streaming from the newer high res Axis camera's. The model camera I have is AXIS M1114 Network Camera. As of right now I have no problems with standard 640x480 on the older model camera's 207FD. Just starting the thread out here, Ill post more if need ...