Search found 129 matches

by theforce
Tue Oct 06, 2020 10:57 am
Forum: ZoneMinder 1.34.x
Topic: WAR No includes/actions/postlogin.php after update
Replies: 2
Views: 554

Re: WAR No includes/actions/postlogin.php after update

I talked with the publisher of the app and its something he is working on. So something changed in zoneminder that broke it.
by theforce
Mon Oct 05, 2020 8:06 pm
Forum: ZoneMinder 1.34.x
Topic: WAR No includes/actions/postlogin.php after update
Replies: 2
Views: 554

Re: WAR No includes/actions/postlogin.php after update

I ran a test with another server running zoneminder 1.34.20 I updated this server to 1.34.21 and it is also broken with the same error messages. Something changed in 1.34.21 that has broken the IP Cam Viewer app on android. Anyone know what might fix this issue? I have never rolled back to a previou...
by theforce
Mon Oct 05, 2020 12:42 pm
Forum: ZoneMinder 1.34.x
Topic: WAR No includes/actions/postlogin.php after update
Replies: 2
Views: 554

WAR No includes/actions/postlogin.php after update

I'm running Ubuntu 20.04 and Zoneminder 1.34.21 When I use IP Cam Viewer on Android it will not display any cameras. Well it will sometimes but just 1 frame at random. I just ran a system update and I now get these error messages in my logs when I try to view the cameras with the app. 2020-10-05 08:...
by theforce
Wed Jun 24, 2020 11:07 pm
Forum: ZoneMinder 1.34.x
Topic: Even time is incorrect
Replies: 2
Views: 1114

Re: Even time is incorrect

Dont know what happened but it corrected its self. I hate to just leave a post as solved with no solution but I have no idea on how it corrected its self.
by theforce
Wed Jun 24, 2020 9:36 pm
Forum: ZoneMinder 1.34.x
Topic: Even time is incorrect
Replies: 2
Views: 1114

Even time is incorrect

I'm having issues with event times being ahead by 4 hours. I'm running Ubuntu 20.04 and zoneminder 1.34.16 The date, and time, is correct in Ubuntu and timezone is set to America/New_York Zoneminder timezone is set to America/New_York I even added the timezone to the php.ini No matter what I change ...
by theforce
Wed Apr 13, 2016 5:56 pm
Forum: ZoneMinder 1.29.x
Topic: Getting Backtrace errors in the log
Replies: 2
Views: 1309

Re: Getting Backtrace errors in the log

I'm only using mjpeg streams. I've had issues with ffmpeg and less issues with vlclib but currently don't have any cameras using it.
by theforce
Wed Apr 13, 2016 2:17 pm
Forum: ZoneMinder 1.29.x
Topic: Getting Backtrace errors in the log
Replies: 2
Views: 1309

Getting Backtrace errors in the log

I'm running ZM 1.29 on Ubuntu 14.04 server in a VM. I have 19 cameras and 2 are disabled at the moment. I am getting these errors in the log. 2016-04-13 10:05:12.268177 zms 15838 INF addr2line -e /usr/lib/zoneminder/cgi-bin/nph-zms 0x7f956b35b512 0x7f956a1bd340 0x7f956b304166 0x7f956b304ddb 0x7f956b...
by theforce
Thu Jun 25, 2015 3:41 pm
Forum: ZoneMinder 1.28.x
Topic: Changing the Apache root directory for ZM
Replies: 7
Views: 6384

Re: Changing the Apache root directory for ZM

I think you can change the Alias line in /etc/apache2/conf.d/zoneminder.conf

Normally its /zm I think you can change it to / but not sure. I changed mine to /cameras for mysetup.
by theforce
Thu Jun 25, 2015 3:30 pm
Forum: ZoneMinder 1.28.x
Topic: libvlc rtsp stream quits working after 24+ hours
Replies: 16
Views: 5404

Re: libvlc rtsp stream quits working after 24+ hours

OK so after a few days and no issues I'm going to take my camera off of my ups and hook it back up the way it was. This should tell me if the camera might be getting a brown out and doing a power cycle. Still does not explain the 30 hours though unless it was a bug in the camera firmware. The issue ...
by theforce
Thu Jun 25, 2015 3:25 pm
Forum: ZoneMinder 1.28.x
Topic: apache webserver virtual server document root?
Replies: 7
Views: 2173

Re: apache webserver virtual server document root?

I dont know if this will work but I changed mine to /cameras in the /etc/apache2/conf.d/zoneminder.conf Alias line.

I think if you change the Alias line to just / instead of /zm that will work.
by theforce
Mon Jun 22, 2015 12:28 pm
Forum: ZoneMinder 1.28.x
Topic: libvlc rtsp stream quits working after 24+ hours
Replies: 16
Views: 5404

Re: libvlc rtsp stream quits working after 24+ hours

Network loss does not cause this issue. I removed it from the network and put it back on and zoneminder picked it back up just fine. Power loss does cause this issue. Zoneminder will not reestablish the connection after the camera looses power. I fired up a windows VM and used IE to see what the set...
by theforce
Tue Jun 16, 2015 11:17 am
Forum: ZoneMinder 1.28.x
Topic: libvlc rtsp stream quits working after 24+ hours
Replies: 16
Views: 5404

Re: libvlc rtsp stream quits working after 24+ hours

Well at least I'm not the only one. :) Does yours always quit after about 30 hours or a set number of hours?
by theforce
Mon Jun 15, 2015 12:27 pm
Forum: ZoneMinder 1.28.x
Topic: libvlc rtsp stream quits working after 24+ hours
Replies: 16
Views: 5404

Re: libvlc rtsp stream quits working after 24+ hours

I'm at about 50% bandwidth on a gigabit connection. Forcing TCP did not help with smearing with ffmpeg or slower frame rate from the camera. Going to see what it does with libvlc if anything. After trying to reinitialize the connection with a script at midnight the connection still goes blank but to...
by theforce
Thu Jun 11, 2015 6:35 pm
Forum: ZoneMinder 1.28.x
Topic: libvlc rtsp stream quits working after 24+ hours
Replies: 16
Views: 5404

Re: libvlc rtsp stream quits working after 24+ hours

I'm sure its happening at the 30 hour mark give or take a few as I predected it would happen again today at around 14:00 and it did. I'm going to run a script ever night a midnight that changes the run state of the camera to monitor then to modect. Manually doing this corrected the camera so I'm thi...
by theforce
Thu Jun 11, 2015 11:51 am
Forum: ZoneMinder 1.28.x
Topic: libvlc rtsp stream quits working after 24+ hours
Replies: 16
Views: 5404

Re: libvlc rtsp stream quits working after 24+ hours

I get major smearing with ffmpeg. When using just Remote as a source I get lots of rtsp errors and the connection is unstable.