Search found 39 matches

by gregom
Thu Apr 14, 2016 2:43 am
Forum: ZoneMinder 1.28.x
Topic: Cleaning DB after manually deleting events/frames
Replies: 2
Views: 1501

Re: Cleaning DB after manually deleting events/frames

Ok... guess that takes care of that. Thanks for the info.
by gregom
Wed Apr 13, 2016 7:21 pm
Forum: ZoneMinder 1.28.x
Topic: Cleaning DB after manually deleting events/frames
Replies: 2
Views: 1501

Cleaning DB after manually deleting events/frames

In the past, I used phpmyadmin to "repair" the ZM database after having to manually delete events/frames. For some reason in my install on Ubunutu 14 the repair option doesn't work in phpmyadmin. If I try to run it I get "The storage engine for the dable doesn't support r..." I'm assuming ...repair ...
by gregom
Fri Nov 06, 2015 6:40 pm
Forum: Hardware Queries
Topic: Anyone have the FLIR TCX thermal cameras?
Replies: 4
Views: 2582

Re: Anyone have the FLIR TCX thermal cameras?

Hey I was just asking if anyone is using these, that's all... I don't question if they will work with ZM much, I just want to hear opinions and facts on how well they work as an outdoor thermal camera. I've done tons of searching on the net and haven't found any discussions about them so I may just ...
by gregom
Fri Oct 23, 2015 8:31 pm
Forum: Hardware Queries
Topic: Anyone have the FLIR TCX thermal cameras?
Replies: 4
Views: 2582

Anyone have the FLIR TCX thermal cameras?

I'm thinking of buying four of the FLIR TCX thermal cameras. They are about $450 each with either 25 or 50 degree FOV. Resolution is really low... but i'm covering a small area so that shouldn't be much of an issue. Thermal is for detection and not identification anyhow.

Thanks.
by gregom
Mon Oct 19, 2015 8:23 pm
Forum: ZoneMinder 1.28.x
Topic: Playback stuttering when using progress bar
Replies: 3
Views: 676

Re: Playback stuttering when using progress bar

Well I spoke too soon... the same problem is back despite the swap path being pointed to /run/shm

Any other ideas? Does anyone else have this issue?
by gregom
Fri Oct 09, 2015 6:36 pm
Forum: ZoneMinder 1.28.x
Topic: Playback stuttering when using progress bar
Replies: 3
Views: 676

Re: Playback stuttering when using progress bar

Thanks for the response. I tried this and it seems to be working pretty good now. If I go too fast it does it but recovers a lot faster. Seems it just needs time to buffer the event into RAM. Maybe there is a way to make this more efficient?

Thanks!
by gregom
Fri Oct 09, 2015 2:25 pm
Forum: ZoneMinder 1.28.x
Topic: Playback stuttering when using progress bar
Replies: 3
Views: 676

Playback stuttering when using progress bar

I've done some searching but can't find an answer. Server is Ubuntu 12. When I use Firefox browser (which is the only one that seems to work well with ZM web page) on my Windows box and bring up a recorded event for playback, if I click on the progress bar to move to another time the playback will s...
by gregom
Tue Sep 22, 2015 4:32 pm
Forum: Feature Requests
Topic: Timestamp font adjustments
Replies: 11
Views: 6914

Re: Timestamp font adjustments

Me too!!! I made a custom web page to display 16 clickable cameras per monitor but there is no way to adjust the date\time stamp size. I tried using an overlay setting on my actual cameras but their options aren't flexible enough. If anything at least change timestamp size to a percentage of the ima...
by gregom
Tue Jul 01, 2014 3:46 pm
Forum: ZoneMinder 1.27.x
Topic: Problem with corrupt JPEG images
Replies: 10
Views: 2245

Re: Problem with corrupt JPEG images

Makes sense... I might give that a try. I was able to get RTSP to work with ffmpeg. Same camera, same res and frame rate, just another stream. Seems to be working fine except a few video artifacts fairly often. I'm going to let it run for a while for testing purposes. This is on another server BTW, ...
by gregom
Thu Jun 26, 2014 7:21 pm
Forum: ZoneMinder 1.27.x
Topic: Problem with corrupt JPEG images
Replies: 10
Views: 2245

Re: Problem with corrupt JPEG images

Yeah I think all my IP cameras support it. I think I will look into trying it. I don't really have the time to start testing a new build right now but would love to try it later. If it isn't too much work i'd like your build notes so I can try it at a later time. We are always looking to improve our...
by gregom
Thu Jun 26, 2014 2:32 pm
Forum: ZoneMinder 1.27.x
Topic: Problem with corrupt JPEG images
Replies: 10
Views: 2245

Re: Problem with corrupt JPEG images

Well as I stated I get JPEG corruption on my older DVR's as well running Ubuntu 8.04 and ZM 1.23.3. I also have this one new Vivotek camera being recorded on one of my older DVR's, albeit at a lower res. I went and checked and it also saw the corrupt JPEG. So these are two completely different build...
by gregom
Wed Jun 25, 2014 9:17 pm
Forum: ZoneMinder 1.27.x
Topic: Problem with corrupt JPEG images
Replies: 10
Views: 2245

Re: Problem with corrupt JPEG images

Thanks for replying. Frame rate is blank, its set at the camera. Everything else is default. I put in the host IP address, port 80, call for /video.jpg, 24 bit color, and the res for the camera.

I installed ZM from the repository, so deb i'm assuming. apt-get -y install zoneminder
by gregom
Wed Jun 25, 2014 7:21 pm
Forum: ZoneMinder 1.27.x
Topic: Problem with corrupt JPEG images
Replies: 10
Views: 2245

Problem with corrupt JPEG images

I have a new build i'm testing, with new cameras as well. I am running ZM 1.27 on Ubuntu 12.04.3 LTS. The server has two quad-core Xeon E5606 processors and 16 GB DDR3 ECC memory, 18 TB RAID-5 storage for events. Load likes to hang out around 2 to 3. Highest i've seen is 3.43. It isn't dropping fram...
by gregom
Thu Apr 03, 2014 4:00 pm
Forum: ZoneMinder 1.26.x
Topic: Can't get Axis M3025 camera to record over 3 fps
Replies: 9
Views: 1747

Re: Can't get Axis M3025 camera to record over 3 fps

It's been working great and recording at a constant 5 fps. Thanks for the help everyone and to mabene for the ultimate fix.
by gregom
Wed Mar 19, 2014 3:25 pm
Forum: ZoneMinder 1.26.x
Topic: Can't get Axis M3025 camera to record over 3 fps
Replies: 9
Views: 1747

Re: Can't get Axis M3025 camera to record over 3 fps

Looks like that was it... My other Axis camera's aren't as picky for some reason. It is recording at 5 fps now though.

Thanks for the info! I'll let this run awhile and see if it is consistent.