Search found 13 matches

by athoopen
Sat Nov 30, 2019 7:43 pm
Forum: ZoneMinder 1.32.x
Topic: X264 Encode does not create video files
Replies: 1
Views: 406

X264 Encode does not create video files

All, I have a camera which uses "X264 Encode" (the only option available) as Video Writer. For this camera images are written but no .mp4 file is created Other cameras use "H264 Camera Passthrough" as Video Writer for which the mp4 file(s) is written. Anybody some idea how to get X264 Enocde video w...
by athoopen
Wed Nov 27, 2019 11:38 am
Forum: ZoneMinder 1.32.x
Topic: [Solved] What is the semantics with respect to Storage
Replies: 1
Views: 249

Re: [SOLVED] What is the semantics with respect to Storage

The storage location I have added was not accessable (permission problem :oops: ).
Once I've made it accessable I can now select it on a camera basis.

Sorry guys....
by athoopen
Wed Nov 27, 2019 11:27 am
Forum: ZoneMinder 1.32.x
Topic: [Solved] What is the semantics with respect to Storage
Replies: 1
Views: 249

[Solved] What is the semantics with respect to Storage

Guru's, I have added under Storage a new storage location. However how can tell Zoneminder (or one or more camera's) to use the new storage location next to the default. The general idea I had was that some camera's do modect and some do record. The one who do record should use the new storage while...
by athoopen
Thu Oct 31, 2019 12:55 pm
Forum: ZoneMinder 1.32.x
Topic: Installation on openSUE Leap 15 not showing events
Replies: 1
Views: 651

[SOLVED] Re: Installation on openSUE Leap 15 not showing events

My mistake. :oops:

Under Monitor tab Storage one should select to save jpegs and select a video writer. Once you've done that you will see images and video's :D
by athoopen
Sun Oct 27, 2019 3:57 pm
Forum: ZoneMinder 1.32.x
Topic: Installation on openSUE Leap 15 not showing events
Replies: 1
Views: 651

Installation on openSUE Leap 15 not showing events

All, I have installed ZoneMinder-MP 1.32.3-9.1 from http://www.liquid-co.de/pub/suse/repositories/15.0/ and ffmpeg from Packman (http://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Leap_15.0/) It seems to work correctly initially however I have configured a zone and created events but I cannot v...
by athoopen
Sun Jan 27, 2019 3:50 pm
Forum: ZoneMinder 1.30.x
Topic: Missing Coordinates when defining or viewing zones
Replies: 0
Views: 622

Missing Coordinates when defining or viewing zones

All, I'm running 1.30.4 on openSUSE Leap 15 and I when I view a zone the x-y coordinates and action table is gone. Only the heading is shown. Within the log I see the following erors: jan 27 16:44:15 schuurpc web_js[10650]: ERR [undefined - getScriptLocation()] jan 27 16:44:15 schuurpc web_js[10650]...
by athoopen
Fri Dec 28, 2018 12:35 pm
Forum: Hardware Queries
Topic: Need help with Smartwares CIP-39218AT outdoor ip-cam
Replies: 2
Views: 2201

Need help with Smartwares CIP-39218AT outdoor ip-cam

Guru's I need your help. I was able to put my hands on a CIP39218AT cam. Works great with the App delivered with the device. However I have trouble getting the stream url to be able to configure it into ZoneMinder. Using VLC I have found that via http://[INT-IP-ADDRESS]/snapshot.jpg?user=[USER]&pwd=...
by athoopen
Sun Jul 14, 2013 8:03 pm
Forum: ZoneMinder 1.25.x
Topic: Can see recorded stills but cannot view stream
Replies: 1
Views: 1072

Can see recorded stills but cannot view stream

All, My ZM is running great however I can't replay video. I can see the stills but not the stream. The logfiles shows following error lines: 2013-07-14 21:51:48.750216 web_php 21135 ERR socket_sendto( /var/run/zm/zms-715223s.sock ) failed: No such file or directory /srv/www/htdocs/zm/includes/functi...
by athoopen
Tue May 29, 2012 8:10 am
Forum: ZoneMinder 1.25.x
Topic: Add/Edit (new) Zone: Zone Image not displayed
Replies: 18
Views: 6281

Re: Add/Edit (new) Zone: Zone Image not displayed

Sorry defacto7 but I have no idea what is going on. Really sorry. The things I'm thinking of is to set the debug level higher and see if there is something in the log which could give you a clue. Or goto to the page with the "missing"image and debug the html to find out where it (should) get the pic...
by athoopen
Tue May 22, 2012 7:16 am
Forum: ZoneMinder 1.25.x
Topic: Add/Edit (new) Zone: Zone Image not displayed
Replies: 18
Views: 6281

Re: Add/Edit (new) Zone: Zone Image not displayed

We are talking about the same window!! Is this the only image which does't work (in my case it was). Is everything else working as expected (in my case it was). Please double check if the paths (images and events) are pointing to a real directory, not a symbolic link to another dir (on another disk)...
by athoopen
Thu May 10, 2012 12:39 pm
Forum: ZoneMinder 1.25.x
Topic: Add/Edit (new) Zone: Zone Image not displayed
Replies: 18
Views: 6281

Re: Add/Edit (new) Zone: Zone Image not displayed

Solved,

I stored the images and events on another disk by specifying an absolute path. Once I've reconfigured ZM to use the "standard" locations the Zone Images in the interface returned.

Still strange behaviour ... is it a bug ... or a feature ??
by athoopen
Thu May 10, 2012 8:05 am
Forum: ZoneMinder 1.25.x
Topic: Add/Edit (new) Zone: Zone Image not displayed
Replies: 18
Views: 6281

Add/Edit (new) Zone: Zone Image not displayed

All, If I try to add a new zone (or edit an existing one) I do not get the "Zone Image". I do get the 4 markers, and the actual camera is working properly. The whole Zoneminder installation is working properly. Anybody seen this behavior?? Any tips and tricks how to get the "Zone Image" back. Zonemi...
by athoopen
Sun Jun 14, 2009 3:09 pm
Forum: Hardware Queries
Topic: How to preload library for webcam
Replies: 1
Views: 1351

How to preload library for webcam

All, I'm running on opensuse 11.1 and it seems from opensuse documentation that some webcams don't work with the gspca drivers within the kernel. There is a work around (described in http://en.opensuse.org/HCL/Web_Cameras): preloading the libv4l-compat library. This works for me (checked with kopete...