Search found 31 matches

by apbb2
Thu Jan 23, 2020 8:39 pm
Forum: ZoneMinder 1.34.x
Topic: Ubuntu Install for 1.34.x
Replies: 31
Views: 4421

Re: Ubuntu Install for 1.34.x

On Ubuntu Server 18.04 and Zoneminder 1.32.3. Did: sudo add-apt-repository ppa:iconnor/zoneminder-1.34 sudo apt-get update && sudo apt-get full-upgrade sudo add-apt-repository --remove ppa:iconnor/zoneminder-1.32 and all worked fine! Thanks! SO I built a 16.04 machine with ZM 1.32.3 & successfully ...
by apbb2
Fri Jan 17, 2020 8:42 pm
Forum: ZoneMinder 1.34.x
Topic: Ubuntu Install for 1.34.x
Replies: 31
Views: 4421

Re: Ubuntu Install for 1.34.x

bbunge wrote:
Fri Jan 17, 2020 8:40 pm
apbb2 wrote:
Fri Jan 17, 2020 8:37 pm
Can anyone verify that an in place upgrade worked with no issues from 1.32?

Thank you
Stay tuned. It is on my list to test.
Thank you as alway bbunge. You are all much appreciated.
by apbb2
Fri Jan 17, 2020 8:37 pm
Forum: ZoneMinder 1.34.x
Topic: Ubuntu Install for 1.34.x
Replies: 31
Views: 4421

Re: Ubuntu Install for 1.34.x

Can anyone verify that an in place upgrade worked with no issues from 1.32?

Thank you
by apbb2
Mon Jan 14, 2019 3:02 pm
Forum: ZoneMinder 1.31.x
Topic: Move to 1.32, or...
Replies: 2
Views: 2635

Re: Move to 1.32, or...

Is there an upgrade path from 1.30.4 to 1.32.x in the iconner PPA?

I keep looking & cannot find it.

I am on 16.04 ubuntu server BTW.

Thanks.
by apbb2
Mon May 08, 2017 2:14 pm
Forum: ZoneMinder 1.30.x
Topic: [SOLVED] Monitoring high resolution/high fps feed
Replies: 11
Views: 9048

Re: [SOLVED] Monitoring high resolution/high fps feed

knnniggett wrote:
Sun May 07, 2017 12:23 pm
shmall and shmax were abandoned, in favor of mmap /dev/shm, beginning with zoneminder version 1.25.
Changing these settings today will not affect ZoneMinder at all.
Good to know thanks.

It is out of my install items to do & I have gone back to the default settings.
by apbb2
Sat May 06, 2017 1:36 pm
Forum: ZoneMinder 1.30.x
Topic: [SOLVED] Monitoring high resolution/high fps feed
Replies: 11
Views: 9048

Re: [SOLVED] Monitoring high resolution/high fps feed

I just put in a replacement install for an old system because /dev/shm was at 100% on old system & did not pay to upgrade. I have been replacing all of our ZM server where we cannot use VM with Intel I7 NUC with 16gb RAM & 1tb SSD & has been rocK solid on all 6 other installs. On this last one, I ha...
by apbb2
Fri Apr 21, 2017 1:50 pm
Forum: ZoneMinder 1.30.x
Topic: 1.30.2 upgrade breaks API access
Replies: 51
Views: 17745

Re: 1.30.2 upgrade breaks API access

Hi all, I had the above problem. I would get a blank page back when trying to access the api page. I did the fix above (systemd-tmpfiles --create zoneminder.conf) and now I get a red bar that states : Error: The requested address '/zm/api/' was not found on this server. Thanks, Bob Assume you have ...
by apbb2
Thu Feb 16, 2017 4:54 pm
Forum: ZoneMinder 1.30.x
Topic: view event - playback error
Replies: 3
Views: 1730

Re: view event - playback error

After some more digging on the forum this fixed my issue viewtopic.php?f=29&t=21511&p=81669&hili ... %22#p81669
by apbb2
Wed Feb 15, 2017 3:47 pm
Forum: ZoneMinder 1.30.x
Topic: view event - playback error
Replies: 3
Views: 1730

Re: view event - playback error

I have this same issue on one camera only.

No one has a solution?
by apbb2
Wed Feb 08, 2017 3:17 pm
Forum: ZoneMinder 1.30.x
Topic: ZM Vulnerability
Replies: 7
Views: 1874

ZM Vulnerability

Has anyone seen this:

http://www.securityfocus.com/bid/96120/info

Any thing end users can do to mitigate?
by apbb2
Thu Nov 03, 2016 8:57 pm
Forum: User Contributions
Topic: HikVision PTZ control
Replies: 31
Views: 24048

Re: HikVision PTZ control

Got it to work!

My issue was somewhat my stupidity & somewhat not.

I had a typo on my IP & when I took out port 88 I got it to work.

Logging definitely helped out for me.

Great Job!

Thank you so much for this.
by apbb2
Thu Nov 03, 2016 6:32 pm
Forum: User Contributions
Topic: HikVision PTZ control
Replies: 31
Views: 24048

Re: HikVision PTZ control

Thanks. Almost.

We seem to have fixed the error, however now when you try to control, there is no response from the camera.

I'm stuck. Sorry to bug about this but i am hoping my stupidity helps someone else out down the line.
by apbb2
Thu Nov 03, 2016 5:36 pm
Forum: User Contributions
Topic: HikVision PTZ control
Replies: 31
Views: 24048

Re: HikVision PTZ control

Running the perl gives me a 'Looks OK' Here is the output of: sudo zmcamtool.pl --export HikVision mysqldump: [Warning] Using a password on the command line interface can be insecure. INSERT INTO `Controls` VALUES (NULL,'HikVision','Local','',0,0,1,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0...
by apbb2
Wed Nov 02, 2016 7:15 pm
Forum: User Contributions
Topic: HikVision PTZ control
Replies: 31
Views: 24048

Re: HikVision PTZ control

OK. Sorry for the PTZ noob questions, but i have one more. I have setup the script & setup the control on ZM. When I try to move the camera, I am get an error: Control response was status = undefined message = /usr/bin/zmcontrol.pl --panspeed=65 --autostop --command=moveConLeft --id=20=> I set the P...