Search found 56 matches

by we4zonM
Sun Feb 22, 2009 4:36 pm
Forum: ZoneMinder Previous Versions
Topic: Camera Turns off automatically?
Replies: 3
Views: 1909

zmu -D will disable a monitor (put it to sleep) I have not added any external Zoneminder scripts. For this, how do you tell Zoneminder what monitor to put to sleep? How do you revive it? (zmu -D 1?) dmesg No driver error. I have used this camera with 1 monitor and it saves the Events fine. Adding m...
by we4zonM
Sun Feb 22, 2009 5:12 am
Forum: ZoneMinder Previous Versions
Topic: Camera Turns off automatically?
Replies: 3
Views: 1909

Camera Turns off automatically?

Does anyone know if there are settings that can make a camera turn off automatically? This has been happening without my consent, and I would like to find out if I am using the wrong settings on the cameras. When I start Zoneminder, the camera is ON and in MOTION detect. Then, when the camera should...
by we4zonM
Sun Feb 01, 2009 2:36 am
Forum: Hardware Queries
Topic: ZM video with Airlink101 AIC250
Replies: 2
Views: 2180

Some additional information about the AIC 250 with Zoneminder. I calculated the fps and it is actually closer to 6.5fps and in monitor mode it fluctuates near 6.5fps. One thing that I have not figured out yet, is with using the "video.cgi" setting for the camera, with captured events it does seem to...
by we4zonM
Sun Feb 01, 2009 1:51 am
Forum: Hardware Queries
Topic: ZM video with Airlink101 AIC250
Replies: 2
Views: 2180

ZM video with Airlink101 AIC250

Zoneminder 1.23.3 with the Airlink 101 AIC 250 camera. What I would like to do is to get video to work with this camera so that I can view the video of events. Right now, I have jpg images being stored for events, and can view the thumbnail images for events with this camera. I made part of the wiki...
by we4zonM
Sun Feb 01, 2009 1:30 am
Forum: ZoneMinder Previous Versions
Topic: Prob with ffmpeg & Zoneminder UVC version on Ubuntu 8.04
Replies: 3
Views: 2313

I would also like to get video generation to work, and did try what is mentioned in the wiki. While I do not want to hijack this post, I think that my questions are on the same topic as the original post so I am including it here. I get a "sh: ffmpeg.log: Permission denied" in the error_log, and can...
by we4zonM
Sun Feb 01, 2009 12:28 am
Forum: ZoneMinder Previous Versions
Topic: No Images displaying when viewing Events
Replies: 7
Views: 5214

Not sure how come I was able to see thumbnail images before on some of the events, and how come thumbnail images were broken on other events...but I stopped all zoneminder processes after changing the directories to be relative directory paths and not absolute directory paths, even though the Apache...
by we4zonM
Sun Feb 01, 2009 12:09 am
Forum: Feature Requests
Topic: Event numbering for different cameras
Replies: 1
Views: 1613

Event numbering for different cameras

Not sure if this is a feature request or if there is a Zoneminder setting already that allows this. Did search in forums but did not find anything yet. When using several cameras in Zoneminder, the Event numbering seems to combine with the cameras. This means that when an event happens on camera1, i...
by we4zonM
Sat Jan 31, 2009 10:32 pm
Forum: ZoneMinder Previous Versions
Topic: No Images displaying when viewing Events
Replies: 7
Views: 5214

broken thumbnails, images display if clicked

I think that I have found out what the /mnt error was, and it appears to be unrelated to the problem that I am trying to solve in this post. The /mnt error in the error_log is from the ZM_DIR_IMAGES which was set to a /mnt/<some_temp_directory> that I was trying awhile back...but the ? explained tha...
by we4zonM
Sat Jan 31, 2009 8:56 pm
Forum: ZoneMinder Previous Versions
Topic: No Images displaying when viewing Events
Replies: 7
Views: 5214

Because I seem to have a different issue that was not solved by the solution in that thread. I already followed what was the solution in that thread, and it did not work. Did you have a solution for me?
by we4zonM
Fri Jan 30, 2009 6:53 pm
Forum: ZoneMinder Previous Versions
Topic: No Images displaying when viewing Events
Replies: 7
Views: 5214

No Images displaying when viewing Events

Edit: The solution in http://www.zoneminder.com/forums/viewtopic.php?t=11682 did not solve the problem, I have added the option to follow sym links into the Apache web server configuration, and now I am able to see non-broken image icons and broken image icons when trying to view events, but I there...
by we4zonM
Fri Jan 30, 2009 5:39 pm
Forum: ZoneMinder Previous Versions
Topic: Broken Links in thumbnail and timeline
Replies: 7
Views: 17903

please add wiki solution!

There should already be an options directive for the root directory, something like <Directory> Options Indexes You just have to append FollowSymLinks to it: Options Indexes FollowSymLinks This solution is buried in the Forum, and it should be in the Wiki as it is a common problem with Zoneminder t...
by we4zonM
Fri Jan 16, 2009 11:16 pm
Forum: ZoneMinder Previous Versions
Topic: Zoneminder 1.23 latest, open with Browser, php buttons?
Replies: 1
Views: 1324

Zoneminder 1.23 latest, open with Browser, php buttons?

Building Zoneminder 1.23 latest. On opening Zoneminder with a browser Firefox 3.0.4, see several buttons with some type of computer code and not the typical Zoneminder buttons. The buttons have <?=$zmSlangRefresh ?> type of text in them. After searching, found that it is from php file: zm_html_view_...
by we4zonM
Fri Jan 16, 2009 10:05 pm
Forum: ZoneMinder Previous Versions
Topic: OpenSuse 11.1 build of Zoneminder, missing mysql-devel, help
Replies: 0
Views: 1758

OpenSuse 11.1 build of Zoneminder, missing mysql-devel, help

The wiki for building Zoneminder on OpenSuse 10.1 has a list of packages to use. I am using OpenSuse 11.1, and have been trying to find the package called "mysql-devel". Here is the wiki: http://www.zoneminder.com/wiki/index.php/SuSE_10.1_and_ZoneMinder I have the same repository, packman.unixheads....
by we4zonM
Fri Jan 16, 2009 9:35 pm
Forum: ZoneMinder Previous Versions
Topic: Problems installing 1.23.3
Replies: 9
Views: 3284

xj25vm wrote:The second part - all commands in the mysql console need to end in semicolon
That was the problem! Now, it does show "zmuser", but how do I know what database zmuser is connected to? It prints out a table, with the host and the user, but not the database name?
by we4zonM
Fri Jan 16, 2009 9:48 am
Forum: ZoneMinder Previous Versions
Topic: Problems installing 1.23.3
Replies: 9
Views: 3284

I am using version 14.12 of mysql. At a command prompt, if I type in "mysql mysql" it says that access is denied. If I use a root console, then it works. If I type in "mysql -u root -p mysql" then it works, as there is no password by default. This brings a "mysql" prompt. From there, if I type in "S...