Search found 57 matches

by btrotter
Thu Nov 21, 2013 2:13 am
Forum: ZoneMinder 1.24.x
Topic: Getting error when Zoneminder tries to start
Replies: 0
Views: 962

Getting error when Zoneminder tries to start

I am having problems on occasion with Zoneminder not starting back on its own. I can see in the logs where apache restarts, and then Zoenminder should restart but it doesnt. It may or may not be relevant, but I recently changed the IP address of this server. This is running on CentOS 5.5 Here is whe...
by btrotter
Mon Nov 08, 2010 3:50 pm
Forum: ZoneMinder 1.24.x
Topic: Cant run in Video for Linux 1
Replies: 2
Views: 808

Thank you for the info. I didnt realize it was a VFL2 card only.
by btrotter
Mon Nov 08, 2010 1:46 am
Forum: ZoneMinder 1.24.x
Topic: Cant run in Video for Linux 1
Replies: 2
Views: 808

Cant run in Video for Linux 1

I just recently did a complete overhaul on my CCTV system. I replaced Ubuntu with CentOS server and added a new DVR capture card. I replaced two 4-port Conexant BT878 cards with an 8-port Techwell 6805 card. Now that I have done that, I can not run any of the cameras in Video for Linux 1 mode. I hav...
by btrotter
Sun Nov 07, 2010 3:11 am
Forum: ZoneMinder 1.24.x
Topic: Vertical lines when using Video for Linux v2
Replies: 0
Views: 543

Vertical lines when using Video for Linux v2

When I set my cameras to Video for Linux Version 2, some of my cameras get these vertical lines in the picture. If you look at the pic, it almost looks like you are viewing it through a screen. What causes this? If I could find a way to attach images, I would upload one so you could see it. The imag...
by btrotter
Thu Nov 04, 2010 11:45 am
Forum: ZoneMinder 1.24.x
Topic: Is ZM easier to get working under specific OS's?
Replies: 4
Views: 1401

I tried Ubuntu desktop 10.04 LTS 64-bit, server 10.04 LTS 32-bit, and 10.04 LTS 64-bit.
by btrotter
Thu Nov 04, 2010 3:21 am
Forum: ZoneMinder 1.24.x
Topic: Is ZM easier to get working under specific OS's?
Replies: 4
Views: 1401

I am tinkering around with CentOS 5.5 as I type.
If it doesnt work well, I am going to go back to Ubuntu 10.
If that doesnt work, I am going to put this Techwell card back on Ebay and get a BTTV card.
by btrotter
Thu Nov 04, 2010 12:54 am
Forum: ZoneMinder 1.24.x
Topic: Is ZM easier to get working under specific OS's?
Replies: 4
Views: 1401

Is ZM easier to get working under specific OS's?

I have been using ZM under Ubuntu for several years. Once I get everything up and running, it is great. Getting it there though usually takes about a week of head scratching, searching forums, trying endless fixes and configs until I get it to where I want it, then I stop mucking with it. Part of th...
by btrotter
Wed Nov 03, 2010 4:29 pm
Forum: ZoneMinder 1.24.x
Topic: Using Run States in 1.24.2
Replies: 2
Views: 1109

Using Run States in 1.24.2

I am following this document: http://www.zoneminder.com/wiki/index.php/FAQ#How_can_I_get_ZM_to_do_different_things_at_different_times_of_day_or_week.3F trying to set different run states so that during the day I can have the brightness, contrast and color settings at a lower value than I do during t...
by btrotter
Wed Nov 03, 2010 4:25 pm
Forum: ZoneMinder Previous Versions
Topic: Different zone settings for day and night?
Replies: 14
Views: 15941

I just realized this was in the 1.23 forum. I am using 1.24.2. I will repost this to that forum.
by btrotter
Wed Nov 03, 2010 4:25 pm
Forum: ZoneMinder Previous Versions
Topic: Different zone settings for day and night?
Replies: 14
Views: 15941

Does this work in Ubuntu 10.04 LTS server? I set all the settings on my cameras to a "nighttime" setting, then went and saved the Run State as "Night" I then went back and changed all the settings back to a "daytime" setting and saved the Run State as "Day". If I go to the run state and select eithe...
by btrotter
Tue Nov 02, 2010 5:08 pm
Forum: ZoneMinder 1.24.x
Topic: Adding multiple monitors breaks zma/zmc
Replies: 15
Views: 6851

Hi Kevin, I dont think I am describing my problem well, nor did I describe how I got to having the problem. A month ago, I was running on Ubuntu 8 desktop and ZM 1.24.2. In that server, I had two 4-port cards. On each card, I was running 3 cameras for a total of 6 cameras. In that configuration, I h...
by btrotter
Tue Nov 02, 2010 2:44 pm
Forum: ZoneMinder 1.24.x
Topic: Have to run 'sudo chmod 666 /dev/video' after reboot
Replies: 7
Views: 1995

From my first post:

*****
I saw someone in one of the threads that in order to get the change to stay, I needed to run:
sudo adduser www-data video

I run this command, and it says it is added, but when I reboot, the problem still isnt fixed.
How can I resolve this for good?
*****[/code]
by btrotter
Tue Nov 02, 2010 1:34 pm
Forum: ZoneMinder 1.24.x
Topic: Adding multiple monitors breaks zma/zmc
Replies: 15
Views: 6851

Sorry for the confusion. My DVR capture card is an 8 channel card. So I have a /dev/video0, /dev/video1, /dev/video2 and /dev/video3 Each device can handle 2 cameras (ex: /dev/video0:0 and /dev/video0:1) On /dev/video0 I only have a single camera attached to it, whereas I have two cameras each on /d...
by btrotter
Tue Nov 02, 2010 4:54 am
Forum: ZoneMinder 1.24.x
Topic: Adding multiple monitors breaks zma/zmc
Replies: 15
Views: 6851

I am having this same problem for the same reasons. Multiple monitors with different settings. I am curious as to whether you resolved this?

This is only happening on one specific video port (/dev/video0).
I have 3 other monitors set up this same way and they work fine.
by btrotter
Tue Nov 02, 2010 2:42 am
Forum: ZoneMinder 1.24.x
Topic: Have to run 'sudo chmod 666 /dev/video' after reboot
Replies: 7
Views: 1995

Well they should reset because it is configured by the system when it boots. other wise you would have to create the devices in dev every time you boot. but www-data should have permissions with the default settings because it was added to video group. Try this reboot and leave permissions alone. T...