Search found 12 matches

by kapostolou
Wed Jan 02, 2008 9:04 am
Forum: Hardware Queries
Topic: Level One cameras FCS-1030 and FCS-1010
Replies: 7
Views: 3004

Ok found a work around. using the following script I managed to get a picture >#!/bin/bash >while (true) ; do > for i in 1 2 3 4 5; do > wget http://192.168.16.20$i/cgi-bin/video.jpg -q -O /tmp/20$i.jpg ; > jpegoptim -q /tmp/20$i.jpg > /dev/null > done > sleep 5 >done I get every 5 minutes a new ima...
by kapostolou
Mon Dec 31, 2007 7:51 am
Forum: Hardware Queries
Topic: Vivotek VS2403 and Motion JPEG
Replies: 4
Views: 3198

I try to use Level one Camera with zm with no success. I get following errors 12/31/07 09:47:52.791962 zmc_m6[6706].DB1-zm_monitor.cpp/2100 [Loaded monitor 6(External), 1 zones] 12/31/07 09:47:52.792127 zmc_m6[6706].INF-zmc.cpp/183 [Starting Capture] 12/31/07 09:47:52.793570 zmc_m6[6706].DB3-zm_remo...
by kapostolou
Mon Dec 31, 2007 7:02 am
Forum: Hardware Queries
Topic: Level One cameras FCS-1030 and FCS-1010
Replies: 7
Views: 3004

I have tryed the following. Wget to get an image in tmp dir. jpeginfo says it is a good file. and then I created a monitor and set it up to look to that file not the remote camera. Still the zm can't display the image. it fails with the following errors. 12/31/07 08:55:24.400145 zms[6227].DB2-zm_mon...
by kapostolou
Mon Dec 31, 2007 6:50 am
Forum: Hardware Queries
Topic: Level One cameras FCS-1030 and FCS-1010
Replies: 7
Views: 3004

Well I do wget to get the image then I try
# jpeginfo 201.jpg and I get as a response
201.jpg 640 x 480 24bit n/a N 18375
it looks pretty standard to me.
by kapostolou
Mon Dec 31, 2007 6:19 am
Forum: Hardware Queries
Topic: Not a JPEG file: starts with 0x35 0x39
Replies: 3
Views: 1493

I was trying to be more specific. Any way when I do wget http://192.168.16.XXX/cgi-bin/video.jpg I get an fine jpeg image.
by kapostolou
Sun Dec 30, 2007 6:26 pm
Forum: Hardware Queries
Topic: Not a JPEG file: starts with 0x35 0x39
Replies: 3
Views: 1493

Not a JPEG file: starts with 0x35 0x39

Not a JPEG file: starts with 0x35 0x39

Any idea why I get this?
by kapostolou
Sun Dec 30, 2007 11:50 am
Forum: ZoneMinder Previous Versions
Topic: Not a JPEG file: starts with 0x35 0x39
Replies: 3
Views: 4814

Have ever found out whta was happening?
by kapostolou
Sun Dec 30, 2007 11:43 am
Forum: Hardware Queries
Topic: Level One cameras FCS-1030 and FCS-1010
Replies: 7
Views: 3004

Ok it should be somthing like port : 80 path : /cgi-bin/video.jpg when I set it up like this I get most of the times the error 12/30/07 13:40:04.097992 zmc_m6[27832].DB3-zm_remote_camera.cpp/250 [Read 1445 bytes] 12/30/07 13:40:04.117214 zmc_m6[27832].DB3-zm_remote_camera.cpp/225 [Expecting 643 byte...
by kapostolou
Fri Dec 28, 2007 11:26 pm
Forum: Hardware Queries
Topic: Level One cameras FCS-1030 and FCS-1010
Replies: 7
Views: 3004

Level One cameras FCS-1030 and FCS-1010

Does any know how to setup zm for these cameras?
by kapostolou
Fri Dec 28, 2007 11:24 pm
Forum: ZoneMinder Previous Versions
Topic: How to install mootools on web root?
Replies: 2
Views: 8729

How to install mootools on web root?

I get an error about mootools. I checked on /var/www/zm and I found there a file named mootools.ext.js Should I suppose that the mootools are allready installed? Any way I downloeded the mootools my self and replaced that file. ( I included all the options). Still getting the error in the form of a ...
by kapostolou
Thu Dec 27, 2007 6:44 am
Forum: ZoneMinder Previous Versions
Topic: zm 1.23.x on Debian etch
Replies: 2
Views: 2152

Thanx this was really a help.
by kapostolou
Wed Dec 26, 2007 10:29 pm
Forum: ZoneMinder Previous Versions
Topic: zm 1.23.x on Debian etch
Replies: 2
Views: 2152

zm 1.23.x on Debian etch

I tried to install zm on debian etch and it complains that PHP:Serialization module is missing. Any suggestions?