Search found 20 matches

by danensis
Mon Jun 05, 2017 3:50 pm
Forum: ZoneMinder 1.30.x
Topic: Image tearing and other issues
Replies: 6
Views: 2653

Re: Image tearing and other issues

I managed to get the full-size image using PAL and 720 x 576, but I'm still not seeing as good quality on ZM as I see on xawtv
by danensis
Mon Jun 05, 2017 1:23 pm
Forum: ZoneMinder 1.30.x
Topic: Image tearing and other issues
Replies: 6
Views: 2653

Re: Image tearing and other issues

I decided to try another capture card, and obtained one that uses the Conexant 8210 chip. I now see full colour images when I use xawtv, but ZoneMinder only captures part of the image, and in very poor quality. I'm beginning to wonder if there is an issue with V4L2 and ZoneMinder?
by danensis
Mon May 08, 2017 9:20 pm
Forum: ZoneMinder 1.30.x
Topic: Image tearing and other issues
Replies: 6
Views: 2653

Re: Image tearing and other issues

Sadly that didn't work. The PALB option just gives a scrambled image.
ZM sample 2.jpg
ZM sample 2.jpg (93.09 KiB) Viewed 2644 times
by danensis
Mon May 08, 2017 4:04 pm
Forum: ZoneMinder 1.30.x
Topic: Image tearing and other issues
Replies: 6
Views: 2653

Image tearing and other issues

I've finally migrated from an old Mandriva version of ZM to Ubuntu 14.04 with ZM v1.20.2 I'm using the same capture card that I had in the old machine, and all the same settings. The only difference as far as I can see is that the new setup uses V4L2 rather than V4L. However I have three remaining p...
by danensis
Sun Apr 02, 2017 8:08 am
Forum: ZoneMinder 1.30.x
Topic: New installation on Ubuntu 16.04LTS - can't start
Replies: 4
Views: 1468

Re: New installation on Ubuntu 16.04LTS - can't start

I reinstalled Ubuntu 16.04LTS Desktop and followed the instructions again, and ZM started this time. Still can't see any images, but that's another problem. Thank you.
by danensis
Sat Apr 01, 2017 11:28 am
Forum: ZoneMinder 1.30.x
Topic: New installation on Ubuntu 16.04LTS - can't start
Replies: 4
Views: 1468

New installation on Ubuntu 16.04LTS - can't start

I've been running ZM under the old Mandrake system for years, with no trouble, but have bought some new hardware, and done a fresh install of Ubuntu 16.04 LTS Desktop, and added LAMP, the Open SSH server and the iconnor repositories. I then installed ZM using the instructions at https://wiki.zonemin...
by danensis
Sat Jan 08, 2011 10:17 pm
Forum: Non-ZoneMinder Chat
Topic: Indoor camera looking out window, or outdoor camera?
Replies: 5
Views: 4814

I have both indoor and outdoor cameras. The outdoor ones don't seem to deter the kids who are throwing stones at the windows. I was surprised that a friend's child, on a visit, spotted the internal camera on the upstairs windowsill. The problem with indoor cameras is (a), if you switch on a light in...
by danensis
Sat Jan 08, 2011 10:08 pm
Forum: Hardware Queries
Topic: Connexant BT878A Chip Set-Up / ZM 1.24.2
Replies: 27
Views: 8726

I use vi for editing - but then I've used UNIX for many years. The basic commands are x to delete and i to insert (except at the end of the line where you have to use a). Then ESC :wq to write and exit.

What does dmesg | grep bttv give you now?

John
by danensis
Thu Dec 30, 2010 11:59 am
Forum: Hardware Queries
Topic: The Cold... And cameras!
Replies: 2
Views: 1550

The obvious question is "what do the specs for the camera define as the temperature range?" Most professional camera housings have heaters in them - this is usually to stop condensation building up on the front glass, but may also help the camera stay within its operating range. I've used a 4.7k 1W ...
by danensis
Tue Dec 07, 2010 7:08 pm
Forum: ZoneMinder 1.24.x
Topic: Problems with ZoneMinder on Kubuntu 10.10
Replies: 1
Views: 1498

I'm beginning to think this might be a resource issue. If I uninstall and then reinstall ZM I get a different set of cameras working each time. I have six of the eight ports on the capture card connected to cameras, and on three successive reloads of ZM the monitors that worked were 2,3,5,6 then 1,3...
by danensis
Tue Dec 07, 2010 7:07 pm
Forum: Hardware Queries
Topic: Connexant BT878A Chip Set-Up / ZM 1.24.2
Replies: 27
Views: 8726

I'm beginning to think this might be a resource issue. If I uninstall and then reinstall ZM I get a different set of cameras working each time. I have six of the eight ports on the card connected to cameras, and on three successive reloads of ZM the monitors that worked were 2,3,5,6 then 1,3 and 5 a...
by danensis
Thu Dec 02, 2010 8:52 am
Forum: Hardware Queries
Topic: Looking For Camera Suggestions
Replies: 10
Views: 3657

I've bought cameras off ebay and I've not found any that don't work. I think more of a problem is the capture card you use.

Or were you thinking of USB cameras?
by danensis
Wed Dec 01, 2010 10:09 pm
Forum: ZoneMinder 1.24.x
Topic: Problems with ZoneMinder on Kubuntu 10.10
Replies: 1
Views: 1498

Problems with ZoneMinder on Kubuntu 10.10

I've tested the video card ( an 8 port card from camsecure) on earlier versions of ZoneMinder, and on different distros, so know it works. However on Kubuntu it won't display any images unless I set my cameras to NTSC GREY (they work fine as PAL COLOUR on all other versions). I've had to amend bttv....
by danensis
Wed Dec 01, 2010 3:17 pm
Forum: Hardware Queries
Topic: Connexant BT878A Chip Set-Up / ZM 1.24.2
Replies: 27
Views: 8726

OK, I'll start a new thread under 1.24 as it looks like its the interaction between that and ZoneMMinder, but I'll keep an eye on this one as well, as I think the camera issue may be to do with the card.
by danensis
Mon Nov 29, 2010 9:39 pm
Forum: Hardware Queries
Topic: Connexant BT878A Chip Set-Up / ZM 1.24.2
Replies: 27
Views: 8726

Do you want me to continue on this thread or start a new one? I think this is an issue with 1.24 on Ubuntu, as the card works fine with other versions of OS. I've taken out autoload as there was a message that it was obsolete. Currently dmesg shows: ~$ dmesg | grep bttv [ 6.298144] bttv: driver vers...