Control Button are not shown

Forum for questions and support relating to the 1.31.x releases only.
Post Reply
marcolino7
Posts: 70
Joined: Wed Sep 16, 2015 12:20 pm

Control Button are not shown

Post by marcolino7 » Mon Sep 25, 2017 3:48 pm

Hi,
just upgraded from 1.29.0 to 1.31.4.
I noticed that Control Button's icon are not shown.

It seems icon missing. Please check attached screenshoot.
Attachments
Control Panel.jpg
Panel where icons missing
Control Panel.jpg (12.2 KiB) Viewed 2392 times
ChromeConsole.jpg
Chrome Console Log
ChromeConsole.jpg (78.25 KiB) Viewed 2392 times
Production Zoneminder 1.31.4 Ubuntu 16.04 LTS on VmWare ESXi
6 Cameras FOSCAM FI8918W
OpenHab Integration

zonedrive
Posts: 7
Joined: Fri Sep 22, 2017 10:09 am

Re: Control Button are not shown

Post by zonedrive » Tue Sep 26, 2017 7:11 am

I have exactly the same problem postet here: viewtopic.php?f=37&t=26555

SteveGilvarry
Posts: 418
Joined: Sun Jun 29, 2014 1:12 pm
Location: Melbourne, AU

Re: Control Button are not shown

Post by SteveGilvarry » Thu Sep 28, 2017 2:18 pm

The files are now png and the CSS was updated to refer to them as such, since yours is looking for gif then something in the CSS is not working. Have you done a Full refresh of page in browser?
Production Zoneminder 1.32.3
Random Selection of Cameras (Dahua and Hikvision)
More Dev VM's than I care to count.

Baylink
Posts: 285
Joined: Sun Jun 19, 2005 3:19 am

Re: Control Button are not shown

Post by Baylink » Thu Sep 28, 2017 4:39 pm

A full refresh reloads the CSS as well, and can be done by holding the Control key while clicking the reload button, or hitting F5.

zonedrive
Posts: 7
Joined: Fri Sep 22, 2017 10:09 am

Re: Control Button are not shown

Post by zonedrive » Sat Sep 30, 2017 9:59 am

Hm, didn't work :-(

marcolino7
Posts: 70
Joined: Wed Sep 16, 2015 12:20 pm

Re: Control Button are not shown

Post by marcolino7 » Mon Oct 02, 2017 11:44 am

Hi,
I cleaned cache and do a force reload, now icon are loaded.
Many Thanks

Marco
Production Zoneminder 1.31.4 Ubuntu 16.04 LTS on VmWare ESXi
6 Cameras FOSCAM FI8918W
OpenHab Integration

maryhaugen
Posts: 3
Joined: Fri Aug 04, 2017 3:43 am

Re: Control Button are not shown

Post by maryhaugen » Fri Oct 06, 2017 10:51 am

marcolino7 wrote:
Mon Oct 02, 2017 11:44 am
Hi,
I cleaned cache and do a force reload, now icon are loaded.
Many Thanks

Marco
Why it did not still work with me? haizz
_________
Magento 2 best extensions

Biztechcs
Posts: 1
Joined: Tue Jan 01, 2019 10:52 am
Location: India
Contact:

Re: Control Button are not shown

Post by Biztechcs » Tue Jan 29, 2019 11:32 am

After cleaning cache it works fine for me also

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests