Vivotek FD61x1 bluescreen

Post here to ask any questions about hardware suitability, configuration in ZoneMinder, or experiences. If you just want to know if something works with ZoneMinder or not, please check the Hardware Compatibility sections in the forum, and the Wiki first. Also search this topic as well.
Post Reply
bench
Posts: 3
Joined: Tue Sep 27, 2016 7:00 am

Vivotek FD61x1 bluescreen

Post by bench » Wed Sep 28, 2016 12:42 pm

Hello.
I have fresh install ubuntu 14.04.5 LTS and fresh install of Zoneminder v1.30.0.
I managed to get system working with new cameras, but i have problem with the old ones in my system.
Can`t get anything from Vivotek FD61x1, allready tried everything what i found on this forum.
I can get the picture from cam with http://user:pass@IP:PORT/cgi-bin/video.jpg
But in Zoneminder... all i have is bluescreen :(
Logs from zoneminder
2016-09-28 14:37:39.478400 zmc_m9 8632 ERR Unable to get response, disconnecting zm_remote_camera_http.cpp 1141
2016-09-28 14:37:39.471831 zmc_m9 8632 ERR Unable to read content zm_remote_camera_http.cpp 1040
2016-09-28 14:37:39.328902 zmc_m9 8632 ERR Unable to get response, disconnecting zm_remote_camera_http.cpp 1141
2016-09-28 14:37:39.322650 zmc_m9 8632 ERR Unable to read content zm_remote_camera_http.cpp 1040

Can`t get anything in user@zoneminder:/var/log/zm#


All errors that were in @zoneminder:/var/log/apache# are nov solved.

But still.

Thanks. BR

danielemod
Posts: 5
Joined: Sun Feb 09, 2014 12:02 pm

Re: Vivotek FD61x1 bluescreen

Post by danielemod » Sat Apr 22, 2017 4:32 pm

Identical error log problem with the very similar model Vivotec FD6122

linuxd0d0
Posts: 1
Joined: Thu Apr 27, 2017 5:41 pm

Re: Vivotek FD61x1 bluescreen

Post by linuxd0d0 » Thu Apr 27, 2017 5:42 pm

FD6122V gave me this issue

danielemod
Posts: 5
Joined: Sun Feb 09, 2014 12:02 pm

Re: Vivotek FD61x1 bluescreen

Post by danielemod » Sat Apr 29, 2017 3:59 pm

My configuration Vivotek FD6122

In MONITOR
GENERAL
Name: Vivotek FD6122
Server: None
Source Type Remote
Function: Monitor
Enabled: yes
Analysis FPS:
Maximum FPS: 5
Allarm Maximum FPS: 5
Reference Image Blend %ge: 6.25% (indor)
Alarm Reference Image Blend %ge: 6.25%
Triggers: None available

in MONITOR
SOURCE
Remote Host Path: /live.sdp

identical problem bluescreen :|

Sceenshots: https://drive.google.com/open?id=0B_did ... WZBdU1fSms

Other log message:

Code: Select all

zmc_m1		9609	INF	Vivotec Dome FD6122: 10000 - Captu[/url]r[/img][/url]ing at 4.13 fps	zm_monitor.cpp	3125


Manual VivotekFS61: https://drive.google.com/open?id=0B_did ... nB1dHJGTzQ

Link Wiky ZM : https://wiki.zoneminder.com/index.php/Vivotek?#FD8134
Link Ubuntu Forum: http://forum.ubuntu-it.org/viewtopic.php?f=75&t=583395
Link askUbuntu: https://askubuntu.com/questions/500318/ ... zoneminder

Help me bluescreen!

bench
Posts: 3
Joined: Tue Sep 27, 2016 7:00 am

Re: Vivotek FD61x1 bluescreen

Post by bench » Sun Mar 04, 2018 9:24 am

Even try with the latest Ubuntu 16.x and with the latest CentOS...
It is the same problem!!
:(
2018-03-04 10:23:44.436984 zmc_m9 VideoNS-1 26008 ERR Unable to get response, disconnecting zm_remote_camera_http.cpp 1141
2018-03-04 10:23:44.436561 zmc_m9 VideoNS-1 26008 ERR Unable to read content zm_remote_camera_http.cpp 1040
2018-03-04 10:23:44.356939 zmc_m9 VideoNS-1 26008 ERR Unable to get response, disconnecting zm_remote_camera_http.cpp 1141
2018-03-04 10:23:44.356502 zmc_m9 VideoNS-1 26008 ERR Unable to read content zm_remote_camera_http.cpp 1040

User avatar
iconnor
Posts: 783
Joined: Fri Oct 29, 2010 1:43 am
Location: Toronto
Contact:

Re: Vivotek FD61x1 bluescreen

Post by iconnor » Sun Mar 04, 2018 7:45 pm

You have your method set to http instead of rtsp.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests