ipcam C9F0SgZ3N0P8L0 control missing!

If you've made a patch to quick fix a bug or to add a new feature not yet in the main tree then post it here so others can try it out.
Post Reply
stonygate
Posts: 15
Joined: Wed Mar 05, 2014 1:52 pm

ipcam C9F0SgZ3N0P8L0 control missing!

Post by stonygate » Sat Jun 20, 2020 11:16 pm

I need help creating pan / tilt commands for an ipcam.
I loaded the netcat control, with it I can move the dome, but I can't stop the action! can someone help me?
This is error:

Code: Select all

After sending PTZ command, camera returned the following error:'400 Bad Request'MSG:<s:Envelope xmlns:s="http://www.w3.org/2003/05/soap-envelope"><s:Body xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema"><Stop xmlns="http://www.onvif.org/ver20/ptz/wsdl"><ProfileToken>user=admin&pwd=admin</ProfileToken><PanTilt>true</PanTilt><Zoom>false</Zoom></Stop></s:Body></s:Envelope>Response:<?xml version="1.0" encoding="UTF-8"?><s:Envelope xmlns:s="http://www.w3.org/2003/05/soap-envelope" xmlns:e="http://www.w3.org/2003/05/soap-encoding" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:wsa="http://www.w3.org/2005/08/addressing" xmlns:xmime="http://www.w3.org/2005/05/xmlmime" xmlns:tns1="http://www.onvif.org/ver10/topics" xmlns:xs="http://www.w3.org/2001/XMLSchema" xmlns:xop="http://www.w3.org/2004/08/xop/include" xmlns:tt="http://www.onvif.org/ver10/schema" xmlns:wsnt="http://docs.oasis-open.org/wsn/b-2" xmlns:wstop="http://docs.oasis-open.org/wsn/t-1" xmlns:tds="http://www.onvif.org/ver10/device/wsdl" xmlns:tan="http://www.onvif.org/ver20/analytics/wsdl" xmlns:trt="http://www.onvif.org/ver10/media/wsdl" xmlns:tev="http://www.onvif.org/ver10/events/wsdl" xmlns:tptz="http://www.onvif.org/ver20/ptz/wsdl" xmlns:timg="http://www.onvif.org/ver20/imaging/wsdl" xmlns:ter="http://www.onvif.org/ver10/error" xmlns:tmd="http://www.onvif.org/ver10/deviceIO/wsdl" xmlns:hikwsd="http://www.onvifext.com/onvif/ext/ver10/wsdl" xmlns:hikxsd="http://www.onvifext.com/onvif/ext/ver10/schema" ><s:Body><s:Fault><s:Code><s:Value>s:Receiver</s:Value><s:Subcode><s:Value>ter:ActionNotSupported</s:Value></s:Subcode></s:Code><s:Reason><s:Text xml:lang="en">Action Not Implemented</s:Text></s:Reason></s:Fault></s:Body></s:Envelope>
The dome is C9F0SgZ3N0P8L0

stonygate
Posts: 15
Joined: Wed Mar 05, 2014 1:52 pm

Re: ipcam C9F0SgZ3N0P8L0 control missing!

Post by stonygate » Wed Jul 01, 2020 7:53 pm

In settings camera i see pleco-d for command camera, if I use the pleco-d system I don't get the desired results.
Can you help me?

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests