Video Problems

Support and queries relating to third party Live CDs and DVD, VM images and other packaged distributions
Post Reply
calixto
Posts: 27
Joined: Tue Feb 07, 2006 9:25 pm
Location: Weston, FL
Contact:

Video Problems

Post by calixto » Mon Oct 16, 2006 9:36 pm

Now I have had problems in various motherboard , 3 at least, tryin to install LiveCD
The image dissapears from the scree in the initial stages. Trying to figure out the VGA parameter that gives me the less agressive video setup
Heads up?

jameswilson
Posts: 5111
Joined: Wed Jun 08, 2005 8:07 pm
Location: Midlands UK
Contact:

Post by jameswilson » Mon Oct 16, 2006 11:20 pm

try in the boot options vga=771
or xdrv=vesa
James Wilson

Disclaimer: The above is pure theory and may work on a good day with the wind behind it. etc etc.
http://www.securitywarehouse.co.uk

calixto
Posts: 27
Joined: Tue Feb 07, 2006 9:25 pm
Location: Weston, FL
Contact:

Post by calixto » Thu Oct 19, 2006 5:22 pm

no way, tried each, both, vga=785, 788, 791
again, in at leats 3 platforms initial video has been an issue

jameswilson
Posts: 5111
Joined: Wed Jun 08, 2005 8:07 pm
Location: Midlands UK
Contact:

Post by jameswilson » Thu Oct 19, 2006 9:51 pm

you can set the res too, but its uually easier to press alt ctrl and + or - a few times to drop the res
James Wilson

Disclaimer: The above is pure theory and may work on a good day with the wind behind it. etc etc.
http://www.securitywarehouse.co.uk

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests