Zones 103.14% - ??

Support and queries relating to all previous versions of ZoneMinder
Post Reply
User avatar
robi
Posts: 477
Joined: Sat Mar 17, 2007 10:48 am

Zones 103.14% - ??

Post by robi » Wed Apr 25, 2007 9:04 am

Hi!

I defined some zones for my camera, and got this:

Code: Select all

Id 	Name 	Type 		Area (px/%) 
4. 	All 	Active 		114069 / 103.14 	
8. 	Precl1 	Preclusive 	451 / 0.41 	
10. 	Precl2 	Preclusive 	357 / 0.32
Is 103.14% of the area normal?

The All area is definitely smaller than the full image.
Last edited by robi on Thu Apr 26, 2007 1:13 pm, edited 1 time in total.
v1.25.0 + Ubuntu Linux 12.04 Server

jamescollings
Posts: 59
Joined: Wed Nov 22, 2006 11:26 am
Location: Bucks, UK

Post by jamescollings » Thu Apr 26, 2007 7:56 am

Curious... could you post the details of that zone? (X Y values)

User avatar
robi
Posts: 477
Joined: Sat Mar 17, 2007 10:48 am

Post by robi » Thu Apr 26, 2007 12:05 pm

Here you go:

Image

Image
v1.25.0 + Ubuntu Linux 12.04 Server

jamescollings
Posts: 59
Joined: Wed Nov 22, 2006 11:26 am
Location: Bucks, UK

Post by jamescollings » Thu Apr 26, 2007 2:13 pm

Hmm wierd!

The only things that i'd point out (not that these are the cause of your problem).

There is no need to exclude the Clock from your zone. The time is added AFTER the image comparison is done.

You can enter EXACT values into the X/Y coordinate boxes (this means that you have more accuracy than the click/drag mouse option.

I would be inclined to create your irregular shape using many zones of regular RECTANGLES. This might be more of a hassle (your current single zone would become 4 zones, but it would simplify tracking down this issue (if it still exists once you use rectangles).

Hope this helps?

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests