[Solved] Upgrading on armhf/Armbian

Forum for questions and support relating to the 1.32.x releases only.
Post Reply
Sigge
Posts: 100
Joined: Mon May 02, 2016 8:14 am

[Solved] Upgrading on armhf/Armbian

Post by Sigge » Thu Jul 11, 2019 7:49 am

Hi,

how do I force apt-get to use a repo for latest 1.32 on a orangepiplus2e running Armbian (armhf).

I have tried:

apt-cache policy zoneminder
zoneminder:
Installed: 2:1.30.4-dmo1+deb9u2
Candidate: 2:1.30.4-dmo1+deb9u2
Version table:
*** 2:1.30.4-dmo1+deb9u2 100
100 /var/lib/dpkg/status
1.32.3-stretch1 500
500 https://zmrepo.zoneminder.com/debian/release stretch/ Packages
1.30.4+dfsg-2~bpo9+1 100
100 http://httpredir.debian.org/debian stretch-backports/main armhf Packages


but can only find 1.30.

I tried this:
@orangepiplus2e:~$ sudo apt-get install -t stretch zoneminder
Reading package lists... Done
Building dependency tree
Reading state information... Done
zoneminder is already the newest version (2:1.30.4-dmo1+deb9u2).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.


System:

Distributor ID: Debian
Description: Debian GNU/Linux 9.9 (stretch)
Release: 9.9
Codename: stretch


Thanks

Solved this by removing "deb http://httpredir.debian.org/debian stretch-backports main contrib non-free" in /etc/apt/sources.list. Then removed zoneminder and installed it anew. Finally re enabled stretch-backports.

Post Reply

Who is online

Users browsing this forum: Baidu [Spider] and 7 guests