Can't detect motion

Forum for questions and support relating to the 1.32.x releases only.
Post Reply
kkrofft
Posts: 41
Joined: Sun Mar 16, 2014 9:55 pm

Can't detect motion

Post by kkrofft » Sat Dec 15, 2018 12:45 am

I replaced my old ZM sever with a newer machine. Set it up with the latest CentOS minimal distro and Zoneminder 1.32.2.
I have one camera set up and connecting fine but cannot get it to detect motion at all.
it is set to Modect and enabled. I initially created 2 zones one active one not and when I could not get it to work I made both inactive and created a new zone for the whole area.

I set the detection settings to:
blobs
Threshold - 1
Filter W/H - 3/3
Alarmed area - 1
Filtered area - 1
Min/Max Blob Area - 1/Null
Min/Max Blobs - 1/Null
Overload 0

Camera is monitoring a porch door area at maybe 10 feet so anyone approaching the door fills a good bit of the frame.
I can walk all over in front of the camera and not trigger it at all. I will also mention that this is not a new location. I had the same camera setup with
ZM 1.27 with no issues. And other cameras on this setup are detecting fine.

Any suggestions on what to look into?

Thanks!

Pedulla
Posts: 133
Joined: Thu Nov 27, 2014 11:16 am
Location: Portland, Or

Re: Can't detect motion

Post by Pedulla » Sat Dec 15, 2018 2:04 am

Any suggestions on what to look into?
Disable the working cameras (none & uncheck enable), turn your logging up to info and see what is getting reported.

Review these to make sure you are not over looking anything:
https://wiki.zoneminder.com/Understandi ... or_Dummies
https://zoneminder.readthedocs.io/en/st ... ezone.html

kkrofft
Posts: 41
Joined: Sun Mar 16, 2014 9:55 pm

Re: Can't detect motion

Post by kkrofft » Sat Dec 15, 2018 2:41 pm

Thanks for the suggestion. I did not see anything odd in the logs so I deleted the zones and recreated them. Now it works.
I honestly can't say that there was anything different the second time but I can't argue with success.

KK

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests