[SOLVED]Upgraded 1.30 to 1.32... lost the web console (CentOS7)

Forum for questions and support relating to the 1.32.x releases only.
Post Reply
Posts: 51
Joined: Tue Dec 22, 2015 12:44 am

[SOLVED]Upgraded 1.30 to 1.32... lost the web console (CentOS7)

Post by rockandroller » Tue Oct 16, 2018 4:28 pm

A bit late getting caught up on updates here. Running CentOS 7, and http Server version: Apache/2.4.6 (CentOS)

I've been scouring the docs, and I don't seem to be able to find exactly what has changed in Apache.

There is an Apache server page that comes up, but its no longer hosting /zm/index.php (404)

Looking in the task list, it appears that Zoneminder itself is running fine.

I see there's a newly created /etc/zm/www/zoneminder.conf but I'm not sure how it overrides the existing /etc/httpd/conf/httpd.conf.

Should I just include the zoneminder.conf into my existing httpd.conf?? Or is there more I need to do?

== edit ==

Figured it out ( found the .rpmnew and .rpmsaved conf files... had a look at them, and then moved the new zoneminder.conf over into conf.d , problem solved).

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests