ZM 1.32.3 - Unable to receive frame

Forum for questions and support relating to the 1.32.x releases only.
Post Reply
Posts: 6
Joined: Thu Jul 11, 2019 2:10 pm

ZM 1.32.3 - Unable to receive frame

Post by go0die » Tue Aug 13, 2019 2:17 pm


From yesterday one of my cams started to warn me with log: "Unable to receive frame 11250: Resource temporarily unavailable, continuing". Also all of cameras work correctly on 20 fps setting, except this problem cam. But it worked properly before yesterday.
What does it mean and how to find solution?

And quick question: Events on this camera record rotated, but for stream picture is good. Where to dig?

PS! Maximum FPS and Alarm FPS settings are blank and already tried to reinstall ZM completely, nothing changes.

Posts: 25
Joined: Thu Jan 18, 2018 4:03 am

Re: ZM 1.32.3 - Unable to receive frame

Post by operat0r » Tue Aug 13, 2019 5:05 pm

* powercycle the server
* powercycle the cam
* disable the existing source and recreate the source
* swap the sources IP's with working ones
* swap the actual cams working ones
* plug the cam into a known good port with new cable to test

Posts: 2444
Joined: Mon Mar 26, 2012 11:40 am
Location: Pennsylvania

Re: ZM 1.32.3 - Unable to receive frame

Post by bbunge » Tue Aug 13, 2019 6:32 pm

Linux distro and version? Info on your hardware? Check /dev/shm for free space? Camera settings?

Post Reply

Who is online

Users browsing this forum: No registered users and 11 guests