Support for ZoneMinder on EL6 has officially ended

Forum for questions and support relating to the 1.30.x releases only.
Locked
User avatar
knight-of-ni
Posts: 2226
Joined: Thu Oct 18, 2007 1:55 pm
Location: Shiloh, IL

Support for ZoneMinder on EL6 has officially ended

Post by knight-of-ni » Sun Apr 22, 2018 2:12 am

It is with regret that I must announce support for running ZoneMinder on Redhat EL6 distros has officially come to a close.
This includes RHEL 6, Centos 6, Scientific Linux 6, and other clones.

We had previously struggled with internal compiler errors, old versions of ffmpeg (versions > 2.6.4 don't build), and a really old version of php.
What finally did it in was lack of C++11 support. The new features to be included in the next release require this, but to do so we must say goodbye to el6.

If you are running an EL6 distro, it is recommended you update to EL7 or Fedora if you want to stay up to date with the newest release of ZoneMinder.

Alternatively, you can continue to use the ZoneMinder 1.30.4 release or the unstable 1.31.1 development packages.
These packages will continue to be hosted on https://zmrepo.zoneminder.com indefinitely.
Visit my blog for ZoneMinder related projects using the Raspberry Pi, Orange Pi, Odroid, and the ESP8266
All of these can be found at https://zoneminder.blogspot.com/

Locked

Who is online

Users browsing this forum: No registered users and 2 guests