Live view Edge Browser not working

Forum for questions and support relating to the 1.30.x releases only.
Post Reply
vskatusa
Posts: 33
Joined: Sat Jan 02, 2016 4:02 pm

Live view Edge Browser not working

Post by vskatusa » Sun Oct 29, 2017 10:38 pm

Hi, google chrome shows live view (you can see the time increments) however Microsoft edge browser does not show live view (it shows the picture but the time is static..does not increment...looks like it shows picture but not video). Anybody have experience this behavior? Any fix?

bbunge
Posts: 2705
Joined: Mon Mar 26, 2012 11:40 am
Location: Pennsylvania

Re: Live view Edge Browser not working

Post by bbunge » Mon Oct 30, 2017 11:51 am

Microsoft browsers have been a problem for a long time. Edge is no better than IE.
You may get it to work by installing Java on the PC and Cambozola on the ZM server but is the security risk worth it?
Stick with Chrome or better yet Firefox!

vskatusa
Posts: 33
Joined: Sat Jan 02, 2016 4:02 pm

Re: Live view Edge Browser not working

Post by vskatusa » Mon Oct 30, 2017 2:27 pm

Ok thx bhunge

rockedge
Posts: 1154
Joined: Fri Apr 04, 2014 1:46 pm
Location: Connecticut,USA
Contact:

Re: Live view Edge Browser not working

Post by rockedge » Mon Oct 30, 2017 4:48 pm

I found excellent results with some Firefox variants like Pale Moon and Light as well. Light is interesting because it is overall Firefox but no bloat. Both of these browsers run the ZM console very well and stream live smoothly.

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests