[SOLVED] GPG keys not correct for this package: x265-libs-1.9-3.el7.x86_64

Forum for questions and support relating to the 1.30.x releases only.
Post Reply
B F
Posts: 29
Joined: Sat May 05, 2012 5:06 pm

[SOLVED] GPG keys not correct for this package: x265-libs-1.9-3.el7.x86_64

Post by B F » Fri Mar 17, 2017 12:24 pm

When time permits I'll have a proper look at this problem but in the meantime just throwing it out to the community in case anyone has an idea:

Code: Select all

Downloading packages:
warning: /var/cache/yum/x86_64/7/zmrepo/packages/x265-libs-1.9-3.el7.x86_64.rpm: Header V4 RSA/SHA1 Signature, key ID f5cf6c1e: NOKEY
Retrieving key from file:///etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL-7-zmrepo
Retrieving key from file:///etc/pki/rpm-gpg/RPM-GPG-KEY-zmrepo

The GPG keys listed for the "Zoneminder and its dependencies for Enterprise Linux 7 - x86_64" repository are already installed but they are not correct for this package.
Check that the correct key URLs are configured for this repository.

 Failing package is: x265-libs-1.9-3.el7.x86_64
 GPG Keys are configured as: file:///etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL-7-zmrepo, file:///etc/pki/rpm-gpg/RPM-GPG-KEY-zmrepo
Both /etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL-7-zmrepo and /etc/pki/rpm-gpg/RPM-GPG-KEY-zmrepo have entries in them.
Last edited by B F on Fri Mar 17, 2017 5:41 pm, edited 1 time in total.

User avatar
knight-of-ni
Posts: 2325
Joined: Thu Oct 18, 2007 1:55 pm
Location: Shiloh, IL

Re: GPG keys not correct for this package: x265-libs-1.9-3.el7.x86_64

Post by knight-of-ni » Fri Mar 17, 2017 5:14 pm

Please read the sticky at the top of this forum to resolve this issue.
Visit my blog for ZoneMinder related projects using the Raspberry Pi, Orange Pi, Odroid, and the ESP8266
All of these can be found at https://zoneminder.blogspot.com/

B F
Posts: 29
Joined: Sat May 05, 2012 5:06 pm

Re: GPG keys not correct for this package: x265-libs-1.9-3.el7.x86_64

Post by B F » Fri Mar 17, 2017 5:39 pm

Thank you knnniggett that indeed resolved the issue.

User avatar
knight-of-ni
Posts: 2325
Joined: Thu Oct 18, 2007 1:55 pm
Location: Shiloh, IL

Re: [SOLVED] GPG keys not correct for this package: x265-libs-1.9-3.el7.x86_64

Post by knight-of-ni » Fri Mar 17, 2017 5:52 pm

Hey, no problem.
I'm just glad RPMFusion finally started hosting packages for el7. That sure was a long wait.
Visit my blog for ZoneMinder related projects using the Raspberry Pi, Orange Pi, Odroid, and the ESP8266
All of these can be found at https://zoneminder.blogspot.com/

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests