No errors, "capturing", but no image.

Forum for questions and support relating to the 1.30.x releases only.
Post Reply
RuderLaplace
Posts: 2
Joined: Sun Feb 03, 2019 4:51 pm

No errors, "capturing", but no image.

Post by RuderLaplace » Sun Feb 03, 2019 5:11 pm

Greetings:

First of all, sorry if this has been asked before.
After a lot of searching (not knowing quiet well how) I didn't find any solution (neither a similar situation).

It is simple, Logs does not show any problem (AFAIK), but in the View page, no image shows up.
Neither ffmpg nor libvlc (other options shows errors).
VLC works fine with the same URL.

Fresh Debian 9 install.
Zoneminder 1.30.4
Paths fixed.
Permission for DB zm's user forced.
All over LAN (no port issues).

The first line keep increasing by 1000 every minute and a half or so.

Code: Select all

2019-02-03 17:46:07.245596	zmc_m2		788	INF	HOSTNAME: 1000 - Capturing at 11.49 fps	zm_monitor.cpp	3125
2019-02-03 17:44:41.082405	zmc_m2		788	INF	Priming capture from rtsp://username:password@IP:PORT/PATH	zm_ffmpeg_camera.cpp	104
2019-02-03 17:44:41.046486	zmc_m2		788	INF	Starting Capture version 1.30.4	zmc.cpp	247
2019-02-03 17:44:40.576950	zmdc		733	INF	'zmc -m 2' starting at 19/02/03 17:44:40, pid = 788	zmdc.pl	
2019-02-03 17:44:40.576950	zmdc		788	INF	'zmc -m 2' started at 19/02/03 17:44:40	zmdc.pl	
2019-02-03 17:44:40.539660	zmdc		733	INF	Starting pending process, zmc -m 2	zmdc.pl	
2019-02-03 17:44:40.498690	zmdc		733	ERR	'zmc -m 2' exited abnormally, exit status 255	zmdc.pl	
2019-02-03 17:44:38.885670	zmfilter	773	INF	Scanning for events	zmfilter.pl	
2019-02-03 17:44:38.568090	zmwatch		783	INF	Watchdog pausing for 30 seconds	zmwatch.pl	
2019-02-03 17:44:38.495370	zmwatch		783	INF	Watchdog starting	zmwatch.pl	
2019-02-03 17:44:38.077280	zmdc		733	INF	'zmwatch.pl' starting at 19/02/03 17:44:38, pid = 783	zmdc.pl	
2019-02-03 17:44:38.074700	zmdc		783	INF	'zmwatch.pl' started at 19/02/03 17:44:38	zmdc.pl	
2019-02-03 17:44:37.675920	zmdc		777	INF	'zmaudit.pl -c' started at 19/02/03 17:44:37	zmdc.pl	
2019-02-03 17:44:37.659580	zmdc		733	INF	'zmaudit.pl -c' starting at 19/02/03 17:44:37, pid = 777	zmdc.pl	
2019-02-03 17:44:37.238810	zmdc		773	INF	'zmfilter.pl' started at 19/02/03 17:44:37	zmdc.pl	
2019-02-03 17:44:37.238800	zmdc		733	INF	'zmfilter.pl' starting at 19/02/03 17:44:37, pid = 773	zmdc.pl	
2019-02-03 17:44:36.843630	zmdc		769	INF	'zmc -m 2' started at 19/02/03 17:44:36	zmdc.pl	
2019-02-03 17:44:36.843630	zmdc		733	INF	'zmc -m 2' starting at 19/02/03 17:44:36, pid = 769	zmdc.pl	
2019-02-03 17:44:36.503510	zmpkg		718	INF	Single server configuration detected. Starting up services.	zmpkg.pl	
2019-02-03 17:44:33.494540	zmdc		733	INF	Server starting at 19/02/03 17:44:33	zmdc.pl	
2019-02-03 17:44:32.741690	zmpkg		718	INF	Command: start	zmpkg.pl	
2019-02-03 17:44:32.667660	zmpkg		718	INF	Sanity checking States table...	zmpkg.pl	
Any clue why?
Any other log I could check?

Thanks.

bbunge
Posts: 2307
Joined: Mon Mar 26, 2012 11:40 am
Location: Pennsylvania

Re: No errors, "capturing", but no image.

Post by bbunge » Mon Feb 04, 2019 1:12 am

Camera resolution in Zoneminder does not match camera output. Use VLC (Tools, Media Information, Codec) to check camera Display Resolution.

RuderLaplace
Posts: 2
Joined: Sun Feb 03, 2019 4:51 pm

Re: No errors, "capturing", but no image.

Post by RuderLaplace » Sun Feb 10, 2019 9:36 pm

I'm so sorry. I was expecting an email alerting me about replies.

I don't think is that. Both are FullHD.
Unless whatever resolution retrives ZM would be different to the VLC's.

Any other ideas?

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests