1.34.11 and Zmninja Desktop 1.4.005 problem?

Discussion topics related to mobile applications for ZoneMinder
Post Reply
zmaximz
Posts: 13
Joined: Mon Sep 03, 2018 12:27 pm

1.34.11 and Zmninja Desktop 1.4.005 problem?

Post by zmaximz » Thu May 07, 2020 3:38 pm

Hello, after updating Zoneminder to 1.34.11 I have big performance issue in work of Apache 2 (I believe) while running somewhere Zmninja desktop.

Just if I try load Zmninja with 20 cams: apache has no responce at all. I cant access to server from anywhere until I close zmninja.
If I try Zmninja with 5 cams I have very slow response with access to server.

Apache log has a lot of error:
[cgi:warn] [pid 1353] [client ...] AH1220: Timeout waiting for output from CGI script /usr/lib/zoneminder/cgi-bin/nph-zms

No errors in Zoneminder

No effect of changing MaxRequestWorkers to 150

CPU ok
MEM ok

Looks like it's zoneminder problem or something else after update, not accessible server while montage review opened. No effect of changing fps to 1
When I open more than 10 streams, there is no connection, maybe I'll dig in apache settings direction

User avatar
iconnor
Posts: 1195
Joined: Fri Oct 29, 2010 1:43 am
Location: Toronto
Contact:

Re: 1.34.11 and Zmninja Desktop 1.4.005 problem?

Post by iconnor » Fri May 08, 2020 12:01 am

You probably need multi-port

guerravid21
Posts: 1
Joined: Tue May 19, 2020 2:16 am

Re: 1.34.11 and Zmninja Desktop 1.4.005 problem?

Post by guerravid21 » Tue May 19, 2020 2:22 am

What do you recommend me to learn more about Apache? I'd like to recive a little help on this field, greetings!

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests