strange quality of picture after upgrade to 1.28.1

Forum for questions and support relating to the 1.28.x releases only.
Post Reply
p3k074
Posts: 8
Joined: Mon Mar 05, 2012 8:35 pm

strange quality of picture after upgrade to 1.28.1

Post by p3k074 » Sun Sep 06, 2015 10:03 pm

Hi,

I have problem with get proper picture from all 6 analog cameras. Before upgrade all work fine and i have clear pictures without any problem from many years.
After upgrade to 1,28, static pictures still its ok but when somethin moving on cameras, zoneminder generate not clear pictures.

I dont know where is problem ( im trying play with all Deinterlacing options -but with no luck )


http://www.mano.pl/zm/1.jpg
http://www.mano.pl/zm/2.jpg
http://www.mano.pl/zm/3.jpg

Any ideas ?

User avatar
knight-of-ni
Posts: 2275
Joined: Thu Oct 18, 2007 1:55 pm
Location: Shiloh, IL

Re: strange quality of picture after upgrade to 1.28.1

Post by knight-of-ni » Tue Sep 08, 2015 12:14 pm

You did not state from what version of Linux & zoneminder you upgraded from, but in this case it matters.

This is a known issue using local video devices on modern distros, which rely on the obsolete and unmaintained v4l1 driver.
That is likely why it worked on your old setup, but does not on the new.

mastertheknife was the expert on this issue, but I'm not sure how often he reads the forums.
He stated the problem appears to be in the driver itself, and I have not seen any workaround.

You may want to look into modernizing your equipment. The least expensive path would be to buy IP video encoders. It should allow you to keep your existing cameras and machine.

Alternatively, you could roll back to the older version of Linux & zoneminder you were using.

Maybe someone else has got other ideas.
Visit my blog for ZoneMinder related projects using the Raspberry Pi, Orange Pi, Odroid, and the ESP8266
All of these can be found at https://zoneminder.blogspot.com/

p3k074
Posts: 8
Joined: Mon Mar 05, 2012 8:35 pm

Re: strange quality of picture after upgrade to 1.28.1

Post by p3k074 » Tue Sep 08, 2015 12:24 pm

Thnx for info :) I think rollback its best solution for me ...

jarekera
Posts: 2
Joined: Fri Sep 11, 2015 7:22 am

Re: strange quality of picture after upgrade to 1.28.1

Post by jarekera » Fri Sep 11, 2015 8:16 am

I also strapped to the topic. He did not want me to now go back to an older version of Ubuntu, I'd have to install everything from 0. is there any clever solution to the problem.

User avatar
knight-of-ni
Posts: 2275
Joined: Thu Oct 18, 2007 1:55 pm
Location: Shiloh, IL

Re: strange quality of picture after upgrade to 1.28.1

Post by knight-of-ni » Fri Sep 11, 2015 12:08 pm

Buy IP Video Encoders
Visit my blog for ZoneMinder related projects using the Raspberry Pi, Orange Pi, Odroid, and the ESP8266
All of these can be found at https://zoneminder.blogspot.com/

jarekera
Posts: 2
Joined: Fri Sep 11, 2015 7:22 am

Re: strange quality of picture after upgrade to 1.28.1

Post by jarekera » Sat Sep 12, 2015 8:51 am

Or is there some alternative driver ??

User avatar
knight-of-ni
Posts: 2275
Joined: Thu Oct 18, 2007 1:55 pm
Location: Shiloh, IL

Re: strange quality of picture after upgrade to 1.28.1

Post by knight-of-ni » Sat Sep 12, 2015 1:00 pm

No, there is not.
Visit my blog for ZoneMinder related projects using the Raspberry Pi, Orange Pi, Odroid, and the ESP8266
All of these can be found at https://zoneminder.blogspot.com/

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests