Error from skin flat, Uncaught TypeError

Forum for questions and support relating to the 1.27.x releases only.
Post Reply
Posts: 29
Joined: Fri Jun 12, 2009 11:36 am

Error from skin flat, Uncaught TypeError

Post by ThomasNovin » Thu Aug 21, 2014 9:45 am

Every now and then when I'm in the web gui, using the skin flat, I get this in my log:

2014-08-21 11:40:52.274224 web_js 13139 ERR Uncaught TypeError: Cannot read property 'focus' of undefined 149

Don't notice anything wrong using it though.

# apt-cache policy zoneminder
Installed: 1.27.99+1-trusty-SNAPSHOT2014080402
Candidate: 1.27.99+1-trusty-SNAPSHOT2014080402
Version table:
*** 1.27.99+1-trusty-SNAPSHOT2014080402 0
500 ... er/ubuntu/ trusty/main i386 Packages
100 /var/lib/dpkg/status
1.26.5-1ubuntu3 0
500 trusty/universe i386 Packages

Posts: 7
Joined: Fri Sep 25, 2015 5:44 pm

Re: Error from skin flat, Uncaught TypeError

Post by jeepnjeff » Wed Nov 30, 2016 1:37 am

I was getting same error. Found that I was using ADBlocker for chrome. Every time Zoneminder Donate popup tried coming up it was blocked sending error to log. Once I responded to Donate window. Error no longer exist.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests