Ip-cam problem in zoneminder 1.26.5

Forum for questions and support relating to the 1.26.x releases only.
Post Reply
Painterbrain
Posts: 3
Joined: Fri Aug 22, 2014 6:34 pm

Ip-cam problem in zoneminder 1.26.5

Post by Painterbrain » Tue Sep 23, 2014 3:24 pm

Hi there.
I have some problem with zoneminder 1.26.5 on Ubuntu 14.04 lts.

I use Kodicom 8800 and it's working fine no problem at all.
But i also use 3 Ip-cam 2 with rtsp parth and 1 with http parth working fine.

log
2014-09-23 17:06:32.730803 zma_m8 2693 INF Monitor-8: 4642000 - Processing at 25.00 fps zm_monitor.cpp 1147
2014-09-23 17:06:31.445812 zmc_m10 8319 INF Ip-Ryttergaard: 12000 - Capturing at 5.10 fps zm_monitor.cpp 2783
2014-09-23 17:06:31.181221 zma_m1 8011 INF Koekken: 64000 - Processing at 25.00 fps zm_monitor.cpp 1147
2014-09-23 17:06:30.153401 zma_m4 8152 INF Kantine: 59000 - Processing at 25.00 fps zm_monitor.cpp 1147
2014-09-23 17:06:29.892020 zma_m3 8108 INF Entre: 56124 - Gone into alert state zm_monitor.cpp 1484
2014-09-23 17:06:29.601434 zma_m3 8108 INF Entre: 56123 - Gone back into alarm state zm_monitor.cpp 1475
2014-09-23 17:06:29.421371 zma_m11 8390 INF Ip-Garage: 39726 - Closing event 3536, alarm end zm_monitor.cpp 1496
2014-09-23 17:06:29.367474 zma_m3 8108 INF Entre: 56122 - Gone into alert state zm_monitor.cpp 1484
2014-09-23 17:06:29.253467 zma_m11 8390 INF Ip-Garage: 39726 - Left alarm state (3536) - 57(7) images zm_monitor.cpp 1491
2014-09-23 17:06:29.026044 zma_m7 2681 INF Monitor-7: 4642000 - Processing at 25.00 fps zm_monitor.cpp 1147
2014-09-23 17:06:28.469319 zma_m3 8108 INF Entre: 56119 - Opening new event 3537, alarm start zm_monitor.cpp 1448
2014-09-23 17:06:28.295546 zmc_dvideo2 8103 INF Entre: 63000 - Capturing at 25.00 fps zm_monitor.cpp 2783
2014-09-23 17:06:28.274998 zma_m3 8108 INF Entre: 56119 - Gone into alarm state zm_monitor.cpp 1428
2014-09-23 17:06:26.436720 zma_m11 8390 INF Ip-Garage: 39701 - Gone into alert state zm_monitor.cpp 1484
2014-09-23 17:06:24.735721 zma_m11 8390 INF Ip-Garage: 39694 - Opening new event 3536, alarm start zm_monitor.cpp 1448
2014-09-23 17:06:24.570020 zma_m11 8390 INF Ip-Garage: 39694 - Gone into alarm state zm_monitor.cpp 1428
2014-09-23 17:06:24.206534 zmc_dvideo7 2687 INF Monitor-8: 4642000 - Capturing at 25.00 fps zm_monitor.cpp 2783
2014-09-23 17:06:23.507184 zma_m3 8108 INF Entre: 56000 - Processing at 25.00 fps zm_monitor.cpp 1147
2014-09-23 17:06:23.193586 zmc_dvideo0 8006 INF Koekken: 64000 - Capturing at 25.00 fps zm_monitor.cpp 2783
2014-09-23 17:06:19.888171 zmc_dvideo3 8147 INF Kantine: 62000 - Capturing at 25.00 fps zm_monitor.cpp 2783
2014-09-23 17:06:19.611193 zmc_dvideo6 2675 INF Monitor-7: 4642000 - Capturing at 25.00 fps zm_monitor.cpp 2783
2014-09-23 17:06:13.732028 zmc_m9 8278 INF Ip-bane: 59000 - Capturing at 25.00 fps zm_monitor.cpp 2783
2014-09-23 17:06:12.978601 zmc_dvideo5 2663 INF Depot: 4638000 - Capturing at 25.00 fps zm_monitor.cpp 2783
2014-09-23 17:06:10.900673 zma_m6 2669 INF Depot: 4635000 - Processing at 25.00 fps zm_monitor.cpp 1147

But if i make montage there is no video from my ip-cam

log 2014-09-23 17:15:57.503236 zms 9923 ERR Frame send time 1268 msec too slow, throttling maxfps to 2.96 zm_monitor.cpp 3763
2014-09-23 17:15:57.406411 zms 9912 ERR Frame send time 2785 msec too slow, throttling maxfps to 2.96 zm_monitor.cpp 3763
2014-09-23 17:15:57.279534 zms 9919 ERR Frame send time 1568 msec too slow, throttling maxfps to 1.32 zm_monitor.cpp 3763
2014-09-23 17:15:56.999599 zms 9915 ERR Frame send time 312 msec too slow, throttling maxfps to 4.44 zm_monitor.cpp 3763
2014-09-23 17:15:56.228484 zms 9927 ERR Frame send time 2440 msec too slow, throttling maxfps to 4.44 zm_monitor.cpp 3763
2014-09-23 17:15:55.191515 zms 9931 ERR Frame send time 729 msec too slow, throttling maxfps to 2.96 zm_monitor.cpp 3763
2014-09-23 17:15:54.644763 zms 9923 ERR Frame send time 1250 msec too slow, throttling maxfps to 4.44 zm_monitor.cpp 3763
2014-09-23 17:15:54.361214 zms 9919 ERR Frame send time 654 msec too slow, throttling maxfps to 1.98 zm_monitor.cpp 3763
2014-09-23 17:15:53.254824 zms 9912 ERR Frame send time 1364 msec too slow, throttling maxfps to 4.44 zm_monitor.cpp 3763
2014-09-23 17:15:52.889587 zms 9915 ERR Frame send time 206 msec too slow, throttling maxfps to 6.67 zm_monitor.cpp 3763
2014-09-23 17:15:52.511351 zms 9919 ERR Frame send time 965 msec too slow, throttling maxfps to 2.96 zm_monitor.cpp 3763
2014-09-23 17:15:52.449064 zms 9931 ERR Frame send time 1711 msec too slow, throttling maxfps to 4.44 zm_monitor.cpp 3763
2014-09-23 17:15:52.259092 zms 9927 ERR Frame send time 5460 msec too slow, throttling maxfps to 6.67 zm_monitor.cpp 3763
2014-09-23 17:15:51.720889 zms 9923 ERR Frame send time 4648 msec too slow, throttling maxfps to 6.67 zm_monitor.cpp 3763
2014-09-23 17:15:50.390018 zms 9912 ERR Frame send time 1688 msec too slow, throttling maxfps to 6.67 zm_monitor.cpp 3763
2014-09-23 17:15:49.855342 zms 9919 ERR Frame send time 177 msec too slow, throttling maxfps to 4.44 zm_monitor.cpp 3763
2014-09-23 17:15:48.716966 zms 9931 ERR Frame send time 949 msec too slow, throttling maxfps to 6.67 zm_monitor.cpp 3763
2014-09-23 17:15:47.974212 zms 9919 ERR Frame send time 744 msec too slow, throttling maxfps to 6.67 zm_monitor.cpp 376

What is wrog here ::

Best regards
Kurt

bbunge
Posts: 2708
Joined: Mon Mar 26, 2012 11:40 am
Location: Pennsylvania

Re: Ip-cam problem in zoneminder 1.26.5

Post by bbunge » Thu Sep 25, 2014 1:08 am

Are you using Firefox to view the montage? If so there are some settings to change that might help:

Enter about:config in the address bar

scroll down to
browser.cache.check_doc_frequency 3
change the 3 to a 1

browser.cache.disk.enable True -> False
network.http.max-connections-per-server -> put a value of 100
network.http.max-persistent-connections-per-proxy -> 100 again
network.http.max-persistent-connections-per-server -> 100 again

Painterbrain
Posts: 3
Joined: Fri Aug 22, 2014 6:34 pm

Re: Ip-cam problem in zoneminder 1.26.5

Post by Painterbrain » Thu Sep 25, 2014 3:59 pm

Yes i use Firefox on local zoneminder pc. And Crome/Explore on Windows Pc on local net.
Outside from Internet and in diffrent pc with Firefox/Crome/Explore/Safari Same problem

bb99
Posts: 943
Joined: Wed Apr 02, 2008 12:04 am

Re: Ip-cam problem in zoneminder 1.26.5

Post by bb99 » Sun Sep 28, 2014 2:17 pm

Try setting desired frame rate in camera and leave ZM frame rate settings blank

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest