Need Help AvTech AVN363

Forum for questions and support relating to the 1.25.x releases only.
Post Reply
nokia001
Posts: 14
Joined: Tue Sep 06, 2011 8:40 pm

Need Help AvTech AVN363

Post by nokia001 » Sat Oct 13, 2012 5:27 pm

Hello,

i have a new AvTech AVN363 cam here. In the webfronted of the cam all works, but zoneminder allways log this error:

Code: Select all

Oct 13 19:11:49 Videoserver_NEU zmc_m8[20420]: ERR [Error while decoding frame 0]
Oct 13 19:11:49 Videoserver_NEU zmc_m8[20420]: ERR [256: 00 00 00 00 01 ff 50 3c 00 00 00 80 10 0c 0b 0a 0c 0e 0e 0d 0d 10 18 13 10 11 12 18 16 16 18 1a 28 33 3a 28 1d 25 24 31 48 40 37 38 33 38 3c 3d 42 45 57 44 40 4e 5c 5f 57 51 6d 50 39 3e 67 68 67 62 70 79 71 4d 5c 78 64 67 65 63 11 12 12 18 15 18 2f 1a 1a 2f 63 42 38 42 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 63 e6 c2 53 82 d3 80 a7 62 80 1a 16 9c 05 2e 29 68 01 31 4a 05 28 a5 c5 00 18 a5 c5 14 b4 00 62 97 14 52 d0 01 8a 29 68 a0 02 96 8c 52 d0 01 4b 45 2d 00 18 a5 a2 96 80 0a 31 45 2d 00 14 52 d1 8a 00 29 68 a5 a0 04 a5 a5 a3 14 00 52 e2 8c 52 81 40 09 4b 8a 5c 52 e2 80 13 14 62 97 14 b8 a0 04 a5 c5 2e 0d 2e 28 01 b8 a3 14 ec 51 8a 00 4a 31 4e c5 18 a0]
Settings:
Remote Protocol:RTSP
Remote Method: RTP/RTSP
Host:admin:10302530@192.168.0.128
port: 554
Hostpfad: /live/h264
Color: 24-Bit
Resolution:1280x1024

Mplyer works.
ffmpeg works. only h264 -> output in avi-file
vlc not work.
zm not work.

Please help

thx.

nokia001
Posts: 14
Joined: Tue Sep 06, 2011 8:40 pm

Re: Need Help AvTech AVN363

Post by nokia001 » Fri Nov 02, 2012 4:15 pm

Hi,

I need help.

thx

bb99
Posts: 943
Joined: Wed Apr 02, 2008 12:04 am

Re: Need Help AvTech AVN363

Post by bb99 » Sun Nov 04, 2012 2:12 am

Try using FFMPEG as source instead of RTSP. Others have reported success doing it this way

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests