[SOLVED] Source Turns from Green to Orange motion detected

Forum for questions and support relating to the 1.24.x releases only.
Post Reply
ctimbrell
Posts: 27
Joined: Thu Apr 19, 2012 6:36 pm

[SOLVED] Source Turns from Green to Orange motion detected

Post by ctimbrell » Mon Nov 18, 2013 9:42 pm

I am on 1.24.4 and have two bttv cards in place. The machine has been totally stable for over 18 months. I had to take machine from its location and setup a static ip and return to its location at a later date.

Upon returning it and reconnecting cameras, the sources were green until motion was detected when they turned orange?? The events are showing with times but duration/frames etc are all showing as zero.

From what i can see it is something to do with the zma daemon???? but dont know where to go from here.
Not sure if going from wireless to eth0 has had anything to do with it either, cant see how but suggestions welcomed
Last edited by ctimbrell on Tue Nov 19, 2013 5:43 pm, edited 1 time in total.

ctimbrell
Posts: 27
Joined: Thu Apr 19, 2012 6:36 pm

Re: Source Turns from Green to Orange when motion detected

Post by ctimbrell » Tue Nov 19, 2013 5:42 pm

[SOLVED]

The database was corrupt from a power failure. I issued the command:
mysqlcheck --all-databases --auto-repair -p -u root
Which went to the zm database and found the zm.frames table in essence was corrupt. it repaired the tables issuing the details below:

Repairing tables
zm.Frames
warning : Number of rows changed from 1209693 to 2241914
status : OK

Now appears to be working fine

Post Reply

Who is online

Users browsing this forum: No registered users and 18 guests