ZM inserting logging info in most log files on machine...

Forum for questions and support relating to the 1.24.x releases only.
Post Reply
lpallard
Posts: 85
Joined: Fri Mar 05, 2010 10:59 pm

ZM inserting logging info in most log files on machine...

Post by lpallard » Sat Jun 25, 2011 6:52 pm

Hello,

I have Zoneminder installed on my local server and all is running well except a major annoyance with what seems to be the logging capability. Every log file I open, from Apache web server, my groupware (Horde), or other non-related applications, I see zoneminder's logging info such as:

[code]Jun 19 07:14:38 lhost2 zma_m4[6866]: INF [Monitor0: 150000 - Processing at 15.15 fps]
Jun 19 07:15:33 lhost2 zmc_dvideo0[2096]: INF [Monitor0: 991000 - Capturing at 14.93 fps]
Jun 19 07:15:45 lhost2 zma_m4[6866]: INF [Monitor0: 151000 - Processing at 14.93 fps]
Jun 19 07:16:40 lhost2 zmc_dvideo0[2096]: INF [Monitor0: 992000 - Capturing at 14.93 fps]
Jun 19 07:16:52 lhost2 zma_m4[6866]: INF [Monitor0: 152000 - Processing at 14.93 fps]
Jun 19 07:17:46 lhost2 zmc_dvideo0[2096]: INF [Monitor0: 993000 - Capturing at 15.15 fps]
Jun 19 07:17:58 lhost2 zma_m4[6866]: INF [Monitor0: 153000 - Processing at 15.15 fps]
Jun 19 07:18:53 lhost2 zmc_dvideo0[2096]: INF [Monitor0: 994000 - Capturing at 14.93 fps]
Jun 19 07:19:05 lhost2 zma_m4[6866]: INF [Monitor0: 154000 - Processing at 14.93 fps]
Jun 19 07:20:00 lhost2 zmc_dvideo0[2096]: INF [Monitor0: 995000 - Capturing at 14.93 fps]
Jun 19 07:20:12 lhost2 zma_m4[6866]: INF [Monitor0: 155000 - Processing at 14.93 fps]
Jun 19 07:21:06 lhost2 zmc_dvideo0[2096]: INF [Monitor0: 996000 - Capturing at 15.15 fps]
Jun 19 07:21:18 lhost2 zma_m4[6866]: INF [Monitor0: 156000 - Processing at 15.15 fps]
Jun 19 07:22:13 lhost2 zmc_dvideo0[2096]: INF [Monitor0: 997000 - Capturing at 14.93 fps]
Jun 19 07:22:25 lhost2 zma_m4[6866]: INF [Monitor0: 157000 - Processing at 14.93 fps]
Jun 19 07:23:20 lhost2 zmc_dvideo0[2096]: INF [Monitor0: 998000 - Capturing at 14.93 fps]
Jun 19 07:23:32 lhost2 zma_m4[6866]: INF [Monitor0: 158000 - Processing at 14.93 fps]
Jun 19 07:24:26 lhost2 zmc_dvideo0[2096]: INF [Monitor0: 999000 - Capturing at 15.15 fps]
Jun 19 07:24:38 lhost2 zma_m4[6866]: INF [Monitor0: 159000 - Processing at 15.15 fps]
Jun 19 07:25:33 lhost2 zmc_dvideo0[2096]: INF [Monitor0: 1000000 - Capturing at 14.93 fps]
Jun 19 07:25:45 lhost2 zma_m4[6866]: INF [Monitor0: 160000 - Processing at 14.93 fps]
Jun 19 07:26:40 lhost2 zmc_dvideo0[2096]: INF [Monitor0: 1001000 - Capturing at 14.93 fps]
Jun 19 07:26:52 lhost2 zma_m4[6866]: INF [Monitor0: 161000 - Processing at 14.93 fps]
Jun 19 07:27:46 lhost2 zmc_dvideo0[2096]: INF [Monitor0: 1002000 - Capturing at 15.15 fps]
Jun 19 07:27:58 lhost2 zma_m4[6866]: INF [Monitor0: 162000 - Processing at 15.15 fps]
Jun 19 07:28:53 lhost2 zmc_dvideo0[2096]: INF [Monitor0: 1003000 - Capturing at 14.93 fps]
Jun 19 07:29:05 lhost2 zma_m4[6866]: INF [Monitor0: 163000 - Processing at 14.93 fps]
Jun 19 07:30:00 lhost2 zmc_dvideo0[2096]: INF [Monitor0: 1004000 - Capturing at 14.93 fps]
Jun 19 07:30:12 lhost2 zma_m4[6866]: INF [Monitor0: 164000 - Processing at 14.93 fps]
Jun 19 07:31:06 lhost2 zmc_dvideo0[2096]: INF [Monitor0: 1005000 - Capturing at 15.15 fps]
Jun 19 07:31:18 lhost2 zma_m4[6866]: INF [Monitor0: 165000 - Processing at 15.15 fps]
Jun 19 07:32:13 lhost2 zmc_dvideo0[2096]: INF [Monitor0: 1006000 - Capturing at 14.93 fps]
Jun 19 07:32:25 lhost2 zma_m4[6866]: INF [Monitor0: 166000 - Processing at 14.93 fps]
Jun 19 07:33:20 lhost2 zmc_dvideo0[2096]: INF [Monitor0: 1007000 - Capturing at 14.93 fps]
Jun 19 07:33:32 lhost2 zma_m4[6866]: INF [Monitor0: 167000 - Processing at 14.93 fps]
Jun 19 07:34:26 lhost2 zmc_dvideo0[2096]: INF [Monitor0: 1008000 - Capturing at 15.15 fps]
Jun 19 07:34:38 lhost2 zma_m4[6866]: INF [Monitor0: 168000 - Processing at 15.15 fps]
Jun 19 07:35:33 lhost2 zmc_dvideo0[2096]: INF [Monitor0: 1009000 - Capturing at 14.93 fps]
Jun 19 07:35:45 lhost2 zma_m4[6866]: INF [Monitor0: 169000 - Processing at 14.93 fps][/code]

SO because of that, my apache access logs are over 15MB, so every other log files in the system. What is going on?

Can anybody help?
THanks!

vst
Posts: 6
Joined: Wed Sep 01, 2010 8:42 am

Re: ZM inserting logging info in most log files on machine..

Post by vst » Tue Jun 28, 2011 12:03 pm

See http://www.zoneminder.com/wiki/index.ph ... on#Logging
You'll need to adjust your syslog parameters so that the local1.* facility is only written to a single file (or /dev/null if you so desire).

Post Reply

Who is online

Users browsing this forum: No registered users and 15 guests