Dipendence [SOLVED]

Forum for questions and support relating to the 1.24.x releases only.
Post Reply
antuz88
Posts: 13
Joined: Thu May 13, 2010 3:26 pm

Dipendence [SOLVED]

Post by antuz88 » Fri May 14, 2010 11:01 pm

hi...
do you know the library that i must install for these dependence?

Code: Select all

  zoneminder: Dipende: libavcodec52 (>= 3:0.svn20090303-1) ma non è installabile oppure
                       libavcodec-unstripped-52 (>= 3:0.svn20090303-1) ma non è installabile
              Dipende: libavformat52 (>= 3:0.svn20090303-1) ma 0.svn20080206-18+lenny1 sta per essere installato oppure
                       libavformat-unstripped-52 (>= 3:0.svn20090303-1) ma non è installabile
              Dipende: libavutil49 (>= 3:0.svn20090303-1) ma 0.svn20080206-18+lenny1 sta per essere installato oppure
                       libavutil-unstripped-49 (>= 3:0.svn20090303-1) ma non è installabile
              Dipende: libpcre3 (>= 7.7) ma 7.6-2.1 sta per essere installato
              Dipende: libswscale0 (>= 3:0.svn20090303-1) ma 0.svn20080206-18+lenny1 sta per essere installato oppure
                       libswscale-unstripped-0 (>= 3:0.svn20090303-1) ma non è installabile
thanks..

[SOLVED] with

Code: Select all

apt-get dist-upgrade
Last edited by antuz88 on Sun May 16, 2010 9:53 am, edited 2 times in total.

whatboy
Posts: 304
Joined: Mon Aug 31, 2009 10:31 pm

Post by whatboy » Sat May 15, 2010 2:49 am

Did you installed ffmpeg???

whatboy
Posts: 304
Joined: Mon Aug 31, 2009 10:31 pm

Post by whatboy » Sat May 15, 2010 2:51 am

Code: Select all

svn checkout svn://svn.mplayerhq.hu/ffmpeg/trunk ffmpeg
./configure --enable-shared --enable-pthreads --enable-gpl --prefix=/usr/local
make
make install    <- as root and not sudo
if you have problems and need to install again, try

Code: Select all

make clean
then repeat step (2)
Make sure package ccache is not installed...

antuz88
Posts: 13
Joined: Thu May 13, 2010 3:26 pm

Post by antuz88 » Sat May 15, 2010 8:01 am

ffmpeg is installed and compiled.

if i try to install any packages return error

Code: Select all

 zoneminder: Dipende: libavcodec52 (>= 3:0.svn20090303-1) ma non è installabile oppure
                       libavcodec-unstripped-52 (>= 3:0.svn20090303-1) ma non è installabile
              Dipende: libavformat52 (>= 3:0.svn20090303-1) ma 0.svn20080206-18+lenny1 sta per essere installato oppure
                       libavformat-unstripped-52 (>= 3:0.svn20090303-1) ma non è installabile
              Dipende: libavutil49 (>= 3:0.svn20090303-1) ma 0.svn20080206-18+lenny1 sta per essere installato oppure
                       libavutil-unstripped-49 (>= 3:0.svn20090303-1) ma non è installabile
              Dipende: libpcre3 (>= 7.7) ma 7.6-2.1 sta per essere installato
              Dipende: libswscale0 (>= 3:0.svn20090303-1) ma 0.svn20080206-18+lenny1 sta per essere installato oppure
                       libswscale-unstripped-0 (>= 3:0.svn20090303-1) ma non è installabile
E: Dipendenze non soddisfatte. Provare 'apt-get -f install' senza pacchetti (o specificare una soluzione).
help pls :(

Post Reply

Who is online

Users browsing this forum: No registered users and 10 guests