no events in the feed view

Forum for questions and support relating to the 1.24.x releases only.
Post Reply
c0mputerking
Posts: 190
Joined: Tue Sep 16, 2008 5:22 am
Contact:

no events in the feed view

Post by c0mputerking » Tue May 12, 2009 10:57 pm

Hello all i have no events in the feed view also no force alarm button have tried several browsers but none seem to work

c0mputerking
Posts: 190
Joined: Tue Sep 16, 2008 5:22 am
Contact:

Post by c0mputerking » Fri May 15, 2009 7:52 am

Still having issues with this using ZMLarch live CD

User avatar
kingofkya
Posts: 1112
Joined: Mon Mar 26, 2007 6:07 am
Location: Las Vegas, Nevada

Post by kingofkya » Fri May 15, 2009 2:17 pm

take a look at your logs

User avatar
rdmelin
Posts: 863
Joined: Wed Oct 29, 2003 2:23 pm
Location: Ellensburg, WA USA

Post by rdmelin » Fri May 15, 2009 3:15 pm

Here is a screencast video, clearly showing both events and the force alarm link in watch view, made from ZMLarch.
http://www.isentrix.com/pub/zoneminder/ ... _event.avi

So you will need to backtrack and examine what changes you have made to your system to find the problem.

c0mputerking
Posts: 190
Joined: Tue Sep 16, 2008 5:22 am
Contact:

Post by c0mputerking » Fri May 15, 2009 10:49 pm

I am looking at the logs with this command

tail -f /var/log/messages.log /var/log/httpd/error_log /var/log/zm/zmaudit.log /var/log/zm/zmcontrol.log /var/log/zm/zmdc.log /var/log/zm/zmfilter.log /var/log/zm/zmtrack.log /var/log/zm/zmupdate.log /var/log/zm/zmwatch.log /var/log/httpd/access_log /var/log/zm/zm_debug.log /var/log/errors.log

Not to sure what i could have done to break things but here is a list of what is not working on this particular machine

1. Filters when I try to execute a filter usually the browser Firefox hangs on a white screen, and zoneminder becomes unresponsive and must be reset. I have tried deleting all my filters and adding back only a couple but is still get the hangup.

2. Emails are not working however i can send successful emails from this host using the email command sometimes i see these in the logs but emails never arrive in my inbox also i do not have a rule right now that is even set up to send mail for that monitor not sure why it is sending it.

==> /var/log/zm/zmfilter.log <==
05/15/2009 16:44:18.036631 zmfilter[8259].INF [Notification email sent]
05/15/2009 16:44:18.037159 zmfilter[8259].INF [Creating notification email]
05/15/2009 16:44:18.106215 zmfilter[8259].INF [Sending notification email 'SKS: Alarm - Cashier-206374 (4 - 3 5)']
05/15/2009 16:44:18.107182 zmfilter[8259].INF [Attaching '/var/lib/zm/www/events/3/206374/013-capture.jpg]

3. Video generation i click the link and nothing happens onscreen or in the logs.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests