PCI problems with PV-183 on Sandy Bridge based mb

Post here to ask any questions about hardware suitability, configuration in ZoneMinder, or experiences. If you just want to know if something works with ZoneMinder or not, please check the Hardware Compatibility sections in the forum, and the Wiki first. Also search this topic as well.
Post Reply
JLstephens
Posts: 3
Joined: Wed Aug 03, 2011 10:43 pm

PCI problems with PV-183 on Sandy Bridge based mb

Post by JLstephens » Mon Aug 29, 2011 2:03 pm

I recently purchased an 8 port, 8 chip PV-183 card from blue cherry which works fine in my 10 year old dell test pc's. As you might expect the performance left something to be desired as the pcs are old and underpowered.

I purchased a system based on a Biostar H61ml mb with and intel h61 chipset and ami bios with an intel core i5-2500k sandy bridge processor 8gb ram.

When I try to power up the pc it shuts off after 2 or 3 seconds.

The new pc and zoneminder work fine with an older 4 port 1 chip pv-143 card.Does anyone know if there is a bios setting in the north bridge or south bridge part of the bios setup (or anywhere else) that might get this card to work with this configuration?

It now looks like the problem has to do with irq's and the pci bus. I stuck an old 56k modem card in the other slot and lo and behold the pc boots up. Then there is the problem that ubuntu 10.04 does not support the on board graphics except for 640x480. This looks very strange on a landscape monitor but this problem seems to have been solved by sticking a half broken two graphics port geforce adapter in and using the good port.

All in all a these work arounds are a strange way to get new equipment to work. I still don't have ZM up and running yet, but I have a lot more testing and trouble shooting to go.

Well, allthough the PC will boot, the pv-183 is not recognized. Time to find a different PC or capture card.

Thanks.

JLS

unclerichy
Posts: 74
Joined: Wed Feb 25, 2004 5:06 pm

Re: PCI problems with PV-183 on Sandy Bridge based mb

Post by unclerichy » Tue Sep 20, 2011 8:58 pm

Have you tried enabling/disabling "PNP Operating System" in your BIOS? There's a slim chance that it may change the IRQ assignment and help Linux see the card. It is a very slim chance though...

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests