Search found 164 matches

by darkpaw
Wed May 06, 2009 2:35 am
Forum: ZoneMinder Previous Versions
Topic: zmu: Libgcrypt warning: missing initialization
Replies: 9
Views: 10719

same problem

I get the same problem. New/clean install, with Fedora Core 10. ZM 1.23.3 Though I notice I also get this with it: ERR [Unable to authenticate user] Is there a user-related issue on 1.23.3? The system has been rebooted since enabling it, and all cameras were created post switch to authentication.
by darkpaw
Fri Mar 20, 2009 12:57 pm
Forum: ZoneMinder Previous Versions
Topic: zms processes never close
Replies: 1
Views: 1456

zms processes never close

I have five cameras running (version 1.22.3), and find my nph-zms processes never close down. Here's my ps list: PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND 15814 apache 20 0 162m 48m 45m R 23 2.4 122:47.27 nph-zms 15817 apache 20 0 153m 39m 36m S 18 1.9 115:32.47 nph-zms 15854 apache 20 0...
by darkpaw
Wed Jan 21, 2009 3:19 am
Forum: ZoneMinder Previous Versions
Topic: zmc exits abnormally
Replies: 7
Views: 3683

interrupts

Well, to paraphrase a line from "The Hunt for Red October": I stripped it down and turned it into a flying gascan. :) Here's my current interrupt list: [root@webserv ~]# cat /proc/interrupts CPU0 CPU1 0: 194 0 IO-APIC-edge timer 1: 114 0 IO-APIC-edge i8042 9: 0 0 IO-APIC-fasteoi acpi 17: 10482 0 IO-...
by darkpaw
Tue Jan 20, 2009 12:11 am
Forum: ZoneMinder Previous Versions
Topic: zmc exits abnormally
Replies: 7
Views: 3683

info

Can you be more specific on what you mean by the config? It was working fine on the previous motherboard (I didn't make any changes to ZM when I replaced the board). I tried disabling the IDE controller completely, but it made no difference. Nothing else onboard is being used except the NIC, which I...
by darkpaw
Sat Jan 17, 2009 2:58 am
Forum: ZoneMinder Previous Versions
Topic: zmc exits abnormally
Replies: 7
Views: 3683

replies

OK, and more info....reboot made no difference. Here's the current dmesg and interrupts list: [root@webserv ~]# dmesg |grep bttv bttv: driver version 0.9.17 loaded bttv: using 32 buffers with 2080k (520 pages) each for capture bt878: Unknown symbol bttv_read_gpio bt878: Unknown symbol bttv_write_gpi...
by darkpaw
Sat Jan 17, 2009 2:47 am
Forum: ZoneMinder Previous Versions
Topic: zmc exits abnormally
Replies: 7
Views: 3683

USB

Also, my keyboard (USB) was on USB2, so I moved it to USB3: Jan 16 22:44:00 webserv kernel: usb 2-1: USB disconnect, address 2 Jan 16 22:44:02 webserv kernel: usb 3-1: new low speed USB device using uhci_hcd and address 2 Jan 16 22:44:02 webserv kernel: usb 3-1: configuration #1 chosen from 1 choice...
by darkpaw
Sat Jan 17, 2009 2:31 am
Forum: ZoneMinder Previous Versions
Topic: zmc exits abnormally
Replies: 7
Views: 3683

interrupts

In case this is of any help, I'm using Fedora Core 8 (no plans on upgrading the OS, as it was working fine until I switched boards), on a dual-core 2.8 with 2 Gig of RAM, so resources shouldn't be the issue: [root@webserv ~]# cat /proc/interrupts CPU0 CPU1 0: 255 0 IO-APIC-edge timer 1: 2 0 IO-APIC-...
by darkpaw
Sat Jan 17, 2009 2:09 am
Forum: ZoneMinder Previous Versions
Topic: zmc exits abnormally
Replies: 7
Views: 3683

zmc exits abnormally

I changed to a new motherboard, and am getting an odd problem when I enable my 5th camera. The capture card is a Kodicom 4400. Here is the output in /var/log/messages: Jan 16 22:05:04 webserv zmdc[2421]: WAR [Can't find process with command of 'zmc -d /dev/video3'] Jan 16 22:05:04 webserv zmdc[2742]...
by darkpaw
Mon Jun 23, 2008 5:31 pm
Forum: ZoneMinder Previous Versions
Topic: 1.22.3 crashes with segfault
Replies: 5
Views: 3720

zones

Well, it looks like the problem was with the zones. I guess I changed one of my zones around the same time this happened, and didn't realize that it was causing a crash in zma. I blew away all my zones and went back to a single zone just to test it. It works fine now. Would be nice to know what the ...
by darkpaw
Mon Jun 23, 2008 2:50 pm
Forum: ZoneMinder Previous Versions
Topic: 1.22.3 crashes with segfault
Replies: 5
Views: 3720

card

No, the card itself (luckily) is fine.
by darkpaw
Mon Jun 23, 2008 3:49 am
Forum: ZoneMinder Previous Versions
Topic: 1.22.3 crashes with segfault
Replies: 5
Views: 3720

debug

More info. Here's the output with the DEBUG level cranked to 9: [...] 06/23/08 00:43:32.020865 zma_m4[31664].DB7-zm_zone.cpp/161 [Checking line 477 from 236 -> 410] 06/23/08 00:43:32.020877 zma_m4[31664].DB7-zm_zone.cpp/161 [Checking line 478 from 306 -> 410] 06/23/08 00:43:32.020889 zma_m4[31664].D...
by darkpaw
Mon Jun 23, 2008 3:40 am
Forum: ZoneMinder Previous Versions
Topic: 1.22.3 crashes with segfault
Replies: 5
Views: 3720

1.22.3 crashes with segfault

I had a camera get taken out with a failed power supply (spiked to 15V and nuked it before I caught it) :( and my new camera is causing some issues. ZMA crashes with a segfault. Camera goes Yellow (assuming monitor mode only) after ZMA goes down...so no events being captured. Here's the traceback(s)...
by darkpaw
Tue Jun 10, 2008 7:29 pm
Forum: Hardware Queries
Topic: 4 analog cameras + pv-149 + required hw
Replies: 7
Views: 3726

Fedora

If you have the UI installed, but are running at run-level 3 in Fedora (CLI only), all you need to do to get the UI up is type: init 5 I can't speak about Debian-based distros like Ubuntu, because I don't like them. But for RedHat-based versions like Fedora, this is definitely the way to go for ease...
by darkpaw
Tue Jun 03, 2008 1:17 pm
Forum: ZoneMinder Previous Versions
Topic: 64 bit OS
Replies: 5
Views: 3044

card

BrownBottle, What type of capture card are you using? By any chance is it a Kodicom 4400 style? I have recently started using one of those in a system and can't get any camera ports other than the ones "builtin" to the card itself to work. All external ones (port 4-5) give a sort of "double image" o...
by darkpaw
Mon Jun 02, 2008 6:52 pm
Forum: ZoneMinder Previous Versions
Topic: jpeg SIMD (MMX) success!
Replies: 104
Views: 136993

FC8

What kind of performance gains would be expected with this on say Fedora Core 8? Has anyone tried this yet?