Search found 164 matches

by darkpaw
Mon May 07, 2007 10:45 pm
Forum: ZoneMinder Previous Versions
Topic: I'm seeing double :)
Replies: 19
Views: 6660

more info

For online reference, in case anyone needs it, the card types are listed here: http://tldp.org/HOWTO/BTTV/cards.html So for my problem, my 848 card looks to be an early Hauppauge. That was somewhat easy. My other card has ZERO manufacturer info on it. But I found one that resembles it on EBay here: ...
by darkpaw
Mon May 07, 2007 8:10 pm
Forum: ZoneMinder Previous Versions
Topic: I'm seeing double :)
Replies: 19
Views: 6660

car type

Likely it's not type 77. My lspci shows: 00:06.0 Multimedia video controller: Brooktree Corporation Bt848 Video Capture (rev 12) 00:07.0 Multimedia video controller: Brooktree Corporation Bt878 Video Capture (rev 11) I can find lots of info on the bttv driver on bytesex.org, but nothing that lists t...
by darkpaw
Mon May 07, 2007 7:35 pm
Forum: ZoneMinder Previous Versions
Topic: I'm seeing double :)
Replies: 19
Views: 6660

card

Can you please be more specific on "setting up my card better"? After adding the option line to modprobe.conf, it is picking up by 848 input card as an 878, and my 878 is being still done as auto-detect and comes up in an error state. The options for modprobe.conf are listed above in this thread. Fu...
by darkpaw
Mon May 07, 2007 5:58 pm
Forum: ZoneMinder Previous Versions
Topic: I'm seeing double :)
Replies: 19
Views: 6660

need hardware help

So I am trying to force the card type as "77", as seems to be common on the forums in hardware issues. When I do, I now get the 848 picked up as an 878, and the 878 is still UNKNOWN: [root@localhost ~]# dmesg | grep bttv bttv: driver version 0.9.15 loaded bttv: using 32 buffers with 2080k (520 pages...
by darkpaw
Sat May 05, 2007 12:27 pm
Forum: ZoneMinder Previous Versions
Topic: I'm seeing double :)
Replies: 19
Views: 6660

errors

Looks like there was some kind of error on detection: [root@localhost ~]# dmesg | grep bttv bttv: driver version 0.9.15 loaded bttv: using 8 buffers with 2080k (520 pages) each for capture bttv: Bt8xx card found (0). bttv0: Bt848 (rev 18) at 0000:00:06.0, irq: 10, latency: 64, mmio: 0xdfdff000 bttv0...
by darkpaw
Sat May 05, 2007 3:25 am
Forum: ZoneMinder Previous Versions
Topic: I'm seeing double :)
Replies: 19
Views: 6660

I'm seeing double :)

So tonight I moved over my 4-port CCTV board from my Win2k system to my FC3 system running ZM 1.22. It picked up the card fine on the first try, and I didn't need to tweak anything significant yet. I had to increase shared memory, which is of course all over these boards and the FAQ. :) Here's my ne...
by darkpaw
Wed May 02, 2007 6:06 pm
Forum: ZoneMinder Previous Versions
Topic: no daemon?
Replies: 3
Views: 1495

PAL format?

So I guess there's no way to specify the PAL format......? PAL-M/N/NC?

I suppose I can switch it to an NTSC camera, but I was hoping to get the extra resolution by using my PAL one. The capture card supports both formats...
by darkpaw
Sun Apr 29, 2007 12:25 am
Forum: ZoneMinder Previous Versions
Topic: no daemon?
Replies: 3
Views: 1495

process

Thanks for the process name. That helps a lot. It appears to be running: [root@localhost ~]# ps -ef | grep zmc apache 5207 4210 2 00:17 pts/1 00:30:50 /usr/lib/zm/bin/zmc -d /dev/video root 9633 9598 0 21:03 pts/3 00:00:00 grep zmc [root@localhost ~]# But here's what's weird...I'm able to access the...
by darkpaw
Sat Apr 28, 2007 3:35 pm
Forum: ZoneMinder Previous Versions
Topic: ongoing ffmpeg problems
Replies: 7
Views: 2857

help

Corey, Timing was fine....you were a big help, actually. You pointed me to the fact that something installed wrong at some point before the ZM install. I think I figured out what went wrong when I was in the middle of reinstalling FC3, actually. :) Before installing ZM I had installed mplayer and xi...
by darkpaw
Sat Apr 28, 2007 3:24 am
Forum: ZoneMinder Previous Versions
Topic: no daemon?
Replies: 3
Views: 1495

no daemon?

So everything is finally setup and the main UI is running fine. I added a single camera for now (I hope to have 5 on it by the time this is done), and the source will not go Green in the UI. When I click on the "Zones" button to call up the window of it, I get (in Firefox) the "broken picture" icon,...
by darkpaw
Sat Apr 28, 2007 2:49 am
Forum: ZoneMinder Previous Versions
Topic: ongoing ffmpeg problems
Replies: 7
Views: 2857

noob getting close enough...

OK, so I bet y'all are getting a kick out of watching me do this.....so here goes what happened so far.... I blew away my install today, and started fresh. I had to put the RPMs in one at a time, and take one from rpmfind.net. After installing ZM, it appears to have been an upgrade-only release. I u...
by darkpaw
Sat Apr 28, 2007 2:18 am
Forum: ZoneMinder Previous Versions
Topic: ongoing ffmpeg problems
Replies: 7
Views: 2857

install issues

So I gave up on that install, and since I only had a web server started on that system, I decided to just flatten it and start over. So I reinstalled everything from scratch, FC3, installed all the RPMs from that web page you gave me two days ago (and ONLY the ones on those page, so far absolutely n...
by darkpaw
Fri Apr 27, 2007 12:33 pm
Forum: ZoneMinder Previous Versions
Topic: ongoing ffmpeg problems
Replies: 7
Views: 2857

install

Yep, I installed FC3 specifically to use this appliacation, actually. :) Else I would have installed FC6...but what I saw with the RPMs for it looked specific to FC3. I installed the RPMs manually from the site. One at a time, through the GUI package-installer that gets spawned when you download an ...
by darkpaw
Fri Apr 27, 2007 2:38 am
Forum: ZoneMinder Previous Versions
Topic: ongoing ffmpeg problems
Replies: 7
Views: 2857

ongoing ffmpeg problems

OK, so I'm further than I was 1 day ago. :) ZM is running, and I can get to the UI through Apache no problem. For the sake of testing, I have one monitor source connected, and I can see it fine through "TVtime" (composite, /dev/video0). Following through the docs for ZM, before I can even query to g...