Search found 36 matches

by jimkoh
Tue Jul 16, 2019 10:00 pm
Forum: ZoneMinder 1.32.x
Topic: Upgrade Problem
Replies: 10
Views: 2804

Upgrade Problem

I upgraded my server to Debian 10, then followed the instructions for installing ZM the easy way. I didn't see any errors and the service is running, but when I go to the link in my browser I get this error: Unable to connect to ZM db.could not find driver
Does anyone have any ideas?
Thanks
Jim
by jimkoh
Tue Jun 11, 2019 2:42 pm
Forum: ZoneMinder 1.30.x
Topic: Need Recommendation for Zone Minder Server
Replies: 6
Views: 1623

Re: Need Recommendation for Zone Minder Server

Thank you for your reply. However, after watching this video https://www.youtube.com/watch?v=kjUa0UjZBYQ it seems like I need at minimum 5 mp with 8 mp being ideal. We have had property and autos stolen so details matter.
by jimkoh
Mon Jun 10, 2019 3:48 pm
Forum: ZoneMinder 1.30.x
Topic: Need Recommendation for Zone Minder Server
Replies: 6
Views: 1623

Need Recommendation for Zone Minder Server

I'm running ver 1.30.04 on Debian 9 with 4 2mp poe cameras set to Mocord at 9 fps and everything works fine. I want to upgrade the cameras to at least 4mp, possibly as high as 8mp if the price is right, as well as add 5 more cameras for a total of 9. My current server is a dual core cpu with a 1tb d...
by jimkoh
Sat Dec 15, 2018 11:19 pm
Forum: ZoneMinder 1.30.x
Topic: Problem Running Camera Feeds In a Widget
Replies: 2
Views: 490

Re: Problem Running Camera Feeds In a Widget

That works in a browser, but in the widgets it just shows garbled text. If I use the feed from the monitor it shows everything but the video.
by jimkoh
Fri Dec 14, 2018 5:55 pm
Forum: ZoneMinder 1.30.x
Topic: Problem Running Camera Feeds In a Widget
Replies: 2
Views: 490

Problem Running Camera Feeds In a Widget

I’m using ZoneMinder 1.30.4 trying to get camera feeds to work in a web page widget on Debian 9 with KDE 5.8.6 and kernal 4.18. When I put in the link for Montage view I can see the fps and the video borders even change colors in response to an alert, ie: a red border when a camera senses motion, bu...
by jimkoh
Mon Sep 17, 2018 6:16 pm
Forum: ZoneMinder 1.30.x
Topic: Building a new Zoneminder server
Replies: 0
Views: 429

Building a new Zoneminder server

I’m running version 1.30.4 on Debian 9 configured for low band with 4 Dahua 2MP cameras set to Mocord. Everything is on a gigabit network and the camera’s are running 10 fps through a POE switch. It’s running on a Core i5 with 8GB of ram which also servers as my file server. The load measures 1.55 a...
by jimkoh
Sat Mar 03, 2018 4:55 pm
Forum: ZoneMinder 1.29.x
Topic: Best Camera to use?
Replies: 6
Views: 2348

Re: Best Camera to use?

I've tried Firefox, Chromium and Konqueror. None of them show video. The reason I tried IE is because the native camera software will only work with that due to Flash/SWF, and I thought if I could at least get video in IE then I could troubleshoot the others.
by jimkoh
Fri Mar 02, 2018 6:24 pm
Forum: ZoneMinder 1.29.x
Topic: Best Camera to use?
Replies: 6
Views: 2348

Re: Best Camera to use?

I tried the settings you mentioned as well as the info from the wiki. The best I get is a black screen in IE. I've attached a screen shot of the codec information from VLC
by jimkoh
Thu Mar 01, 2018 7:03 pm
Forum: ZoneMinder 1.29.x
Topic: Best Camera to use?
Replies: 6
Views: 2348

Re: Best Camera to use?

I know it should work that way...but here's the link to my other post describing the problem. So far nothing has worked, which is why I was asking about new camera's. viewtopic.php?f=34&t=26748
by jimkoh
Thu Mar 01, 2018 5:21 pm
Forum: ZoneMinder 1.29.x
Topic: Best Camera to use?
Replies: 6
Views: 2348

Best Camera to use?

I have ZoneMinder 1.29 set up on my Debian server. I have never been able to get a picture with the camera's I currently have, but they stream to VLC without a problem. I'm looking at replacing my existing Jennov camera's with something that works. I know there are a lot of camera's that people have...
by jimkoh
Fri Jan 26, 2018 3:48 pm
Forum: ZoneMinder 1.29.x
Topic: Noob First Time Install - No Video
Replies: 20
Views: 178633

Re: Noob First Time Install - No Video

Both of those are set to swf.
by jimkoh
Tue Jan 09, 2018 4:43 pm
Forum: ZoneMinder 1.29.x
Topic: Noob First Time Install - No Video
Replies: 20
Views: 178633

Re: Noob First Time Install - No Video

Yes I have. I get a blue screen in IE and nothing in Firefox or Chrome because the cameras use shockwave/flash. The only way I can see video outside the native software is to use vlc with a path of rtsp://admin:admin@192.168.2.124:554/stream2
by jimkoh
Fri Dec 22, 2017 5:42 pm
Forum: ZoneMinder 1.29.x
Topic: Noob First Time Install - No Video
Replies: 20
Views: 178633

Re: Noob First Time Install - No Video

When I put the full path in I don't even get the blue screen.
by jimkoh
Wed Dec 20, 2017 9:22 pm
Forum: ZoneMinder 1.29.x
Topic: Noob First Time Install - No Video
Replies: 20
Views: 178633

Re: Noob First Time Install - No Video

I made the changes to mimic yours and the best I get is a blue screen in IE that shows the time/date with numbers counting, but no picture. You must have a different version then 1.29 because I don't have all the options you do. I'm attaching 2 screenshots showing my settings. Spectacle.TJ9522.jpeg ...
by jimkoh
Sat Dec 09, 2017 5:28 pm
Forum: ZoneMinder 1.29.x
Topic: Noob First Time Install - No Video
Replies: 20
Views: 178633

Re: Noob First Time Install - No Video

Update: I downloaded ispy in VirtualBox and got the camera working. From there I was able to get it working in vlc in Linux. The url is rtsp://admin:admin@192.168.2.123:554/stream1 but I can't get any combination of the updated url to work in zoneminder.