Search found 22 matches

by foxtrot1014
Mon Nov 27, 2017 5:12 am
Forum: ZoneMinder 1.30.x
Topic: zmNinja "Invalid API/API access failed." (ZM API issue)
Replies: 3
Views: 2397

zmNinja "Invalid API/API access failed." (ZM API issue)

(Subject edited by Asker - to highlight API misconfiguration issue) I am running zm v 1.30.4 on Ubuntu server 17.10. The console works perfectly on my web browser, and in the options API is enabled. When I downloaded and went to use zmNinja, authentication is successful, but I get the screen saying...
by foxtrot1014
Mon Nov 27, 2017 4:30 am
Forum: ZoneMinder 1.30.x
Topic: SOLVED: Blue Screen Is Best I Get
Replies: 5
Views: 3073

Solved: Blue Screen Is Best I Get

I'm not sure what specifically I changed, I think it may have been checking the final RTSP Response Media URL box in combination of everything else. Below are images of the settings I needed to get ZM to work with my "HJT" brand camera. If you have an HJT branded camera or the software shows up has ...
by foxtrot1014
Mon Oct 30, 2017 12:31 am
Forum: ZoneMinder 1.30.x
Topic: SOLVED: Blue Screen Is Best I Get
Replies: 5
Views: 3073

Re: Blue Screen Is Best I Get

And I've searched the forums here for anything relating to my camera's make (HJT) or it's software TH38M-ONVIF-P2P V2.5.2.26 and found nothing.
by foxtrot1014
Mon Oct 30, 2017 12:04 am
Forum: ZoneMinder 1.30.x
Topic: SOLVED: Blue Screen Is Best I Get
Replies: 5
Views: 3073

Re: Blue Screen Is Best I Get

Suggestions.... (1) reduce the frame rate in the camera (not zm) to say 5 frames and in zm maybe set it to 10 frames (2) Does the network stream work in VLC [ media --> open network stream -- input the url] -- usually rtsp://{username}:{pswd}@{ip:port}//Streaming/Channels/1 If the above stream does...
by foxtrot1014
Sun Oct 29, 2017 11:24 pm
Forum: ZoneMinder 1.30.x
Topic: SOLVED: Blue Screen Is Best I Get
Replies: 5
Views: 3073

SOLVED: Blue Screen Is Best I Get

Hello all, Relatively new to zoneminder and using a linux server (Ubuntu specifically). I had some troubles getting zoneminder up and running, but with some help from kind folks here, I'm now at the point where I have a working zoneminder server that I can remotely access and a working security came...
by foxtrot1014
Wed Sep 13, 2017 3:18 am
Forum: ZoneMinder 1.31.x
Topic: No Web Interface
Replies: 2
Views: 2133

Re: No Web Interface

Aha!

That worked, and a lot simpler than I feared. Should've thought firewall, I was worried it'd be something more complicated.

Thank you! I can now access the web interface.
by foxtrot1014
Sun Sep 10, 2017 8:22 pm
Forum: ZoneMinder 1.31.x
Topic: No Web Interface
Replies: 2
Views: 2133

No Web Interface

Hello, new ZoneMinder user. I just put together a headless server running Fedora Server and just finished installing ZoneMinder on that machine. Went to open the web interface at "http://10.0.0.251/zm" and my browser just times out. I can access the Fedora web gui just fine. A scan of my network sho...