Search found 2315 matches

by bbunge
Mon Mar 04, 2019 3:27 pm
Forum: ZoneMinder 1.32.x
Topic: Simple question on network Share Wiki guide
Replies: 2
Views: 192

Re: Simple question on network Share Wiki guide

What file system is on your NFS? If it is not EXT something I can understand the error. It is almost impossible to cover all the scenarios folks will use. I've tested those instructions several ways within my hardware limitations. Have also been able to store events to a NTFS format USB drive on my ...
by bbunge
Sun Mar 03, 2019 6:25 pm
Forum: ZoneMinder 1.32.x
Topic: Repos not working Ubuntu 18.10
Replies: 1
Views: 215

Re: Repos not working Ubuntu 18.10

That is because 18.10 only supports 1.30.4 as of now.
https://wiki.zoneminder.com/Ubuntu_Serv ... der_1.30.4

edit actually Cosmic is in the ZoneMinder 1.32 PPA
by bbunge
Sun Mar 03, 2019 6:23 pm
Forum: ZoneMinder 1.32.x
Topic: How to downgrade when desired version not in repo
Replies: 8
Views: 487

Re: How to downgrade when desired version not in repo

Zoneminder uses its own user and password. Yes, it can be changed but does not pose a security risk for most users. Dumping the database does not mean the entire Mariadb. https://www.liquidweb.com/kb/delete-a-m ... mand-line/
by bbunge
Sun Mar 03, 2019 6:17 pm
Forum: ZoneMinder 1.32.x
Topic: Why does this file display when I enter /localhost/zm
Replies: 1
Views: 176

Re: Why does this file display when I enter /localhost/zm

Likely you did not set up LAMP correctly. Which Ubuntu 18 are you using? What install instructions did you use?
by bbunge
Sun Mar 03, 2019 2:58 am
Forum: ZoneMinder 1.32.x
Topic: How to downgrade when desired version not in repo
Replies: 8
Views: 487

Re: How to downgrade when desired version not in repo

Did you drop the prior zm database? You may be farther ahead to start over with a fresh Linux install.
by bbunge
Sat Mar 02, 2019 7:52 pm
Forum: ZoneMinder 1.32.x
Topic: How to downgrade when desired version not in repo
Replies: 8
Views: 487

Re: How to downgrade when desired version not in repo

#!/bin/sh clear read -p "This script installs Zoneminder 1.30.4 on Ubuntu 16.04 AMD64 with Mariadb installed. This uses install packages that were downloaded from the Zoneminder PPA... Press Enter to continue or Ctrl + c to quit" nothing clear read -p "You must be logged in as root using sudo su ......
by bbunge
Fri Mar 01, 2019 5:42 pm
Forum: ZoneMinder 1.32.x
Topic: How to downgrade when desired version not in repo
Replies: 8
Views: 487

Re: How to downgrade when desired version not in repo

Recommend you go back to 1.30.4. Will mean you uninstall your current version of Zoneminder and drop the am database. See the wiki for an install script for 1.30.4 on your Ubuntu version.
by bbunge
Thu Feb 28, 2019 1:02 am
Forum: ZoneMinder 1.30.x
Topic: Login not possible
Replies: 4
Views: 551

Re: Login not possible

You may be running out of memory depending upon the camera resolution you are using. Your database needs extra resources after it runs a while. You also should create another user besides admin with full permissions then delete admin. Also, I do not recommend running on a VM for other than testing.
by bbunge
Tue Feb 26, 2019 9:23 pm
Forum: ZoneMinder 1.30.x
Topic: Onvifprobe.php error 500
Replies: 5
Views: 676

Re: Onvifprobe.php error 500

The procedure was changed on the wiki this morning. There are differences from the STDs Debian install. Suggest you start with a fresh Raspbian and try again.
by bbunge
Tue Feb 26, 2019 1:28 pm
Forum: ZoneMinder 1.30.x
Topic: Onvifprobe.php error 500
Replies: 5
Views: 676

Re: Onvifprobe.php error 500

Did not get an ONVIF error on my fresh Pi install. Use a modified install procedure: Install additional LAMP components Mariadb server (recommended) apt install php mariadb-server php-mysql libapache2-mod-php7.0 apache2 Secure Mariadb, create root password et. al. mysql_secure_installation Edit sour...
by bbunge
Tue Feb 26, 2019 2:35 am
Forum: ZoneMinder 1.30.x
Topic: Onvifprobe.php error 500
Replies: 5
Views: 676

Re: Onvifprobe.php error 500

ONVIF monitor does not always work on this version of Zoneminder. Likely not just an issue with the Pi. You are better off using VLC or an Android ONVIF app.

I will fire up my Pi tomorrow to see if I get the same error.
by bbunge
Sat Feb 23, 2019 2:59 am
Forum: ZoneMinder 1.32.x
Topic: Central and Remote location setup
Replies: 2
Views: 241

Re: Central and Remote location setup

https://wiki.zoneminder.com/Common_Issu ... _on_Ubuntu
May not be exactly what you want but could be a start.
by bbunge
Thu Feb 21, 2019 5:34 pm
Forum: ZoneMinder 1.32.x
Topic: Need help reinstallimg mariaB on Debian
Replies: 5
Views: 472

Re: Need help reinstallimg mariaB on Debian

Wow, a blast from the past! I bailed on ZM 1.32.3 and Debian Sid as it proved too unstable: back to running ZM 1.30.4 on Debian Stretch. I did, however, get things working, though kept getting database crashes; so, this combination, IMO, is not ready for prime time (and I would discourage others fr...
by bbunge
Sun Feb 17, 2019 1:53 pm
Forum: ZoneMinder 1.32.x
Topic: zm/api/monitors.json failing!!
Replies: 3
Views: 367

Re: zm/api/monitors.json failing!!

I have the same problem on v1.30.4 started on Raspberry Pi 3B (Raspbian-Stretch distributive) "http://server/zm/api/host/getVersion.json" shows me empty page :( Zmninja works well with Zoneminder on a Pi with Raspbian. Make sure you use the Debian 9 install instructions, updated 17FEB19 for Pi, on ...