Search found 986 matches

by iconnor
Thu Jun 04, 2015 4:05 pm
Forum: ZoneMinder 1.28.x
Topic: Some Cameras Work, Some Don't
Replies: 3
Views: 1179

Re: Some Cameras Work, Some Don't

Also, please update to 1.28.1, we fixed some crashes in there.

This error can also be caused by non-upgraded db's. Check all the logs.
by iconnor
Tue Apr 14, 2015 1:34 pm
Forum: ZoneMinder 1.28.x
Topic: Section length not respected
Replies: 1
Views: 725

Re: Section length not respected

Please also monitor _zmc_m4. It sounds like the capture process is dying for some reason.
by iconnor
Wed Apr 08, 2015 4:04 pm
Forum: ZoneMinder 1.28.x
Topic: Can't get Zoneminder 1.28.1 to work Ubuntu Server 14.04
Replies: 6
Views: 1826

Re: Can't get Zoneminder 1.28.1 to work Ubuntu Server 14.04

Interesting.

It would be useful to know WHICH capture card you are using.

My capture cards work fine in 14.04.

What options are you using for modprobing bttv?
by iconnor
Tue Feb 17, 2015 6:35 pm
Forum: ZoneMinder 1.28.x
Topic: ZM Update from PPA problems 14FEB15
Replies: 17
Views: 3406

Re: ZM Update from PPA problems 14FEB15

new packages are available that should fix the 1.28.0 problem.
by iconnor
Tue Feb 17, 2015 2:22 pm
Forum: ZoneMinder 1.28.x
Topic: ZM Update from PPA problems 14FEB15
Replies: 17
Views: 3406

Re: ZM Update from PPA problems 14FEB15

There are reports of zmupdate.pl from 1.28.1 being stuck on 1.28.0. I can't conceive of how this would happen... but am looking into it.
by iconnor
Mon Feb 16, 2015 8:00 pm
Forum: ZoneMinder 1.28.x
Topic: ZoneMinder 1.28.1 Released
Replies: 7
Views: 1943

Re: ZoneMinder 1.28.1 Released

It is on my todo list to build a ppa for debian... but it's really complex, which is stupid.

It would be nice if the zmrepo structure could just have a directory for debian .deb's and people can just get them from there.
by iconnor
Mon Feb 16, 2015 7:53 pm
Forum: ZoneMinder 1.28.x
Topic: ZM Update from PPA problems 14FEB15
Replies: 17
Views: 3406

Re: ZM Update from PPA problems 14FEB15

Sorry everyone. My deepest apologies.

I did infact in error publish a master snapshot to the releases ppa. I am currently adding 1.28.1 to it which should fix the behaviour.

Should be ready within the hour.
by iconnor
Fri Feb 13, 2015 2:45 pm
Forum: ZoneMinder 1.28.x
Topic: Cannot see image to select zone
Replies: 12
Views: 2222

Re: Cannot see image to select zone

Is zmc running? It needs to be in order to grab an image.
by iconnor
Wed Feb 11, 2015 7:35 pm
Forum: ZoneMinder 1.28.x
Topic: ZM on Raspberry Pi
Replies: 1
Views: 940

Re: ZM on Raspberry Pi

>> ln -s /usr/share/zoneminder/index.php

That might not be what you wanted.

ln -sf /etc/zm/apache.conf /etc/apache2/conf-enabled/zm.conf

might be what you meant or needed.
by iconnor
Wed Feb 04, 2015 4:25 pm
Forum: User Contributions
Topic: FreeBSD 10 port for ZM 1.25
Replies: 9
Views: 6544

Re: FreeBSD 10 port for ZM 1.25

Howdy,

I've been slowly working on BSD support for zm, but would welcome your help ongoing.

Please go to https://github.com/ZoneMinder, because that's where development is going on.

In the meantime, I'll try to integrate your files.
by iconnor
Thu Jan 29, 2015 8:47 pm
Forum: ZoneMinder 1.28.x
Topic: Montage link missing?
Replies: 1
Views: 938

Re: Montage link missing?

yeah it's because you only have 1 camera.
by iconnor
Thu Jan 29, 2015 8:45 pm
Forum: ZoneMinder 1.28.x
Topic: new zm 1.28 install with foscam LI9828W
Replies: 6
Views: 1253

Re: new zm 1.28 install with foscam LI9828W

We are going to need your settings from the source page of the monitor.

You can look in /var/log/zm/zmc_m#.log where # is the monitor id.
You can turn on debug logging from the log page of the options.
by iconnor
Wed Jan 21, 2015 6:39 pm
Forum: ZoneMinder 1.28.x
Topic: Upgrade to 1.28
Replies: 8
Views: 1633

Re: Upgrade to 1.28

Yes that will do it.
by iconnor
Wed Jan 21, 2015 1:56 pm
Forum: ZoneMinder 1.28.x
Topic: Upgrade to 1.28
Replies: 8
Views: 1633

Re: Upgrade to 1.28

No, there is definitely a package there. try re-adding the ppa.
by iconnor
Wed Jan 21, 2015 1:54 pm
Forum: ZoneMinder 1.28.x
Topic: Upgrade to 1.28
Replies: 8
Views: 1633

Re: Upgrade to 1.28

It may be that I simply havn't made a package for 14.04 yet. I will look into it today.