Search found 163 matches

by tibetfreedom
Mon Feb 06, 2012 3:38 pm
Forum: ZoneMinder 1.25.x
Topic: I am trying to get zone minder going
Replies: 1
Views: 1150

I am trying to get zone minder going

Currently when I type...zmu -d /dev/video0 -q -v
I get no output…

How can I scan the inputs to find one video feed ?
Thanks…
by tibetfreedom
Sat Nov 19, 2011 12:54 am
Forum: ZoneMinder 1.25.x
Topic: Help….
Replies: 3
Views: 1146

Re: Help….

Please post what you did for others to benefit. Login as root force remove two extra files… rm -f /etc/ld.so.conf.d/libjpeg-turbo.conf rm -f /etc/ld.so.conf.d/ffmpeg.conf Edit this file… nano /etc/bash.bashrc remove two lines at bottom of file that did it for me. Stopped the crashes etc after a res...
by tibetfreedom
Fri Nov 18, 2011 11:39 am
Forum: User Contributions
Topic: ZM 1.25.0 Performance Patch - Completed
Replies: 176
Views: 83270

Re: ZM 1.25.0 Performance Patch - Completed

If you want to have 2 versions of ZM installed at the same time, e.g. one stock one patched, its perfectly ok to use the same ./configure line. But if you do that, to switch versions, you need to stop ZM and run "sudo make install" on the version you want to run, and then start ZM. About libjpeg-tu...
by tibetfreedom
Fri Nov 18, 2011 11:22 am
Forum: ZoneMinder 1.25.x
Topic: Help….
Replies: 3
Views: 1146

Re: Help….

hi, I need to undo the damage this set of commands caused on a debian Squeeze box… echo "/opt/libjpeg-turbo/lib" > /etc/ld.so.conf.d/libjpeg-turbo.conf && \ echo "/usr/local/lib" > /etc/ld.so.conf.d/ffmpeg.conf && \ echo "LD_LIBRARY_PATH=/usr/local/lib:/opt/libjpeg-turbo/lib:$LD_LIBRARY_PATH" >> /e...
by tibetfreedom
Thu Nov 17, 2011 8:37 pm
Forum: ZoneMinder 1.25.x
Topic: Help….
Replies: 3
Views: 1146

Help….

hi, I need to undo the damage this set of commands caused on a debian Squeeze box… echo "/opt/libjpeg-turbo/lib" > /etc/ld.so.conf.d/libjpeg-turbo.conf && \ echo "/usr/local/lib" > /etc/ld.so.conf.d/ffmpeg.conf && \ echo "LD_LIBRARY_PATH=/usr/local/lib:/opt/libjpeg-turbo/lib:$LD_LIBRARY_PATH" >> /et...
by tibetfreedom
Thu Nov 17, 2011 12:29 pm
Forum: User Contributions
Topic: ZM 1.25.0 Performance Patch - Completed
Replies: 176
Views: 83270

Re: ZM 1.25.0 Performance Patch - Completed

If you want to have 2 versions of ZM installed at the same time, e.g. one stock one patched, its perfectly ok to use the same ./configure line. But if you do that, to switch versions, you need to stop ZM and run "sudo make install" on the version you want to run, and then start ZM. About libjpeg-tu...
by tibetfreedom
Thu Nov 17, 2011 12:09 pm
Forum: User Contributions
Topic: ZM 1.25.0 Performance Patch - Completed
Replies: 176
Views: 83270

Re: ZM 1.25.0 Performance Patch - Completed

Do you have a bt878 card? If yes, you are probably better off using BGR24, rather than YUV420 as your capture palette. Does your processor have SSSE3? If yes, then BGR32+32bit target might be slightly faster than BGR24+24bit. Anyways, if you are getting those libjpeg-turbo required errors, then ZM ...
by tibetfreedom
Tue Nov 15, 2011 9:44 am
Forum: User Contributions
Topic: ZM 1.25.0 Performance Patch - Completed
Replies: 176
Views: 83270

Re: ZM 1.25.0 Performance Patch - Completed

ZoneMinder wasn't compiled against libjpeg-turbo. If you intend to use the BGR24 capture palette, or 32bit target format you need libjpeg-turbo installed and ZoneMinder compiled against libjpeg.h from libjpeg-turbo instead of stock libjpeg.h. Make sure to recompile ZoneMinder after installing libjp...
by tibetfreedom
Tue Nov 15, 2011 8:39 am
Forum: User Contributions
Topic: ZM 1.25.0 Performance Patch - Completed
Replies: 176
Views: 83270

Re: ZM 1.25.0 Performance Patch - Completed

mastertheknife wrote: Make sure to recompile ZoneMinder after installing libjpeg-turbo.

mastertheknife
libjpeg-turbo was always installed do I need to alter the configure commands ?
by tibetfreedom
Tue Nov 15, 2011 8:37 am
Forum: User Contributions
Topic: ZM 1.25.0 Performance Patch - Completed
Replies: 176
Views: 83270

Re: ZM 1.25.0 Performance Patch - Completed

[quote=

About the no option found errors, do you have multiple versions of ZM installed?

mastertheknife[/quote]

One I think, I have recompiled it a few times but have made a clean install only on 3 occasions, would this be an issue ?
by tibetfreedom
Mon Nov 14, 2011 8:00 pm
Forum: User Contributions
Topic: ZM 1.25.0 Performance Patch - Completed
Replies: 176
Views: 83270

Re: ZM 1.25.0 Performance Patch - Completed - Only able to u

Hi,
I am only able to produce 24 bit video and not using BGR or GRB ….
Something wrong…
all ok f I don't use any 32 bit settings...
by tibetfreedom
Mon Nov 14, 2011 7:49 pm
Forum: ZoneMinder 1.25.x
Topic: Default login
Replies: 2
Views: 2123

Re: Default login

You can Check the ZM database if there still is an user. Are you shure that you deleted the admin account (default admin/admin)? Install PHPMYADMIN (mysql) tool, go to the ZM database , USERS table and alter the admin account, or make an user with rights on the CONTROL,SYSTEM columns. Thanks I just...
by tibetfreedom
Mon Nov 14, 2011 5:48 pm
Forum: ZoneMinder 1.25.x
Topic: Default login
Replies: 2
Views: 2123

Default login

Just installed zoneminder 1.25.0 however it is asking for a login upon initial web load…
Most of the web interface is not showing as I am not logged in, however I then deleted the admin user somehow, can I get in now ?
What should I do ?
by tibetfreedom
Sat Nov 12, 2011 10:41 pm
Forum: User Contributions
Topic: ZM 1.25.0 Performance Patch - Completed
Replies: 176
Views: 83270

Re: ZM 1.25.0 Performance Patch - Completed

I have reinstalled libjpeg-turbo and I am still getting this… very odd. I have deleted my database and loaded the default database… camera's running fine on 24 bit but on 32 bit colour I get these errors… 2011-11-12 22:39:53.487628 web_php 29621 ERR socket_sendto( /tmp/zm/zms-175486s.sock ) failed: ...
by tibetfreedom
Sat Nov 12, 2011 7:53 pm
Forum: User Contributions
Topic: ZM 1.25.0 Performance Patch - Completed
Replies: 176
Views: 83270

Re: ZM 1.25.0 Performance Patch - Completed

Oh I see what is wrong, In the logs there it says 2011-11-12 19:07:14.308547 web_php 26614 ERR socket_sendto( /tmp/zm/zms-206990s.sock ) failed: No such file or directory zm/includes/functions.php 2322 2011-11-12 19:07:09.443100 web_js 26614 ERR TypeError: 'undefined' is not a function undefined 20...