Search found 124 matches

by jdhar
Mon Jan 10, 2011 4:35 pm
Forum: ZoneMinder 1.24.x
Topic: eyeZm 1.2 available on app-store
Replies: 14
Views: 5861

All setup correctly on the iPhone but when I try to playback events, I see the frame that you display but EyeZM will not playback the event. The best way to debug events not showing is to take a look at the logs we have available, and there are 3: Apache log, XML Log and the eyeZm application log. ...
by jdhar
Thu Jan 06, 2011 9:42 pm
Forum: ZoneMinder 1.24.x
Topic: About the new release for this year...
Replies: 1
Views: 983

You could just check it out from SVN and build from source since it's perfectly stable. I doubt a Debian package would be available anytime soon, let alone for armel.
by jdhar
Thu Jan 06, 2011 5:57 pm
Forum: Hardware Queries
Topic: Techwell tw2804 powered card
Replies: 3
Views: 3627

It's been a while, but I've not given up and I have some new information to post. 1) Altera Cyclone development is alive and well in the Linux community. There are even entire distributions devoted to this chip. I haven't actually been able to find a module or any relevant source, however, for this...
by jdhar
Thu Jan 06, 2011 2:34 am
Forum: ZoneMinder 1.24.x
Topic: ZoneMinder on Ubuntu box running as webserver
Replies: 6
Views: 2315

Do i need to change anything else in the conf file if i do it that way?
If it's working for you, then no :)
by jdhar
Thu Jan 06, 2011 1:22 am
Forum: ZoneMinder 1.24.x
Topic: ZoneMinder on Ubuntu box running as webserver
Replies: 6
Views: 2315

If you are running Ubuntu, an easy way out is to just install the Ubuntu package via apt-get. This won't disrupt your existing service. If you are compiling from source, you just have to add the proper <Directory> directives to your existing web-site (or make a new file and include it from apache). ...
by jdhar
Fri Dec 31, 2010 6:50 pm
Forum: ZoneMinder 1.24.x
Topic: Problem with ffmpeg version
Replies: 5
Views: 2949

Re: Problem with ffmpeg version

rdbkzn wrote: libavutil/avutil.h: check for missing prerequisite headers?
libavutil/avutil.h: see the Autoconf documentation
libavutil/avutil.h: section "Present But Cannot Be Compiled"
libavutil/avutil.h: proceeding with the compiler's result
Are these present in your system, and if so, where?
by jdhar
Fri Dec 31, 2010 6:49 pm
Forum: ZoneMinder 1.24.x
Topic: Zoneminder development
Replies: 15
Views: 5150

I'm looking into setting it up on GitHub, but am checking with Phil first... stay tuned.
by jdhar
Thu Dec 30, 2010 6:42 pm
Forum: ZoneMinder 1.24.x
Topic: error "No location for avcodec.h and avformat.h found&q
Replies: 3
Views: 2037

First things first... did you compile ffmpeg with --enable-shared? Next, it looks like you are having a hard time finding the libav* header files. From your prompt, if you type 'sudo find . -name avformat.h' for example, what do you get? We basically need to get ZM (during the ./configure process) t...
by jdhar
Wed Dec 29, 2010 9:26 pm
Forum: ZoneMinder 1.24.x
Topic: eyeZm 1.1 available on app-store
Replies: 20
Views: 7478

Re: eyezm https?

mmi wrote:eyezm dont support https?
v1.3 will. As of the current version, v1.2, it doesn't, but we have started dev. on v1.3 and it will be released soon with HTTPS support.

You can subscribe to our RSS feed for progress on this (http://eyezm.com/rssfeed.xml)
by jdhar
Wed Dec 29, 2010 9:25 pm
Forum: Non-ZoneMinder Chat
Topic: Watching ZM on iPAD
Replies: 17
Views: 12324

If you use the svn version, you get the 1.24.3. You could also patch the 1.24.2 version to get it working with the EyeZM app. Follow the instructions on your link (http://www.eyezm.com/help/?ver=current) Thanks Drema... just to add, we will introduce an iPad app around the v2.0 point of eyeZm, whic...
by jdhar
Wed Dec 29, 2010 9:18 pm
Forum: ZoneMinder Previous Versions
Topic: Ffmpeg lib52 problem
Replies: 3
Views: 2662

fwiw, most issues I have seen like this are due to ffmpeg being compiled expecting a diff. version of libav*. Building ffmpeg from source and removing the existing libav* libraries tends to resolve this.
by jdhar
Fri Dec 10, 2010 12:42 am
Forum: ZoneMinder 1.24.x
Topic: eyeZm 1.1 available on app-store
Replies: 20
Views: 7478

I responded to your email directly, but for the benefit of others, I think you are using a much older version of ffmpeg, since I have had a few questions from users with a similar issue. If you want to give it a try, just replace the line you found in the script with -formats instead of -vcodecs and...
by jdhar
Thu Dec 09, 2010 10:36 pm
Forum: Website Issues
Topic: Time to change the forum
Replies: 16
Views: 16578

I'll work on setting up the GIT repo.
by jdhar
Thu Dec 09, 2010 4:55 pm
Forum: ZoneMinder 1.24.x
Topic: Downgrade 1.24.3 DB
Replies: 10
Views: 4444

I don't have a reason why you are experiencing this... but taking a peek in zmpkg.pl: if ( $status || DBG_LEVEL > 0 ) { if ( $status ) { Error( "Unable to run \"$command\", output is \"$output\"\n" ); exit( -1 ); } else { Debug( "Output: $output\n" ); } } It will output the message you are seeing if...
by jdhar
Wed Dec 08, 2010 4:58 pm
Forum: Website Issues
Topic: Time to change the forum
Replies: 16
Views: 16578

I was going to send this out in another thread eventually, but this is on-topic... if anyone was interested in having a GIT mirror setup, I can do that on my end. Phil, I don't know if you guys want to avoid having too many developers making changes directly to the repo (esp. since you need an accou...