Search found 85 matches

by lpallard
Tue May 07, 2013 5:06 pm
Forum: Hardware Compatibility List
Topic: Limitations of the TrendNet TV-IP572PI
Replies: 1
Views: 2249

Limitations of the TrendNet TV-IP572PI

Hello, last time I posted on this forum, I never got any replies. That was for an older model of camera but now on newegg.ca the TrendNet TV-IP572PI is $90CAD cheaper than usual which now makes this model a potential candidate to use with Zoneminder. Basically, the Zoneminder's wiki says that the TV...
by lpallard
Tue Jun 05, 2012 9:17 pm
Forum: ZoneMinder 1.24.x
Topic: ZM fried after server was offline for a while..
Replies: 0
Views: 892

ZM fried after server was offline for a while..

Hi there, quick question for the ZM experts: my server (running slackware 13.1) was offline for about 7 weeks when I put it back online and went to use zoneminder. I was greeted by a white webpage saying: ********************** Could not connect to database: Access denied for user 'zmuser'@'localhos...
by lpallard
Thu Mar 08, 2012 5:05 pm
Forum: Hardware Queries
Topic: recommendations for best (relatively) low budget IP camera
Replies: 1
Views: 1337

Re: recommendations for best (relatively) low budget IP came

almost 200 views and no replies? :|

Do you guys at least have a suggestion for a selection application to narrow the possibilities down to a few cameras?
by lpallard
Mon Jan 09, 2012 7:50 pm
Forum: Hardware Queries
Topic: recommendations for best (relatively) low budget IP camera
Replies: 1
Views: 1337

recommendations for best (relatively) low budget IP camera

Hello All! Again, congratulations to the Zoneminder developers and team for their wonderful work! I have tried to pinpoint the best options and models, but there are too many brands, models and options on the market, and I got lost quickly.. This is why I am asking help. Respecting my budget is also...
by lpallard
Wed Jan 04, 2012 7:33 pm
Forum: ZoneMinder 1.24.x
Topic: Ultra low fps on ZM 1.24 with QuickCam pro 9000
Replies: 0
Views: 920

Ultra low fps on ZM 1.24 with QuickCam pro 9000

Hello, I have installed ZM 1.24.2 on my slackware 13.1 server and I am trying to use it with a simple Logitech QuickCam pro 9000 but the fps (framerate) is rather horrible and barely usable... I estimate the framerate to be around 1 to 2 fps, which makes any motion almost impossible to visualize and...
by lpallard
Sat Jun 25, 2011 6:52 pm
Forum: ZoneMinder 1.24.x
Topic: ZM inserting logging info in most log files on machine...
Replies: 1
Views: 736

ZM inserting logging info in most log files on machine...

Hello, I have Zoneminder installed on my local server and all is running well except a major annoyance with what seems to be the logging capability. Every log file I open, from Apache web server, my groupware (Horde), or other non-related applications, I see zoneminder's logging info such as: [code]...
by lpallard
Fri Apr 09, 2010 12:30 pm
Forum: ZoneMinder Previous Versions
Topic: Transliteration problem?? When starting ZM service
Replies: 4
Views: 3518

majordidge, At least I'm not the only one in the world to have that problem! I hope your problem is that you cant acces the web interface? Basically, I created a different thread on Linuxquestions regarding this issue... From the guys over there, the problem seems to come from the fact that Apache i...
by lpallard
Tue Mar 23, 2010 11:47 pm
Forum: ZoneMinder 1.24.x
Topic: Missing web files and no access to ZM in browser
Replies: 13
Views: 5329

Si I reinstalled ZM and now it has its own web files in /var/www/htdocs/zm There is a index.php file in there, I pointed my VH to this folder, but instead of getting the control panel I get a listing of the folder. If I click on the index.php I get a blank page... any idea why's that?? Thanks whatbo...
by lpallard
Tue Mar 23, 2010 10:57 pm
Forum: ZoneMinder 1.24.x
Topic: Missing web files and no access to ZM in browser
Replies: 13
Views: 5329

all right so basically i did not install zm correctly... i should have installed zm in a sub folder so it does not mixes up with apache?? also now my vh points to the folder /varwww/htdocs but instead of getting the config page I get "index of /zm" with a listing of /varwww/htdocs.. Do I need to ren...
by lpallard
Tue Mar 23, 2010 10:31 pm
Forum: ZoneMinder 1.24.x
Topic: Missing web files and no access to ZM in browser
Replies: 13
Views: 5329

"That is your ZM root, same as apache root... LOL!!!" That I understand, but it still does not help me to find that zm.php file or whatever I need to point apache to... I have a virtualhost set up and running and whenever I type http://localhost/zm I end up getting a listing of the directory where I...
by lpallard
Tue Mar 23, 2010 3:19 am
Forum: ZoneMinder 1.24.x
Topic: Missing web files and no access to ZM in browser
Replies: 13
Views: 5329

kingofkya, There is no zoneminder or zm folders in /var/www/htdocs... thats why i've been banging my head on the computer for several days ;) the content of /var/www/htdocs is: ajax css events graphics htdigs images includes index.html index.php js lang manual skins sound temp tools views also it do...
by lpallard
Tue Mar 23, 2010 2:09 am
Forum: ZoneMinder 1.24.x
Topic: Missing web files and no access to ZM in browser
Replies: 13
Views: 5329

bump! .. anybody?

I even reinstalled..... same position as before....?? Anywhere I can fill a bug report?
by lpallard
Tue Mar 23, 2010 12:27 am
Forum: ZoneMinder 1.24.x
Topic: Missing web files and no access to ZM in browser
Replies: 13
Views: 5329

hey kingofkya! I tried find / -name /zm but it returned nothing.... Also the content of /var/lib is: [code]drwxr-xr-x 2 root root 48 2009-06-17 14:49 arpd drwxr-xr-x 2 root root 48 2009-08-24 05:14 bluetooth drwxr-xr-x 2 messagebus root 80 2010-03-19 01:09 dbus drwxr-xr-x 2 root root 400 2009-08-13 ...
by lpallard
Mon Mar 22, 2010 9:17 pm
Forum: ZoneMinder 1.24.x
Topic: Missing web files and no access to ZM in browser
Replies: 13
Views: 5329

Missing web files and no access to ZM in browser

I guess after several days trying to make the thing run, I exhausted my resources and I now suspect that I am facing a bug of some kind... Basically since the beginning, I could not access the web interface. first of all I assumed ( troubleshooted) that the apache server on my machine was broken or ...
by lpallard
Sun Mar 21, 2010 12:39 am
Forum: ZoneMinder Previous Versions
Topic: Transliteration problem?? When starting ZM service
Replies: 4
Views: 3518

Well I guess I self troubleshooted my problem... I simply reinstalled ffmpeg as well as zoneminder with the slackware 13 scripts ... I realized that at first, I installed the versions for slack 12.2... no wonder why it didnt worked. Now I can start zoneminder without a single glitch, but still I can...