Search found 10 matches

by tlundste
Tue Mar 02, 2021 9:45 pm
Forum: Docker
Topic: Stepping through zmeventnotification setup
Replies: 6
Views: 1977

Re: Stepping through zmeventnotification setup

Abandoned / Deprecated To-ma-yto / To-mah-to. No harm, or disrespect was intended in my comment... just that it's not a way to move forward anymore... no sense in struggling to configure something that isn't going to (likely) change with the times. Might as well wait for a more elegant solution (for...
by tlundste
Tue Mar 02, 2021 7:42 pm
Forum: Docker
Topic: Stepping through zmeventnotification setup
Replies: 6
Views: 1977

Re: Stepping through zmeventnotification setup

Well, after doing some more reading... what I've started to do has been abandoned, anyway, and it looks like he (dlandon) is working up a new, more consolidated install. I'll keep an eye on that one, and then try to figure out how to convert over to it. For now, I'll remove my "=1" entries, and go b...
by tlundste
Tue Mar 02, 2021 1:52 pm
Forum: Docker
Topic: Stepping through zmeventnotification setup
Replies: 6
Views: 1977

Re: Stepping through zmeventnotification setup

OK... thank you. I'll keep reading to see if I can figure out what's next, then. I thought I saw someone post that :9000 as a means to access something within, via a web browser. Still looking to find out if there is a way to start up my container more quickly. Before enabling the "YOLO" and other s...
by tlundste
Tue Mar 02, 2021 5:04 am
Forum: Docker
Topic: Stepping through zmeventnotification setup
Replies: 6
Views: 1977

Stepping through zmeventnotification setup

I'm trying to go through the setup to enable better notification via the YOLO, FACE, options, etc... I'm tired of partly-cloudy windy days running shadows fast across my zones and setting off event detection. And, I want to play with the "person" "dog" "car" etc object detection. First of all... aft...
by tlundste
Tue Nov 17, 2020 6:42 pm
Forum: Docker
Topic: No Video, with "broken image" icon
Replies: 9
Views: 1579

Re: No Video, with "broken image" icon

Yep... familiar with that exec -it command... it's how I got those netstat, and ifconfig outputs, above. Yep... knew I could add in the ip utilities, but was trying to avoid that, trying to keep the containers as pristine as possible. Yep... I'm an idiot... somewhere in all this process, my camera c...
by tlundste
Tue Nov 17, 2020 4:08 am
Forum: Docker
Topic: No Video, with "broken image" icon
Replies: 9
Views: 1579

Re: No Video, with "broken image" icon

Thanks for the help, burger... gonna keep it here for one more line of questioning on this, if you don't mind. I deleted it all, again, did a real "pull" of mysql/mysql-server (instead of just mysql, /facepalm), and reconfigured zoneminder options (users, add the camera); Back to the same result, sa...
by tlundste
Mon Nov 16, 2020 4:44 am
Forum: Docker
Topic: No Video, with "broken image" icon
Replies: 9
Views: 1579

Re: No Video, with "broken image" icon

So... I went a little further with your suggestions (and I couldn't get a backup, permission denied, even though I tried "root" and the password I have listed in the MYSQL_ROOT_PASSWORD environment variable in my docker-compose.yaml file). What I did was, in docker ... rmi the mysql and zoneminder i...
by tlundste
Mon Nov 16, 2020 1:11 am
Forum: Docker
Topic: No Video, with "broken image" icon
Replies: 9
Views: 1579

Re: No Video, with "broken image" icon

If all I am deleting is the mysql and zoneminder container images... do I need to really backup anything? I just have the one camera loaded, so far. I'll likely do the backup, as you kindly added the command there... but if I lose everything in my zoneminder and mysql containers, I'm not out much......
by tlundste
Mon Nov 16, 2020 12:17 am
Forum: Docker
Topic: No Video, with "broken image" icon
Replies: 9
Views: 1579

Re: No Video, with "broken image" icon

No, I have several docker containers, and they've been around for quite a while, all working just fine. This is the newest set of containers (zoneminder and the mysql zm_db). My docker images were all up and running when I created the new zoneminder stuff, and did a "docker-compose up -d" to pull in...
by tlundste
Sun Nov 15, 2020 4:06 am
Forum: Docker
Topic: No Video, with "broken image" icon
Replies: 9
Views: 1579

No Video, with "broken image" icon

This is my first attempt at Zoneminder. I have Ubuntu 20.04.1 LTS On that system, I am running docker, and configured docker-compose to start up zoneminder using dlandon/zoneminder.latest (which shows as 1.34.22) with a mysql/mysql-server:5.7 zoneminder DB entry. First time I tried any of this... an...