Search found 9 matches

by ibrewster
Fri Jul 31, 2020 10:29 pm
Forum: Mobile Apps
Topic: mlapi image resizing curiosity
Replies: 1
Views: 125

mlapi image resizing curiosity

Sorry if this is the wrong place, but I can't find any other support info for mlapi/zmeventserver questions. At any rate, in the latest version of mlapi (and, presumably, zmeventserver), I noticed that in the config it notes that the image will be internally resized to 416x416. This made me wonder a...
by ibrewster
Mon Jul 27, 2020 10:26 pm
Forum: Mobile Apps
Topic: ZMEventServer config and speed questions
Replies: 5
Views: 626

Re: ZMEventServer config and speed questions

I guess I'll keep digging, see if I can find anything else to indicate why it can't connect... Found it, in an OLD forum thread: https://forums.zoneminder.com/viewtopic.php?t=27518#p108390 Apparently my zm.conf was missing a few required parameters. For what it's worth, importing the ZM zones doesn...
by ibrewster
Mon Jul 27, 2020 9:16 pm
Forum: Mobile Apps
Topic: ZMEventServer config and speed questions
Replies: 5
Views: 626

Re: ZMEventServer config and speed questions

One follow-up question: logic seems to indicate that if I limit the area of the image in which to do recognition (by importing my ZM zones and limiting to zones where motion was detected) that should improve speed at least somewhat. Unfortunately, in my testing turning on the import zones features ...
by ibrewster
Fri Jul 24, 2020 4:56 pm
Forum: Mobile Apps
Topic: ZMEventServer config and speed questions
Replies: 5
Views: 626

Re: ZMEventServer config and speed questions

Thanks for the suggestion of using MLAPI - that improved detection speed from around 5.2 seconds to only 2-3 seconds, so that's a significant improvement! I haven't had any luck using Tiny YoloV3 - it never seems to detect anything, even when the full model has detections in the high 90% confidence ...
by ibrewster
Thu Jul 23, 2020 5:47 pm
Forum: Mobile Apps
Topic: ZMEventServer config and speed questions
Replies: 5
Views: 626

ZMEventServer config and speed questions

Two general questions about ZM Event Server: 1) It seems like every time I go to update my ZM Event Server, there have been significant changes to the config files, meaning that I have to go through my existing configs line-by-line, comparing them to the new ones, and figuring out what I need to cha...
by ibrewster
Fri Oct 18, 2019 1:55 am
Forum: ZoneMinder 1.32.x
Topic: [solved]Pages reloading every few seconds
Replies: 1
Views: 309

Re: Pages reloading every few seconds

Guess I just needed to take a break and come back to it. I managed to find the right log where the error was being logged (the secure_error_log from httpd rather than the generic error_log), which led me to a missing PHP module (php-json). I'm not entirely sure how it got lost, but re-installing it ...
by ibrewster
Thu Oct 17, 2019 11:52 pm
Forum: ZoneMinder 1.32.x
Topic: [solved]Pages reloading every few seconds
Replies: 1
Views: 309

[solved]Pages reloading every few seconds

So I got myself into a bit of a mess. Decided I'd try upgrading Apache on my machine. Seemed to work, but broke zoneminder web interface. After futzing around with it a bit, I gave up and went back to the original apache install. Somewhere along the way zoneminder ended up getting uninstalled, so I ...
by ibrewster
Sat Sep 07, 2019 3:11 am
Forum: ZoneMinder 1.32.x
Topic: Camera Passthrough gives bad video
Replies: 3
Views: 791

Re: Camera Passthrough gives bad video

first step, clear your max fps fields they will just starve ffmpeg for cpu. That worked, thanks. Just out of curiosity: why did that work? I would have thought those settings would just be limits such that if the frame rate tried to go higher, it would start dropping frames - I wouldn't have though...
by ibrewster
Sat Aug 31, 2019 6:34 pm
Forum: ZoneMinder 1.32.x
Topic: Camera Passthrough gives bad video
Replies: 3
Views: 791

Camera Passthrough gives bad video

I'm new to zoneminder and working on getting my cameras all set up. At the moment, I have two cameras: an old 640x480 one, and a new 1920x1080 one. This question is about the later. Summary: When using the X264 Encode video writer, everything works well, but (as expected from the documentation) I ge...