Search found 5 matches

by berkedemel
Wed Aug 02, 2017 2:52 pm
Forum: ZoneMinder 1.30.x
Topic: "Unable to read content" and "Unable to get response, disconnect" error"
Replies: 4
Views: 1064

Re: "Unable to read content" and "Unable to get response, disconnect" error"

[Solved] Problem probably stems from the fact that the camera is too old. I have installed ubuntu server 15.10 and Zoneminder 1.28.1. I followed these(https://wiki.zoneminder.com/Ubuntu_Server_15.10_64-bit_with_Zoneminder_1.28.1_the_easy_way) instructions and add monitor. IP Camera is running on the...
by berkedemel
Tue Aug 01, 2017 2:36 pm
Forum: ZoneMinder 1.30.x
Topic: "Unable to read content" and "Unable to get response, disconnect" error"
Replies: 4
Views: 1064

Re: "Unable to read content" and "Unable to get response, disconnect" error"

Thanks for reply. My IP camera: D-Link DCS-5300G Remote Protocol :HTTP Remote Method :simple Remote Host Name : *.*.*.* Remote Host Port: 80 Remote Host Path:cgi-bin/video.jpg?size=2 Target colorspace: 24 bit color Capture Width (pixels) :352 Capture Height (pixels):288 Orientation:Normal Deinterlac...
by berkedemel
Tue Aug 01, 2017 8:14 am
Forum: ZoneMinder 1.30.x
Topic: "Unable to read content" and "Unable to get response, disconnect" error"
Replies: 4
Views: 1064

"Unable to read content" and "Unable to get response, disconnect" error"

I use Ubuntu 16.04 server edition, apache 2 and zm 1.30.4 versions.
I'm getting "Unable to read content" and "Unable to get response, disconnect" error.
Is there anyone that will help?
by berkedemel
Mon Jul 31, 2017 12:13 pm
Forum: ZoneMinder 1.29.x
Topic: Dlink DCS-5300G not working on ZM v1.29
Replies: 14
Views: 5997

Re: Dlink DCS-5300G not working on ZM v1.29

I use Ubuntu 16.04 server edition, apache 2 and zm 1.30.4 versions. I'm getting "Unable to read content" and "Unable to get response, disconnect" error.
Can anyone solve this problem?
by berkedemel
Mon Jul 31, 2017 8:39 am
Forum: ZoneMinder 1.28.x
Topic: Unable to get response, disconnecting
Replies: 4
Views: 10725

Re: Unable to get response, disconnecting

I've added Dlink dcs-5300g IP camera after installing zoneminder 1.30.4 . I had this problem in the logs. Is there anyone who solved the problem?
By the way, I tried what you wrote above but it didn't work.